0

E95 BT 2CAN+2LIN Ложные тревоги по датчику тормоза

Yuriy Porgas 2 months ago • updated by Романыч48 2 months ago 8

Доброго дня!
Коллеги, при каждом срабатывании датчика удара получаю сообщение о сработке датчика тормоза.
Цитата SMS:
"Тревога! 
Датчик тормоза
Сработал датчик удара"
Какие рекомендации по решению проблемы?

+1

Добрый вечер.

Рекомендую обратиться к установщикам для проведения диагностики.

В первую очередь необходимо обновить ПО центрального блока и CAN-модуля (если использовался).

Если CAN-модуль не использовался, потребуется проверка подключений аналоговых цепей системы к стояночному тормозу. Необходимо обязательно использовать данную схему в этом случае.

Спасибо, Антон!
Ручник подключен по CAN - обязательно ли для предотвращения ложных срабатываний использовать в таком варианте подключения рекомендованную диодную развязку ?

ПО центрального блока Q6. 
Как обновляется CAN модуль?

+1

Добрый день. 

Вы обратились к установщикам для решения вопроса?

Они провели проверку монтажа системы?


Как вы установили, что система считывает ручник по CAN,  вопрос задается по тому, что наличие статусов в шине CAN, не делает его использование обязательным и могло быть выполнено аналоговое подключение.


Доброго дня, Иван!
К установщикам визит запланирован, но пока не состоялся.
Подключение по CAN в моей машине анонсировалось инженером сервисного центра.
Вероятно, при подключении по аналогу таких проблем быть не должно.

Доброго дня, Иван!
К установщикам я попал только 4 августа.
Подключение тормоза по CAN инженер подтвердил.

Срабатывание тревоги по тормозу - специалист объяснил необходимостью всегда выполнять программную нейтраль, что странно вообщем-то.

Обновлять ПО CAN-модуля он не стал.

Поэтому я приобрел программатор у оф.дилера.

Проверил и сохранил настройки системы.

ПО ЦБ gr64-r3 и GSM fg63-n3

Сегодня обновил прошивку CAN до 4.7

Однако после этого начались проблемы.

После нескольких снятий и постановок - система начала включать охрану на ходу примерно через 20 с, как при отсутствии метки. Перевел в сервисный режим.
Приехав вечером на место решил считать настройки, подозревая, что они сбросились в заводские.
Во время подключения программатора к разъему антенны - снова постановка и настройки не доступны. Затем система стала подавать по пять коротких сигналов примерно через минут и перестала реагировать на брелок. Пришлось снять питание.

Какие варианты выхода возможны?



+1

К установщикам...без вариантов

А что, встречалась подобная реакция системы?

 

Очень часто,только тут система не причем.