0

На E95 перестал работать автозапуск после обновления до GR64-Q4

Евгений Плюснин 7 months ago • updated by Phoenix 4 months ago 3

Автозапуск нормально работал, до того, как обновил прошивку до GR64-Q4. После этого автозапуск перестал работать.

Закрываю машину как положено, всё происходит как обычно. Но когда пытаюсь завести машину, включается зажигание, крутится стартер, на приборной панели горит иконка иммобилайзера и автомобиль не заводится.


Обход иммобилайзера сделан с использованием родного ключа.

Проблема явно не в том, что отвалился ключ/контакт или что-то ещё, так как перестало работать сразу после обновления (и работало непосредственно перед обновлением).


Как исправить проблему?

Добрый вечер.

Пожалуйста, обратитесь к установщикам для проведения диагностики системы и исправления сложившейся ситуации.

Неужели другого выхода?

Очевидно, что проблема не в подключении сигнализации или чём-то таком, что требует поездки в сервисный центр, поскольку автозапуск работал непосредственно перед обновлением и перестал работать сразу после обновления.

Так что либо это ошибка в новой версии (надеюсь, если бы это было так, вы бы были уже в курсе, или были бы другие жалобы), либо какая-то проблема с конфигурацией.


Просто ехать сейчас к установщикам нет возможности. Да и платить лишний раз за ошибку в установке обновления штатными средствами (посредством отправки SMS на GSM-модуль) не хочется.

Перед обновлением прошивки необходимо сохранить настройки сигнализации, а после обновления их восстановить. Так что прямая дорога в УЦ