0
Answered

Нужен ли модуль обхода? E95 + toyota rav 4

garikxxx 11 months ago • updated by Антон Ламзин (Инженер ФСП СтарЛайн) 11 months ago 18

Автомобиль Toyota Rav 4 2013 с ключем
Сигнализация StarLine A95 BT CAN-LIN GSM

возможна  ли  реализация  автозапуска программным обходчиком или нужен
модуль обхода?

GOOD, I'M SATISFIED
Satisfaction mark by garikxxx 11 months ago

думаю разницы нет, но не верно указал модель сигнализации, планировали брать эту, а купили 


Сигнализация StarLine E95 BT CAN-LIN GSM


Answered

Добрый день.

Если ваш автомобиль обновлённой модели (от 2013 года), то дополнительный обходчик не потребуется при установке StarLine Е95 BT CAN-LIN GSM.

Не могли бы вы указать подробный алгоритм, так как через универсальную процедуру обхода ключ не считывается. Установщик утверждает, что не поддерживается эта функция в большинстве случаев. Напоминаю сигнализация StarLine Е95 BT CAN-LIN GSM + Toyota Rav 4 2014 год с обычным ключем.

Добрый вечер.

Вся необходимая информация находится по ссылке: https://can.starline.ru/?b=39&c=7462&d=11&f=-7&v=0&q=

   Собственно, ставлю эту сигнализацию я. Все стоит и работает если родной ключ оставить в замке зажигания для автозапуска. 

   Проблема в том, что не получается сделать клон ключа. Сигнализация StarLine Е95 BT CAN-LIN GSM 2CAN+LIN. На https://can.starline.ru/?b=39&c=7462&d=19&f=-7&v=0&q= указаны четыре варианта подключения к IMO/IMI. Однако в этом автомобиле они не применимы. Синий разъём под панелью слева - отсутствует (нет такого блока как на приложенных в описании фото, в имеющемся же в ногах блоке нет даже рядом похожего разъема, других блоков в указанном районе нет).  Верхний разъём блока управления двигателем имеет не подключенный пин №45. Следовательно остается вариант подключения 4, на пин 28 и 29, цвета проводов соответствуют описанию на сайте. При подключении к этим пинам по приложенной схеме (белый LIN к пин 28 и бело-зеленый LIN к пин 29) автомобиль заводится и работает только 2-3 сек, после чего глохнет. Не имеет значения запущен ли режим обучения обхода штатного иммобилайзера или нет, глохнет и так и так. Если активизировать режим обучения клону ключа, то авто заводится, через 2-3 сек глохнет. Заводим вторично и снова глохнет через 2-3 сек. Оставленная просто с включенным зажиганием минут на 5 сигнализация после повторного завода все-равно не дает подтверждающего двойного звукового сигнала об успешном завершении процедуры. После отсоединения LIN авто заводится и работает без проблем. Ошибок в памяти ЭБУ не остается. Прошивка 2CAN+LIN обновлена с Вашего сайта и во всем работает корректно кроме описанного выше случая.

    Разъем на ЭБУ не соответствует приложенному Вами на фото, активных пинов больше почти на целый ряд, возможно проблема в этом. ЭБУ имеет оригинальный номер 89661-42S40. Технической документации на него не имеется, самостоятельно без Вашей помощи к нему подключиться не смогу. 

   Забегая вперед, если даже и получится сделать клон ключа, не до конца понятна схема подключения к IMI/IMO на ЭБУ. При подключении к разъему в салоне подключение необходимо выполнять "в разрыв". А при подключении на ЭБУ разрыв не указан, а по логике быть должен. Какой вариант для ЭБУ верен?

Добрый вечер.

вариант подключения 4, на пин 28 и 29, цвета проводов соответствуют описанию на сайте. При подключении к этим пинам по приложенной схеме (белый LIN к пин 28 и бело-зеленый LIN к пин 29) автомобиль заводится и работает только 2-3 сек, после чего глохнет. Не имеет значения запущен ли режим обучения обхода штатного иммобилайзера или нет, глохнет и так и так

Была ли применена данная схема разрыва провода IMI:

?

Доброе утро.

В разрыв я пока не подключал, т.к. на время обучения провода должны быть подключены без разрыва, а сама процедура обучения предполагает завести авто два раза. Это предполагает как минимум, что машина должна завестись два раза с подключенным LIN без разрыва. Или сразу делать разрыв и пробывать обучить при таком подключении?

Разрыв IMI должен обязательно иметь место. Шина от сигнализации должна идти в сторону ЭБУ двигателя.

Ок. Попробуем, отпишусь потом.

Подключил по схеме в разрыв. Авто теперь заводится и не глохнет при подключенной сигнализации,но процедуру обучения все-равно не проходит. Выглядит это следующим образом:

- при выключенном зажигании нажимаю валет 14 раз (подтверждается светодиодом)

- в течение 1-2 сек включаю зажигание и завожу авто

- даю поработать 10-20 сек и глушу

- завожу повторно

- авто работает до 10 минут и ничего не происходит

- при заведенном авто нет никаких подтверждающих сигналов о том что идет обучение (светодиод и сирена молчат)


Сброс в заводские установки производил. В настройках - обход штатного иммо галочка стоит. 

Какой именно кнопкой пользуетесь для 14 нажатий? На трансивере или отдельной?

Сервисная кнопка (разъем X10).

  1. Нажмите 14 раз сервисную кнопку с частотой примерно 1 раз в 1 секунду;
  2. Сразу же после 14 нажатия включите зажигание и запустите двигатель;
  3. После запуска сразу же заглушите двигатель и запустите ещё раз;
  4. Дождитесь подтверждающего двойного звукового сигнала об успешном завершении.

Делаю:


  1. Нажмите 14 раз сервисную кнопку с частотой примерно 1 раз в 1 секунду;
  2. Сразу же после 14 нажатия включите зажигание и запустите двигатель (завожу без малейшей задержки)

Результат: Как правило раздается 1 сигнал сирены, пауза, 4 сигнала сирены.

                  Один раз было 2 сигнала сирены, на всякий случай подключился к Мастеру, но кнопка Copykey при этом в Мастере активной не стала.


Делаю дальше:

        3. После запуска сразу же заглушите двигатель и запустите ещё раз;

        4. Дождитесь подтверждающего двойного звукового сигнала об успешном завершении.

Результат: Нет сигналов сирены, ждал до 5 минут несколько раз.


4 сигнала сирены

Проверьте ещё раз все подключения. Попробуйте изменить подключение провода IMI от системы в разрыве штатного провода.

Раза с 20 дождался 2 сигнала сирены практически сразу после повторного включения зажигания. Подключился к Мастеру, сразу же появилось меню Copy Key, прошел авторизацию, началась обработка ключа на сервере и секунд через 10 выдало сообщение об невозможности это сделать. Повторно клон ключа уже делать не пробует. Файл с данными перед обработкой сохранил. Дальше пробывать запускать процедуру обучения на машине? И сколько раз так вообще можно делать?

Сбросил CAN в заводские настройки, повторно провел процедуру обучения (опять не с первого раза получилось), Мастер клон ключа сделал, все заработало. Спасибо огромное за поддержку.

Благодарю вас за данную информацию.