0

А93 2CAN 2LIN Не работают доп. канал при гибком программировании

Дмитрий М 1 year ago updated by Старик 1 year ago 5

Запрограммировал 1-ый доп канал на срабатывание при получении сигнала на  автозапуск (16 событие), и отключение событие 14, время Т1-0, Т2-10, Т3-0, Т4-0, доп канал нужен для обхода педали сцепления при автозапуске. При активации с брелка канал работает, реле щелкает, а при автозапуске не срабатывает. 

+1

Зачем использовать гибкое программирование если есть готовые решения:

+1

Действительно, зачем такой изврат?

Поставил плюсы коллегам, только надо НЕ ЗАБЫТЬ раскусить  петельку-перемычку черно-красного в разъеме Х1 между каналами 7 и 8 при использовании одного из них для имитации педали.

а по поводу

При активации с брелка канал работает, реле щелкает, а при автозапуске не срабатывает. 

могу сказать только одно - ЕСЛИ У ВАС канал срабатывает  при активации с брелока, то он НЕ В ГИБКОМ ПРОГРАММИРОВАНИИ или у него задано событие включения 26 (а не 16)...


ну или Вы часть текста опустили, а именно

текст должен выглядеть так:

Если задать в настройке AF-13-1, то

При активации с брелка канал работает, реле щелкает,

 а если потом изменить настройку   на AF-13-2 и зайдя в программирование CH-1 задать ...... (тут пишем - что задали по шагам), 

а  то  при автозапуске не срабатывает. 

При установке не обратил внимание на эти каналы, так как был озадачен проблемой имитации нажатия сцепления, так как на педали установлен переменный резистор (положение педали сцепления) в итоге да, все заработало после перепрограммирования, скорей всего не было запрограммировано "гибкое программирование" или я нарушил алгоритм, я сперва запрограммировал алгоритм работы первого канала , а только потом  выбрал гибкое программирование (может из-за этого). Спасибо, все работает, переделывать уже не буду на 7 или 8 выход, первый разъем Х1 я вообще не подключал, пущщай работает по первому каналу )))

Рады за Вас, что всё получилось.