0

Проблема с автозапуском на Toyota LC200 2014 - не распознает ключ.

hereig 10 months ago • updated 9 months ago 35

Кнопка старт-стоп. Все стандартно, подключились по точкам подключения. Разблокировку рулевого не подключали. Can-Lin A93. Прописали обход иммо (14 раз кнопкой) все прописалось, хоть и не с первого раза. Автозапуск все работет, заводится глохнет. Наутро отдавал машину уже, завел с автозапуска, заглушил. Опять завел - сделал сработку по открытию двери, сработала сигналка, заглушила двигатель, хоть и не сразу секунд через 5. И после этого автозапуск не работает - не видит ключа. Попытки делает, но зажигание не включает. Если ключ в салон положить, то автозапуск работает. Пробую опять инициализацию 14 раз кнопкой - 2 раза пикает сирена, но автозапуск не включается, не видит ключ. Кстати, когда машина проводит попытки неудачного пуска вывести из этого цикла ее возможно только сделав сработку сигнализации, на брелок в это время она не реагирует пока не завершит цикл неудачных попыток - это всегда так у них, что очень неудобно. Какие варианты решения проблемы ?

Так все таки, нужно или нет в LC200 блокиратор руля подключать ?

странный вопрос.

Почему он возник ?

Потому что во всех описаниях на тойоту нужно подключать и подключали, а на эту модель в описании про блокиратор ничего не сказано. Специально позвонил в службу поддержки, там сказали, что не нужно, раз в описании не указано...

Блокировка по кан тоже, кстати, не работает...


Slp только на новых 200, с 16 года. До 15-го стартер.

а крузак  случаем не араб ?

вот чего не знаю, того не знаю, а как определить ?

Так что, получается старлайн не поддерживает данную модель бесключевой по кан-лин ? Нужно что-то другое выбирать ставить ? 

1 нужно все таки уточнить что за авто (страна производитель)

2 уточнить стоит ли ШТАТНЫЙ запуск.

3 исправить профиль ,потому что вопросы не соответствуют...


Сделать диагностику и проверить работу штатных систем

1. Япония. Если так важна страна изготовитель, то это должно было бы указываться в описании на can.starline чтобы при установке на авто другого производителя выбирались бы другие устанавливаемые системы.

2. Штатного запуска нет, иначе зачем устанавливать сигналку с автозапуском, мне достаточно было бы просто активировать эту функцию сканером.

3. В разработке ПО старлайн не участвовал, поэтому да, навернео не могу тянуть на профессионального установщика. Исправил профиль ))

Диагностику провожу практически всегда после установки, чтобы стереть все ошибки. По выходе - ошибок не было.

Сейчас авто заводится штатно?

Конечно, хозяин пока уехал. Сигналка работает, не работает распознавание ключа. Напоминаю, блокиратор руля не подключали. Может, его все таки нужно подключать ? В тойотах блокиратор руля участвует в обмене, но до этого ведь заводилось несколько раз с неподключенным. И с утра завелась, пока сработку не сделал и авто не заглохло.

 не работает распознавание ключа

Поясните.

Глушение при снятии с охраны включено?

Иммитация открытия двери?

Блокиратор руля подключать не нужно, по can включается зажигание, стартер аналогом. Блокировка по can включена? Если да, тогда попробовать отключить и снять клемму с АКБ на 5 мин, после одеть и обучить ключ заново. 

Поясняю - при запуске автозапуска  A93 пытается делать попытки запуска (на брелке видно), но зажигание не включает. При этом попытки автозапуска идут (так как в течении секунд 30 машину невозможно открыть с брелка, остановить автозапуск тоже нельзя стандартной командой отмены, только вызвав сработку сигнализации) Если при этом положить в салон ключ, то автозапуск будет произведен. Т.е. сигнализация ведет себя, как будто обход иммобилайзера в нее не запрограммирован.  Глушение при снятии с охраны не включено. Имитацию открытия водительской двери не подключали как и тормоз (по аналогу). 

Блокировка по кан включена, но она не работала. Попробую ее убрать. Но ведь при автозапуске блокировка всегда отклчается да и в тойоте включить зажигание и даже крутить стратером блокировка по кан разрешает. АКБ обязательно снимать или достаточно вынуть предохранитель с сигнализации ? 

может стоит уточнить блок сиги GK - ? номер прошивки ?

завтра смогу точно сказать, но это из последних поставок, так что версия по-любому свежая будет стоять...

Глушение при снятии с охраны не включено. Имитацию открытия водительской двери не подключали как и тормоз (по аналогу). 

много НО...

Отмена запуска всегда работает. Всегда 

    А для чего делать глушение при снятии с охраны ? 

    В инструкции по установке на прадо и камри четко сказано, что имитация педали тормоза дополнительно не подключается, как и имитация открытия двери водителя. На LC200 в инструкции по установке с сайта описаны эти подключения, но ведь там вместе с этим описано и "положить ключ в обходчик", и про подключение CAN-B ни слова. 

    Да и в службе поддержки мне сказали, что не нужно имитацию нажатия педали тормоза делать. 

    Получается копировать ключ и делать по старинке с наматыванием антенн ? 

    На тот момент не было бесключевого обхода.... К педали и кнопке вы ничего не подцепляли,? Управление штаткой по кан активировали?  Руль правый?

    По какой схеме подключали?

    Левый руль, по леворульной схеме и подключали, не RHD. К педали и кнопке ничего не подцеплял. Управление штаткой не включал, стоит по умолчанию.  

    В кане управление штаткой включено я понимаю? Попробуйте SLP подсоединить. Либо через розовый, либо через реле, управление с розового..... Как вариант попробуйте управляющий провод на реле с тонкого желтого (который на модуль АЗ идет) чтобы сигнал на SLP приходил одновременно с включением зажигания

    В точках подключения провод на разблокировку рулевого указан.....

    Как приедет буду пробовать. У меня же все работало, а отказало в самый последний момент. В точках подключения на рулевой в Прадо указан, в LC200 нет....

    Пардон коллега. Не внимателен был...... Slp там нет... Как шины точно по точкам подключали? Год смотрели на бирках ремней? И на зеркалах боковых что написано? Английскими буквами или вязь арабская?

    Там может АЗ стоять со штатного ключа.... И он не будет позволять сигналке заводится...

    Прошивка не Q2?

    Так ведь заводилась же ))

    На самом деле много вопросов и советов, а суть может в чем-то простом, перепроверить надо. Дождусь машины, тогда уже возобновлю тему.

    Ну и перепроверю все пункты что здесь написали, может что-то и упустил. 

    запреты запуска и блокировки по кан отключил бы первым делом,  И проверил бы активна ли постановка штатной охранной системы по кан...

    Да и прошивку кан и блока обновить

    версия по GK74-Q4

    а прошивку кана я всегда скачиваю для определенной машины самую последнюю (4.6 на данный момент)

    Может откатить Ван попробовать?

    то есть ? 4.5 ?