0

Не включается первоначальный режим обучения функции i-key

fokinandrey 10 months ago • updated 10 months ago 15

Сложилась такая ситуация при установке функции безключевого обхода.

Было успешно выполнено первоначальное обучение, программа старлайн-мастер 2.7.0 успешно прочитала штатный брелок и я нажал кнопку ОК, прграмма закрылась. И теперь в CAN-шине не сохранилась копия ключа, и повторно система не входит в режим обучения.

Что делать?

Спасибо за ответ, я вроде прочитал всё, как делать я знаю!

Проблемма в том, что процедуру обучения я провёл и программа написала, что ключ прочитан!

Потом программа предлагает нажать ОК, я жму, не понятно что куда сохраняется.

В итоге копия ключа не залита в систему и повторно не даёт повторить всю процедуру.

читали стр 142 ??

Спасибо за ссылку!

У меня в инструкции был несколько другой алгоритм обучения(но тоже с 14-ти кратным нажатием кнопки).

Завтра попробую сбросить на заводские настройки и обучить по этому алгоритму.

и вопросик - обучения я провёл и программа написала, что ключ прочитан!  это как ? с начало обучение - затем подключение к компу - отсылка файла - получение файла  - обновление прошивки .

Взято из мануала "Старлайн" по конкретной машине.




Активировать функцию бесключевого обхода штатного иммобилайзера iKey. Для активации
функции необходимо пройти процедуру обучения:
- Выполнить вход в режим обучения путем нажатия сервисной кнопки 14 раз.
- Дважды включить и выключить зажигание. Интервал между включениями должен быть не менее 5
секунд.
- Дождаться подтверждающего сигнала на сирену.
- Активировать функцию с помощью сервиса CopyKey.



А так, да.

Сначала обучение(14раз жмём кнопку.......), слышим 2 подтверждающих сигнала сирены, потом подключаем комп, иконка ikey становится активной и ВСЁ, остальное программа делала сама( так написано на странице CopyKey,  что программы версии2.5.0 и выше остальное делают сами) и в конце она написала, что ключ прочитан и предложила нажать ОК. Дальше не было ни чего.

основной вопрос . есть вкл зажигания - но нет стартера ? вернее что за машина

Да, есть зажигание но нет стартера. Когда подносишь ключ к замку всё стабатывает.

Лада Веста люкс с АМТ

всё правильно ?

Статус: Установщик

Правила форума

1.5. Запрещается указывать в профиле заведомо ложную информацию. Например, если пользователь продукции указал в профиле "Установщик". Выбирать "Установщик" может только тот, кто профессионально занимается установкой охранных комплексов.

Занимаюсь этим уже лет 10, но как установщик любитель.

Другие статусы не подходят.

Да, у меня есть эти схемы.

Только здесь нет конкретного примера для АМТ, поэтому я подключил так:

Красный - на +12В

Жёлтый - зажигание

Зелёный - запрограммирован и подключен на аксессуары

Синий - запрограммирован и подключен на иммитацию нажатия тормоза

Чёрно-жёлтый - на вывод стартера замка зажигания(жёлто-синий)


При этом варианте включения, если подносишь ключ к замку, то машина заводится.

ключ скорее всего прописан . Чёрно-жёлтый - просто найти правильную точку подключения , а синий отключить

Спасибо за консультации!

Завтра буду пробовать, начну с цепи стартера, а там будет видно.