0

StarLine A39 CAN+LIN иногда не работают поворотники после автозапуска

Yel 2 years ago • updated by Deni 12 months ago 39

StarLine A39 CAN+LIN G64 ПО блока P2 , Can 4.3.2.CAN + COPYkey

иногда не работают повороты (штатные от рычага поворотов) после автозапуска. Лечится выключением зажигания и ожиданием около 3 минут (засыпает электроника). Если заглушить и сразу завести проблема остается. С запуска с ключа (не автозапуск) такой проблемы не разу не было.

LADA XRAY AMT


Описался А93

как подключены повороты?

согласно монтажной карты на 8 ногу ЦБКЭ (черн-бел провод 5 канал)

Кстати аварийная сигнализация включается когда проблемма активна

Кстати аварийная сигнализация включается когда проблемма активна Тогда где связь ? Если согласно монтажной карты на 8 ногу ЦБКЭ (черн-бел провод 5 канал)

какая связь? проблема- не работают повороты от рычага переключения поворотов ИНОГДА после автозапуска. Аварийная сигнализация работает всегда. От А93 повороты тоже работают всегда! Непойму про какую связь Вы говорите. Если машину завести с ключа то такой проблемы никогда не было. Вот и связь!!!

согласно монтажной карты на 8 ногу ЦБКЭ (черн-бел провод 5 канал) Это провод кнопки аварийки....вот поэтому и вопрос "где связь?"

+1

Добрый вечер.

Насколько корректна информация в вашем профиле?

Статус: Пользователь
Когда установлено оборудование:01.01.2017
Где установлено оборудование:Автосалон

устанавливали офицыалы автосалона прайм г.Липецк в середине января 2017г. Вчера обновлял и подключал безключевой обход иммо. Сегодня проблемма повторилась (обновление прошивки не помогло)

Заметил такую закономерность: Если машина на автозапуске и включить штатный поворот рычагом до включения зажигания ключом то после включения зажигания ключом повороты точно не будут работать.

Если машина на автозапуске и включить штатный поворот рычагом до включения зажигания ключом то после включения зажигания ключом повороты точно не будут работать.

    Поэтому и был вопрос о подключении поворотов...вот данная ситуация возникает приподключении поворотов по "силе" на логан2.

    Что говорят офицыалы автосалона прайм г.Липецк

    К официалам не ездил. Можно подробней, что можно сделать - переподключить. Насколько я знаю ЦБКЭ с логанам2 одинаковые. Может попробовать подключить например к габаритам? У меня такое ощущение смотреть надо сигнал "АКСЕСУАРЫ"

    официалам не ездил зря, возможно проблема в авто.

    можно проверку провести :включили поворот - нажали аварийку- выключили аврийку,двигатель и проверьте повороты потом..

    Поясню, а93 просто нажимает на кнопку аварийки .

    И подобного на форуме что то нет. Проверяйте что и как подключено , но лучше к тем кто ставил.

    http://www.dusterclubs.ru/vb/showpost.php?p=623387&postcount=42 а может просто не повезло...


    переключить на габариты и не мучать авто.

    А если так?

    Зачем портить авто?


    всмысле диодами? Для надежности

    сегодня целый день мотался по городу - эксперементировал: после автозапуска в 75% повороты не работали, После заводки с ключа 0% повороты не работали. Т.Е. виновата сигнализация а точней автозапуск. На выходных договорился - переподключить управление поворотниками из схемы выше-только наверное решили диоды не ставить.

    переподключить управление поворотниками из схемы выше-только наверное решили диоды не ставить.


    Думаете? ну ну.....

    ну ну это что?

    диоды или переподключить?

    судя по всему переподключать будете не у ОД...


    авто Ваш , схему Вам предложил тоже пользователь Хрэя , у него то нет такой проблемы.....

    так ставить диоды или нет?

    так ставить диоды или нет?

    Романыч48 13 часов назад

    официалам не ездил зря.


    они сказали приезжай когда не работает. А когда был-все работало. Сейчас просто участились случаи

    +1

    Т.Е. виновата сигнализация а точней автозапуск. Вот и скажите это им ...они же гарантию дали.. пусть ищут ,исправляют ... На форуме Вы первый с таким, а вот косяки ОД Липецка имел честь исправлять.

    схему предложил знакомый автоэлектрик.

    Провозились целый день. Пробовали разные схемы подключения-ничего не помогло. И да!, после обновления КАН модуля на бетту версию проблема обострилась. До обновлении было несколько раз!, после обновлении почти всегда не работают. Наверное поеду откатываться на предыдущую прошивку, и делать второй ключ(точнее третий). Просто нужно два ключа, чтобы было.

    это как понимать ?

    StarLine A39 CAN+LIN G64 ПО блока P2 , Can 4.3.2.CAN + COPYkey

    а дальше

    И да!, после обновления КАН модуля на бетту версию проблема обострилась. До обновлении было несколько раз!, после обновлении почти всегда

    а до это текущая стояла ? но про это не было ни слова - только про бету версию .


    В начале этой недели вышла бета прошивка 4.3.2 до этого стояла 4.3.0. (не бета)

    то есть проблема была и с 4.3.0 ?

    несколько раз и я думаю наверное из за того что после автозапуска сначало включал повороты а потом снимал с ручника и в это время(при вклеченных поворотах) сигнализация переходила на зажигание от ключа и происходил сбой. А в бетта версии вообще без вариантов

    просто интересно . снимал с ручника - при АКПП ? поддержка от ручника сделана ?

    У меня робот АМТ(паркинг режима нет)

    Вчера вернули схему с обходчиком и убрали диод. Повороты заработали как и раньше после автозапуска.

    Тоже иногда проявляется похожий дефект на XRAY(механика). После выключения зажигания и запуска двигателя (запускаю сразу же, без паузы) дефект пропадает. Сигнализацию (A93) устанавливали оф.диллеры в автосалоне. К ним пока не обращался, но думаю скоро придется.

    Сегодня забрал после установки у ОД сигн. A93 can lin проблема с поворотниками присутствует. Сказали пока так покататься, мы на других машинах проверим.