0

A63+M32 на УАЗ Патриот 2016 не дружат

Павел Смирнов 2 years ago • updated 2 years ago 5

Сначала был один модуль М32 сан+лин. Ставил сам без подключения сан и лин. Единственное, что подключил - снятие согнала работы двигателя. Нужно было для позиционирования авто на карте и понимания того, заведен или нет. Режим включил SM.
Сейчас купил А63 эконом. Установил все по инструкции. Автозапуск не ставил.
Сигналка работает. Подключил М32. ввел режим IM. Но не ставит сигналку по СМС, не снимает... Пишет Команда не выполнена.

Но видит все старлайн-онлайн. В чем может быть причина?

Пример запроса 41:

GSM: 11(G)

BAT:12.84V

Команда не выполнена

Охрана выкл.

Замки откр.

Устройство 1 вкл.

И кстати, вопрос, что такое устройство 1?

Нет, не получилось.
Что интересно:

Ставлю пультом сигналку - блок включается, так как начинает моргать красная лампочка и синяя от сигналки.

Пнул машину - сработала сигналка и м32 звонит на телефон.

Но самое главное - команда 10 или 11 не срабатывает.

На брелоке горит значок спутника.

По звонку. 2 раза говорит команда выполняется с перерывами и команда не выполнена.

Может какой проводок на М32 не подключил.

Кстати на сигналке не подключал ни одного провода с разъема Х3. Так как не нужно...

В режиме совместной работы главным устройством является А63. М32 же является ведомым внешним GSM-модулем. Всё управление и чтение статусов должна осуществлять А63. CAN-модуль должен тоже находиться именно в А63.

Я сан-модуль не подключал. Я думал что работать будет как раньше. Я ставил на А61 модуль М32 или М30 вроде... старый... покупал еще в 2014 году. Ставил на УАЗ 2013 г.в. Подключил и все работало. Там также разьем в блок сигналки и разъем в блок М. С телефона открывал и закрывал. Я так понял что и тут должно быль одинаково. И причем тут сан-линия? (это вопрос -))) не претензия -))). Сигнал поступил на М32, он дает А63 команду открыть, разьве не так?