0

Проблемы с автозапуском A93

i.shamalyuk 2 years ago • updated 2 years ago 3

Здравствуйте. Езжу на Ниссан Санни 2002 г. АКПП. Ни так давно поменял сигнализацию на Starline A93. И появилась проблема с автозапуском. Иногда стартер перекручивает примерно на 5 секунд. Первый электрик, который мне ставил сигнализацию, подключил серо-чёрный провод на провод от форсунки. Обратился к другому электрику, он переделал подключение: сделал на провод от катушки зажигания. Проблема сохранилась. Вот не знаю что делать. Отправляют меня в сервис центр для замены основного блока сигнализации. Что подскажите: всё же не совсем корректный способ подключения или проблема всё же в блоке?

Плюсом добавлю. Сигнализацию перепрошили, проблема сохранилась. И добавились ещё 2 проблемы: 1) при автопрогреве перестала работать печка (печка работает только с ключом), раньше она работала 2) Датчик температуры двигателя стал показывать прочерки

Мои изначальные настройки сигнализации:

Функция № 8 - алгоритм работы выхода силового модуля(синий провод): Дублирования аксессуаров ACC

Функция № 11 - контроль работы двигателя: по тахосигналу

Функция № 16 - алгоритм работы выхода силового модуля(зелёный провод): дублирование зажигания (в момент включения стартера выход не отключается)

На данный момент функцию № 8 перевели на дублирование зажигания, а 16: дублирование зажигания (в момент включения стартера выход отключается)

проблема не в блоке а в установке... Ищите нормального специалиста, а не того кто просто "тупо" ставит... разобраться с вашими проблемами нормальному специалисту полчаса работы

Отправляют меня в сервис центр для замены основного блока сигнализации.

С новым блоком будет так же, т.к. дело не в нем, как вам уже ответили.

Сигнализацию перепрошили, проблема сохранилась. И добавились ещё 2 проблемы: 1) при автопрогреве перестала работать печка (печка работает только с ключом), раньше она работала

Если раньше работала до перепрошивки, то смотрите настройки цепей запуска. А возможно, придется посмотреть подключение цепей запуска или подключение разъема силового модуля в блоке сигнализации, могли недовставить, если доставали блок.

2) Датчик температуры двигателя стал показывать прочерки

Опять же после перепрошивки, возможно, не вставили или недовставили разъем силового модуля в блоке сигнализации, в нем же провода датчика температуры.

Что подскажите: всё же не совсем корректный способ подключения или проблема всё же в блоке?

Не совсем корректное подключение.

То же самое и с катушками зажигания, если они индивидуальные для каждого циллиндра.

Переключите контроль к генератору с соответствующей настройкой.

Большое спасибо