0

X Ray и А93 загораются ошибки

Азат Акберов 2 years ago • updated by Серега Епишин 1 year ago 20

На автозапуске бывает загораются ошибки АБС и безопасность.

Добрый вечер.

Какие провода от силового модуля подключали к замку зажигания? Какие настройки второй таблицы программирования применяли?


провода силового модуля подключены к замку,

провода силового модуля подключены к замку

какие именно провода силового модуля и к каким на замке зажигания?

синий АСC, желтый зажигание, красный +12В, черно-желтый стартер.

Пункт 8 или 16 , они соответствуют штатной работе замка?

да, зеленый провод не подключен, синий АСС

Проверьте, есть ли напряжение на синем проводе силового модуля при запуске от системы.

напряжение есть, печка и магнитола включаются на запуске. Проблема еще в том что не всегда эта проблема проявляется, сегодня машина приехала, ни чего не горело, но клиент утверждает что когда подошел к машине на запуске горели ошибки.

Неправильное подключение/настройка силовых выходов системы, дублирующих работу замка зажигания - единственная причина подобной ситуации.

хорошо еще раз проверю результат напишу

дублирующие провода соединены верно, запрограммированы тоже верно. обновил can интерфейс до последней прошивки. проблема не ушла. попросил дилеров сканером считать ошибки все ошибки связаны с тем что теряется связь по can шине с приборкой, что подушки, что абс и в эбу такая же ошибка.

Отключите на время красный разъём центрального блока сигнализации и проверьте появление ошибок.

красный разъем это же шина can без нее ведь сигнализация работать не будет. А ошибки загораются во время запуска и не постоянно, сам не видел, только со слов клиента и по дилерскому сканеру.

О чём с вами разговаривать после того, как вы сами даже не видели проблемы? Может ваш клиент бредит )

пригнали ко мне этот xRay полазил еще все норм, пробовал запускать с запуска, ошибки не загораются, клиент уверяет что ошибки продолжают периодически загораться, бывает и такое что машина не глохнет, не смотря на то что ручник опущен. Природу ошибок примерно понял методом тыка, если замкнуть между собой провода кан шины, либо снять разьем с блока ВСМ к которому подключаем к кан шине ошибки загораются. Вопрос может ли кан модуль что то выдавать в кан шину что из за этого начинают гореть ошибки и машина не глохнуть?

в чем разница в карте монтажа написано что кан шина бежевый и серый провода на чернои разъеме блока ВСМ на can.starline.ru написано что кан шина розовый и белый. я соединял на розовый и белый. вчера был у офицалов лада у них это уже вторая такая машина с ошибками на запуске на обеих А93 стоит.

вторая машина .... в том же сервисе.... а по стране сколько Х рэй ездит без проблем???

может все же руки..

нет вторая вообще в другом городе куплена и там же установлена сигнализация, просто на ТО приехал.

что ни у кто не сталкивался с такой проблемой? в последний раз 29 декабря примерно поменял прошивку кан модуля на 3,11 ошибки не загорались до числа 4 января. Сейчас снова нет нет загораются ошибки исключительно только на автозапуске, когда машину заводят ключом и ездят ошибки не горят.