0

Запрограммировал каналы 4 и 5 на управление ЦЗ, подключил, все...

Хисамов Артём 2 years ago • updated by Старик 2 years ago 1

Запрограммировал каналы 4 и 5 на управление ЦЗ, подключил, все заработало. Однако когда настроил силовые каналы 7 и 8 на гибкое программирование ЦЗ перестал работать.

При установке на другом авто решил вообще отключить силовые каналы 7 и 8 но при этом опять перестал работать ЦЗ от 4 и 5 каналов. Возможно ли как то это исправить? А то фактически пропадают 2 канала которые мне нужны в данном случае.

Запрограммировал каналы 4 и 5 на управление ЦЗ, подключил, все заработало. Однако когда настроил силовые каналы 7 и 8 на гибкое программирование ЦЗ перестал работать.

Неделю назад ставил А93 на Solaris. То, что обходчик по LIN заработал на машине 2016 года - это было радостью неожиданной. А вот то, что управление ЦЗ без проблем заработало по гибким каналам, а канал 7 я использовал для гашения ДХО (канал 8 просто выключил) и всё работает - ожидаемо. Почему у Вас сбросилось - не знаю. У меня вроде версия L2... С ней при корректном программировании пока проблем подобных вашим не встречал.

При установке на другом авто решил вообще отключить силовые каналы 7 и 8 но при этом опять перестал работать ЦЗ от 4 и 5 каналов. Возможно ли как то это исправить? А то фактически пропадают 2 канала которые мне нужны в данном случае.

Перепроверяйте настройки каналов... Может что-то не так программируете?

и/или сообщите номер прошивки сюда - инженеры техподдержки проверят работу каналов Вашей прошивки.