0

обновление ПО CAN+LIN A93

den54ru 3 years ago • updated by aav145 3 years ago 73

Закачал новое по версии 3.9 для StarLine A93 CAN+LIN, настроил, но ничего не работает не закрывает не открывает вообщем по CANшине вообще ничего не работает. Пробавал несколько раз прошивать не помогает, Откатил назад до версии 3.5 все заработало как раньше. в чём может быть загвостки. настроил всё правильно, машина гранта люкс 2015 года с 3.5 всё работает

Закрывает и открывает не по КАН ,а по ЛИН....

Картинка от приоры ,но своё подключение проверьте.......

да подключено всё верно просто не дописал не по КАН не по ЛИН не работает

машина гранта люкс 2015 года с 3.5 всё работает

Ну так заливаете 3.5 и наслаждаетесь...

а как же обновление?, хотел чтоб была блокировка двигателя ПО vGK54-L8 на коробке наклейка есть ican, Обход штатного иммобилайзера, после обновления CAN-LIN вроде должно работать?

Кроме сигнализации ещё и от двигателя авто зависят функции.

где про это сказано что прошивка 3.9 не будет работать на двигателе ваз 21127 106 л.с.

про Обход штатного иммобилайзера ещё согласен не понятно

Пока работают только с ДМРВ


хотел чтоб была блокировка двигателя


И это у Вас отсутствует.

это обходчик а я говорю про всю саму прошивку 3.9 в целом на ней не работает ни чего что должно работать по шине КАН ЛИН не открывает не закрывает не видет открытых дверей и все что должно и про двигатель не сказано ни чего. То что у меня нет ДМРВ я знаю и про Обход штатного иммобилайзера я согласен. А ответить про всё остальное не кто не может. Попробывал сегодня еще на одном такомже блоке и таже итория

Все должно работать. Во всяком случае проблем не было. Вот нашел. Тут точно не 3.5.

http://vk.com/video?z=video152687780_172226686%2F4f48d2916af270e5d3%2Fpl_updates

пробывал прошивки все и 3.6 3.7 3.8 работает. а вот 3.9 нет. да и на видео точно и не 3.9 про прошивку там ничего не сказано

это я снимал, просто не помню. 3.7 кажется.

а как же обновление?, хотел чтоб была блокировка двигателя ПО vGK54-L8 на коробке наклейка есть ican, Обход штатного иммобилайзера, после обновления CAN-LIN вроде должно работать?

Как выяснилось ни то, ни другое у вас работать не будет. Поэтому заливаете 3.5 и все работает:машина гранта люкс 2015 года с 3.5 всё работает


это не ответ на решение проблемы! блокировка двигателя должна работать

Не блокировка двигателя, а запрет запуска. Это разные вещи.



про запрет запуска тут речи не идёт


А тут:


В обоих вариантах нет поддержки блокировки по CAN

пост выше изменения в версии 3.9

и еше повтарюсь в десятый раз на версии 3.9 не работает ничего по КАН ЛИН

вчера отдал клиенту . гранта робот 2015 без дмрв люкс . а93 канлин м8 3,9 . всё отлично работает причём всё что заявлено .

Обход ИМО работает на 127 движке?

тоесть работает без дополнительного блока обходчика

ищите косяк в своей машине . либо у вас там все мозги стоят эксперементальные ( бывает такое) либо подключено на так

стесняюсь спросить, а где можно подробности прочитать про:

"Обход штатного иммобилайзера

Для двигателей с ДМРВ. При обучении необходимо запустить двигатель"

я тему то читал, на кой мне эта ссылка.

будет ли работать у меня, какие движки поддерживает, как это обучение проводить при заведенном двигателе, принцип работы, и блин ДМРВ это не то что я думаю что ли.

это и есть подробности, что мне тема где все бросаются сканами из руководства, где одна вата...

Ну если вата ДМРВ?..... И ссылка...


Тогда ОБРАТИТЕСЬ К УСТАНОВЩИКАМ.

ну тогда если такой вальяж то обратитесь к установщикам в вашем городе.

+1

на кой ляд этот форум, если везде один ответ: обратитесь к установщикам.

не знаете ответа, так проходите мимо, что меня отсылать к установщикам, которые тоже ничего не знают - уж, поверьте, был опыт общения.

а чё думали тут прям всё расскажут и покажут? Тоесть мы должны всё прочитать всё найти и вам сюда всё выложить? Может метнутся к вам и самим всё сделать?

тоже верно. ведь форум создан для того чтоб поумничать, а не поделиться какой-либо информацией.

ладно, проехали...

а с чего я с пользователем должен делится информацией по моей работе ? вам надо вы и читайте. вся инфа полностью есть на этом сайте. а не хотите читать и искать это ваше право .

не знаете ответа, так проходите мимо, что меня отсылать к установщикам, которые тоже ничего не знают - уж, поверьте, был опыт общения.

я лично с такими самоделкинами тоже не работаю . если мой клиент по каким то причинам сам залез в мою установку то он сразу слетает с гарантии на мою работу. и про опыт общения не надо ля ля , выискиваете халяву а потом спрашиваете как с нормальных установщиков.

при чем тут халява? у меня все установлено и работает. я просто хотел выяснить, нужна ли мне новая прошивка и будет ли работать обход иммо. и если да, то на каком шаге обучения запустить двигатель. всё! я у Вас хлеб не отбираю, если жалко выдать (если знаете, конечно ))) ) эту великую тайну, то и не надо.

Всю тайну выдал по ссылке еще вчера..........

Для начала определитесь, есть ли у вас ДМРВ? И если нет, то обход по CAN работать не будет.

Если речь идет о датчике массового расхода воздуха, то есть конечно.

Я не уловил связи между ним и иммо, поэтому подумал, что под ДМРВ старлайн что-то другое зашифровал...

так ответа никто ни дал

речь идет о датчике массового расхода воздуха, то есть конечно.

Тогда всё будет работать.

Я не уловил связи между ним и иммо, А почитать просторы интернета?? и станет ясно что различные блоки управления двигателем... Установщики - знают.)))

а установщики могут ответить, в каком тут месте "необходимо запустить двигатель"


1. Выключите зажигание.

2.Нажмите сервисную кнопку 14 раз.

3.Менее, чем через 5 секунд включите зажигание.


4. Модуль перейдет в режим обработки данных, который может продолжаться не более 5 минут и сопровождается кратковременными сигналами сирены с интервалом 3 секунды.

5. Успешное обучение будет подтверждено 2 сигналами сирены.

6. Если алгоритм обхода не был распознан, то последует 4 коротких звуковых сигналов сирены.

7. Если сигналы сирены отсутствуют, то проверьте подключение:

спасибо, добрый человек.

а то тут раздули такую великую тайну на 3 страницы

Den73 2 дня назад

Обход ИМО работает на 127 движке?

да .



тоесть работает без дополнительного блока обходчика

у меня работал . как у вас не знаю . всё зависит от нпп ителма .

Вопрос после прошивки и настройки КАН+ЛИН надо ещё что нибудь где-нибудь программировать настраивать в самом блоке сигнализации

Версия ПО походу нужна М8, а у тебя L8.

дак как раз по L8 должно всё работать

С чего такая увереность?

а по этому чтонибудь подскажете


Вопрос после прошивки и настройки КАН+ЛИН надо ещё что нибудь где-нибудь программировать настраивать в самом блоке сигнализации

вообщем сегодня проверил все, подключения всё правильно подцеплено, но с прошивкой 3.9 не работает ни как мистика прям

Если есть возможность-обнови ПО до М8. . Если нет-версия CAN 3.5 твоя.

да уже хочу это попробовать, не получится тогда уж не знаю

а как узнать версию блока, если мне его перепрошили?

может какая секретная комбинашка есть на брелке?

подскажите прошивка на моём блоке на фото

какая для него последняя прошивка

в StarLine Мастер присутствуют вот эти (блок ещё не подключал)

я так понял М8 это продолжение L8 тобиш усовершенствованная

я понимаю что вот эта ПО M8 для AX3 (GK54) процессор K22

всё понятно

нифига не помогла прошивка главного блока(пришил ПО M8 для AX3 (GK54) процессор K22), всё точно также с 3.9 не работает а с 3.5 всё нормально. Вопрос сам модуль КАН-ЛИН может не работать с пошивкой 3.9 попробывать его заменить

А все же, зачем вам именно 3,9? Со времен 3,5 добавился только обходчик иммо и блокировка двигателя по кан. У вас в профиле указана гранта лифт люкс на ручке, что значит, что у вас двигатель 21127, у которого ДМРВ отродясь не было, там установлен ДАД, то есть никакие функции, добавленные в 3,9, у вас не заработают.

Если сильно хочется обновиться ну прям щас (не дожидаясь обновок для двигателей без ДМРВ), зашейте лучше 3,10 под гранту, прошивка доступна на новой версии can.starline.ru

заливал её тоже и не работает она(по началу и там она была 3.9) все пробовал и со старой версии сайта и с новой. по поводу нужна не нужна я так думаю что скора StarLine сделает обходчик и для двигателя 21127, или ещё какие нибудь новые фишки которые будут работать в новых прошивках и вы это тоже захочете. И вообще патаюсь выеснить почему не работает то что должно работать.

Ну, если чисто для экспериментов, то лучше приложить скриншот с открытыми настройками на прошитом до 3.10 модуле Can-Lin. Так хоть будет о чем предметно разговаривать.

вот два 3.5 и 3.9

по пункту 20 в 3.9 изменял разници нет оговорюсь сразу


В данной ситуации я бы попробовал без слейва проверить. Ну и естественно, надо соблюдать все предосторожности - перед снятием кан-модуля машину обесточить, не прошивать с установленным в сигналку кан. Или прошивать 3.10 (она меньше размером, если побилась память модуля, может заработать) и если не работает - ехать сдавать модуль по гарантии.

всё так и делал, все функции по очереди перебрал, прошивал по три раза(сразу подря) и так пробовал, на 4 разных ПК скачивая на каждый ПК все не обходимое- не перенося на флешкею Сегодня весь день убил на это

Что кто нибудь подскажет. Вопрос сам модуль КАН-ЛИН может не работать с пошивкой 3.9 попробывать его заменить?

всё больше ни кто не подскажет ничего?

если есть желание поставьте прошивки калины или приоры

Может до установщиков?