0

А93 иногда не отрабатывает автозапуск

eugenemc 3 years ago • updated 3 years ago 15

Последовательность действий:

* удерживаем положеное время первую кнопку брелка

* слышим все положеные сигналы

* видим надпись ЗАПУСК

* ничего не происходит

* брелок переходит в обычный режим - показывает время

* ждем призвольное время 10-1000 секунд

* ничего не происходит

* жмем произвольные кнопки в произвольном порядке -

* до 5 нажатий - брелок не видит антенну

* проходит до 100 секунд - машина заводится

* брелок начинает видеть машину


гарантированно, если после остановки двигателя/постановки на охрану проходит больше 30 минут

если запускать сразу - обычно срабатывает корректно

* жмем произвольные кнопки в произвольном порядке -

* до 5 нажатий - брелок не видит антенну

* проходит до 100 секунд

Зачем что то жать? В тот момент когда выполняется команда "запуск" - только одно может сработать - "отмена запуска"


По остальному - надо смотреть что в это время делается в авто... включается зажигание или нет...

> Зачем что то жать? В тот момент когда выполняется команда "запуск" - только одно может сработать - "отмена запуска"


жать - чтобы сигнализация откисла - пока не нажмешь - она висит и не на что не реагирует

если после начала операции запуска прошло 10 минут - вероятно что-то не так?

жать - чтобы сигнализация откисла

Пока она не выпонит команду запуска - она не реагирует НЕ НА КАКИЕ команды кроме "глушение двигателя".

Не будете бессмысленно давить на кнопки - 4 раза попробует ,если нет напишет ОСТ на брелке


Что сделать что бы этого не было ? написал выше.

планирую снять видео, когда будет лишнее время при свете, выложу по факту т.к. происходит не каждый раз

Eugenem. сигнализация не виснет а пытается запустить дизельный двигатель . если у вас не будет происходить запуск по любой причине то сигналка делает 4 попытки а так как у вас дизель то каждая попытка занимает 20сек прогрев свечей и 6 сек вращение стартера итого 26*4=104 секунды минимум и в эти 104секунды сигналка принимает только команду остановить запуск .тоесть заглушить с брелка. ищите проблему почему не происходит запуск это либо чип не читается либо подключенно неправильно. и ненадо говорить что сигналка виснет .

> Не будете бессмысленно давить на кнопки - 4 раза попробует ,если нет напишет ОСТ на брелке

этого не происходит - для 4-х попыток запуска нужно максимум 2 минуты..

проходит 30

запуска/зажигания не происходит (на слух - у меня все не тихо происходит)

значит виснет до/на этапе зажигания


как точнее локализовать проблему?

> 20сек прогрев свечей и 6 сек вращение стартера итого 26*4=104 секунды минимум и в эти 104секунды

у меня настроено 10сек

и стартер не начинает вращаеть

пусть будет 10 . после команды запуск зажигание включается (выше забыл указать) через 4 секунды + 10 прогрев + 6 стартер = 80 секунд а после этого у вас на брелке должен придти ответ что запуск не сработал ОСТ . так вот и надо искать причину (не запуска ) . и пока не пройдёт цикл попытки запуска команды не выполняются.кроме остановки.

> ищите проблему почему не происходит запуск это либо чип не читается либо подключенно неправильно

если было бы подключенно неправильно, то наверное не заводилось бы всегда?

ОСТ не приходит в течении 30 минут

не ищу крайнего, просто хочется пофиксить

на тагере стартер хитро управляется . я недавно переделывал за чудо установщиками. человек год заводил авто кнопкой на бороде которую поставил какой то электрик и перлопатил все контакты на замке зажигания. час убил чтоб на место вернуть .

+1

ну во то что 30 минут не приходит это конечно странно. я думаю видео нам должно помочь .

+1 только видео желательно того что в авто происходит

всем спасибо за советы, т.к. воспроизводится не регулярно и нет времени на тесты постараюсь уточнить диагноз в выходные