0

Автозапуск по температуре и срабатывание сирены А93

Андрей Ihfa 3 years ago • updated by Старик 3 years ago 3

Здравствуйте. Проблема такая. Стоит автозапуск по температуре, машина акпп хонда цивик 2000. Вопросы и проблемы следующие:

1) Иногда заводится со второго раза когда похолодает ниже -10, ну тут подозреваю что дело просто в самом авто и оно не успевает завестись за время прокрутки стартера (стоит максимальное, кажется). Это как бы вопрос мимоходом просто, ключевая проблема ниже.

2) Сейчас машина стоит долго без поездок на прогреве по температуре и заметил такую штуку. Примерно после трех автозапусков, скорее на третьем - раздается сначала пищание что сейчас будет произведен запуск по температуре, а затем просто срабатывает сирена на брелке (пищит ли на машине не проверял). Что самое интересное - никаких сработавших датчиков вообще не указано! Просто пищит сирена, запуск не срабатывает соответственно, лишь показывает при опросе состояния, что теперь ждите час (время 0:59 и рядом цифра 3 обычно). Повторный принудительный запуск также отказывается делать, все происходит ровно также - пищит сирена и отказ заводиться. Сегодня утром пошел уже вручную заводить с ключа и как раз, видимо, прошел час. Сигналка сама благополучно завела машину с первого раза пока спускался. Вообще ничего не понимаю что за ерунда такая... В итоге уже раз пошел - сел, вставил ключ, перевелось зажигание на ключ, потом перекинул назад на сигналку поддержку зажигания чтобы погрелась еще 10 минут, поставил на охрану и ушел домой. Сейчас вечером опять ровно та же история.... Заметил что после ора сирены и при проверке состояния напряжение до 11,9 примерно даже проседает, но довольно быстро возвращается к 12,2+.

Что делать и как быть? Ставили горе-умельцы в Красноярске, но сертифицированные старлайном, после них Иван Полежнюк, кажется, встречался со мной на острове отдыха по поводу проверки дальности, переставил антенну в другой угол, стало лучше, и выломал еще лишнюю ЭРИшку, которую по отзыву гарантии старлайн отзывал, эти "умельцы" тоже ее не выломали стало быть, хотя спрашивал. То есть сигналка ранних партий получается. В чем глюк, что делать, как быть? Надоело уже если честно, не первый раз такая ерунда, а получается рискую авто заморозить таким макаром же, ибо час оно стоит и не хочет заводиться, не факт что через час уже сможет сам завестись...

Вышел попробовал завести с ключа - кирдык аккумулятору.

Но все-таки хотелось бы получить ответ - так это нормально, что сигналка так себя ведет и начинает включать сирену при разрядке аккума при попытке запуска? Верный ли это признак разрядки аккумулятора (на будущее чтобы знать что пора задуматься об аккумуляторе, если ситуация повторится)?

В чем глюк, что делать, как быть? Надоело уже если честно, не первый раз такая ерунда, а получается рискую авто заморозить таким макаром же, ибо час оно стоит и не хочет заводиться, не факт что через час уже сможет сам завестись...

1. Обратиться к Ивану И ЗАПЛАТИТЬ ЗА ПОЛНЫЙ ПЕРЕМОНТАЖ сигнализации.

2. Купить новый аккумулятор УЖЕ ПОРА... Этому похоже - хана... Сказать точно сможет тот же Иван Поважнюк, просто померив напряжение в бортсети в момент вращения стартера. Потому что именно стартер потребляет много энергии и если её в аккумуляторе не хватает, то идет серьезная просадка напряжения. Если она будет ниже 10 вольт, то мотор скорее всего сигнализацией не заведется по причине отмены автозапуска КАК РАЗ ИЗ-за ПРОСАДКИ напрячжения бортсети, увиденной сигнализацией ()курим мануал вдоль и поперек, ПРИЧЕМ полный мануал, А НЕ краткий. А вот ключом (может быть с трудом, а может и довольно резво) стартер крутить будет и мотор заводиться все-таки может при этом... Желательно эту проверку делать при остывшем моторе до выставленной температуры запуска...