0

Обновление ПО can-lin

Денис Корчуганов 6 months ago updated by BubbleGum 6 months ago 13

Добрый вечер, какие изменения для лада веста в ПО can-lin версии 5.1.0.

Здравствуйте. Полный список изменений можно изучить по ссылке https://can.starline.ru/11/43/7183

Прошу обратить внимание, что на момент выхода ПО О5 не существовало библиотеки CAN 5 версии. Некоторые новые функции могут работать некорректно.

Спасибо за ответ, после обновления до 5.1.0 с версии 5.0.0 не работает запуск двигателя тройным нажатием кнопки закрыть штатного ключа. Функцию отключения датчиков удара двойным нажатием отключил, а она периодически срабатывает. Еще попробовал дистанционный запуск с поднятым ручником и включенной передаче (амкпп) - и двигатель запустился! Придется откатиться на версию 5.0.0...

Выше приложил настройки.

Здравствуйте. Как я и писал выше, новые функции в CAN рассчитаны на актуальное ПО основного блока сигнализации.

Какую тогда оптимальную версию ПО can-lin поставить для моей версии сигнализации?

Здравствуйте. Рекомендую попробовать что-то около 4.5 Возможно, она будет работать более стабильно с этой системой. По факту - придется  перебирать прошивки и проверять.

Рекомендую попробовать что-то около 4.5

Здравствуйте, а как скачать с https://can.starline.ru/31/43/7183 версию CAN отличную от текущей?

Здравствуйте.

can.starline.ru

Сначала сюда

Потом Выбираем устройство и версию. Далее нажимаем Скачать. 

Здравствуйте, Вы бы сразу на Весте показали. У меня нет других версий, кроме текущей. Проблема с браузером?

Здравствуйте. Вам вопрос точно о смене ПО модуля CAN-LIN? Или о смене ПО Е96? Это разные системы, поэтому прошу Вас, согласно правилам Форума, создать свою тему и максимально подробно описать в ней что и для чего Вы хотите обновить.

+1

Это общий вопрос по смене ПО для CAN (в моем случае для e96). Я привел снимок экрана для того, чтобы понять, как загрузить ПО для CAN не "текущей" версии. Как видно выбирать там нечего.

Спасибо! Будем пробовать.