0
Under review

BMW F10 2014 г. Проблемы со SLAVE

Maxim_gti 9 months ago • updated 7 months ago 13

При установке системы на BMW F10 2014 г функция slave работает некорректно. Стабильно ставит в охрану по slave, но снимает не всегда. В сигнализации установлен 2CAN-LIN, подключен как указано на can.starline.ru. Прошивка Can последняя . Уже не первая BMW этой серии и везде одна и таже проблема.

Добрый вечер.

Какая версия ПО используется в CAN-модуле?

Рекомендую установить актуальную версию 4.5.3, затем проверить работу ещё раз.

Она и установлена!

Under review

Ваша информация будет передана разработчикам. Потребуется некоторое время.

Спасибо, будем ждать.

Подскажите, имеет ли смысл обновить прошивку до 4.6.0, исправит ли это ситуацию со Slave?

И как долго будет проходить рассмотрение данного вопроса? Клиент не доволен, а ответить нам ему нечего..

Добрый день.

Такая необходимость отсутствует.

https://can.starline.ru/site/history-full-modal

Вопрос по данному функционалу находится в работе.

Попросите подождать клиента, пожалуйста.

Спасибо.

у меня на х6 2017 года тоже не всегда срабатывает

год назад ставил на BMW F30 m32can - такие-же пироги. Пару раз обновлялся в течении года, проблема стала значительно реже, но полностью так и не ушла. Этот-же m32can сняли менее месяца назад и поставили в другую машину с другим протоколом CAN - там всё чётко, как часы.

Где-то с пол года назад ставил на F07 её вообще в списке поддерживаемых нет , заливал прошивку от F10 работало без нареканий, клиент заезжал через неделю после установки жалоб не было  катается и по сей день. А с пятёркой какие-то непонятки при установке все было гладко, как  отдали машину буквально на следующий день стал сбоить slave, где-то через недельку клиент оставил авто для проверки обновил по блока, перезалил по в кан, в боксе все нормально работало , клиент забрал машину и на следующей день все тоже самое, после длительной стоянки ( ночь) не отрабатывает. Пока slave отключил.

Да, отвалы и глюки после длительной стоянки начинаются. Как под копирку.

Ещё два клиента на BMW F серии обратились. Беда таже SLAVE!!!!

На первую машину BMW F07 2014 г. 2 месяца назад ставили М32Т 2кан . При установке клиент был за ранее предупреждён о возможных проблемах. С его слов слейв отрабатывает один раз из 10. Приедет слэйв отключать(

Вторая машина F02 2014 г.с сенсорами на ручках. Ставили на днях 3-ее поколение с 2кан-2лином . Если ставить в охрану касанием сенсора на ручке двери StarLine стабильно встает в охрану, но вот сниматься не хочет ни в какую, пробовал коснутся ручки и подождать результат нулевой. Если закрывать авто нажатием кнопки на штатном ключе все отрабатывает (и закрыть, и открыть)  но стоит машине постоять минут 15 и все с охраны уже не снимается , тут же жму снова закрыть и опят открыть и starline снимает охрану. По итогу слэйв включать не стал.

Я понимаю что ни F07, ни F02 в кане не заявлены и никто никому ничего не обещал , но ситуация один в один как на пятёрке, а по ней вопрос открыт