0

как подключить вебасто по цифровой шине?

не могу подключить вебасту на старлайн а96,подскажите пожайлуста,авто рав4 ключ

Добрый день.

1. Обновите ПО центрального блока до версии 2.7.1;

2. Запрограммируйте каналы и подключите их:

3. Во вкладке "запуск двигателя" выполните настройки, связанные с предпусковым подогревателем;
4. С номера М1 отправьте на номер системы СМС-команду RESET

Антон, исправьте пожайлуста схему вместо 1к надо 10к и все заработает

это рекомендуемая схема подключения? просто я задействовал Lin2 (белый) и пока все работает, без сопротивления

Добрый вечер.

Резистор не требуется в том случае, когда в шине присутствует опорное напряжение.

теперь вебасто выдает ошибку

Т12

Являетесь ли вы профессиональным установщиком?

резистор на 1кОм обязателен?

Что-то мне подсказывает, что вы такой же установщик, как я белорус.

Если на схеме нарисован резистор, то по-моему очевидно, что его использование необходимо. Или у вас свое виденье в подключении?

но он же там пунктиром нарисован

Это одна из многих причин сомневаться в вашем профессионализме

Резистор там нужен для подтяжки к +12, если пульта минитаймекра нет, если он есть, то резистор зачем? И так всё должно работать.

пульт ест,мультиконтроль стоит,один раз работает и выдает ошибку Т12,не могу понять изза чего

у вас таймер нарисован овальный,а у меня то квадратный,мульти контроль может изза этого ошибку выдает?

Возможно. Хотелось бы от представителей услышать ответ. Вообще T12 - нарушение связи. Если при запуске вебасты с родного мультиконтроля такая ошибка не возникает, то, похоже, что-то с протоколом. У меня тоже был опыт подключения к W-bus с квадратным мультиконтролем, так-же не удачный. Но использовал я другое оборудование, оно тоже отлично работало на овальных часиках, а тут выдавало T12.

Антон Ламзин (Инженер ФСП СтарЛайн) 5 дней назад

3. Во вкладке "запуск двигателя" выполните настройки, связанные с предпусковым подогревателем;4. С номера М1 отправьте на номер системы СМС-команду RESET


это сделали ?

да делал,на два запуска хватает третий ошибку выдает

Хотелось бы от представителей услышать ответ. Вообще T12 - нарушение связи. Если при запуске вебасты с родного мультиконтроля такая ошибка не возникает, то, похоже, что-то с протоколом. У меня тоже был опыт подключения к W-bus с квадратным мультиконтролем, так-же не удачный. когда будет ответ????

Добрый вечер.

 похоже, что-то с протоколом

Какие-либо сведения, подтверждающие данную информацию отсутствуют. 

Реализация управления подогревателем была успешно проведена на сотнях автомобилей нашими сотрудниками и установщиками.

Рекомендую проверить настройки и подключения. Возможно, стоит подобрать резистор, задающий опорное напряжение.

резистор ставять когда нету мультикантроль,а оно у меня есть,какие еще предложения есть от представителей?

Я тоже бился с этой проблемой ,с овальным таймером всё работало без резистора . А поставил multicontrol car стал выбивать код F12 , поставил резистор 1к таймер заработал но сигнализации перестал работать и ошибка F92. заменил резистор на 10к. всё заработало