0
Not a bug

Audi A3 2017г. и Sigma 10

Добрый день.

После обучения отпиранию ЦЗ, функция работает со снятием штатной системы с охраны работает, но если закрыть с постановкой на охрану ЦЗ, после ~30мин бездействия, нуждается в повторном обучении, т.е. отпирается только двери, багажник и лючок бензобака остаются заблокированными.

В чем может быть проблема и как ее решить ?

Заранее благодарю.

Так и сделал, после этого работает как надо, если поставить на охрану и сразу снять, если поставить на охрану и снять спустя ~30 мин., опять перестает отпирать лючок и багажник, и нужно опять обучать.

Номер а\м 1355

Добрый вечер

Та же ситуация с А3 кабриолет 2016г.в., после обучения все работает, но после 30-60 минут простоя обучение "забывается" при снятии с охраны отпирается только вод. дверь. после очередного обучения ситуация повторяется. Как исправить,это?

Это НОРМАЛЬНО , все ВАГи так.

Активируйте снятие штатки по личинки - должно помочь.

Еще вопрос по показанию топлива с CAN, его не надо калибровать как-то?

Показания одометра, скорости, тахометра считываются точно, а топливо странно,

по приборам 62%, а считывается 3,6%, что не так делаю?

по протоколу:

D1-D0скорость а/м (1 бит = 1 км/ч)
D3-D2обороты двигателя (1 бит = 1 об/мин)
D7-D4пробег а/м (1 бит = 5 м)
D10.5-D9.0уровень топлива в баке ([1 бит = 1 л]/[1 бит = 0,1%])

D10.7-D10.6размерность параметра «уровень топлива в баке» 0x0: проценты (%) 0x1: литры (л)

считано:

9й байт - 00100100

10й байт - 00000000


весь полученный кадр - 2 6 0 0 0 0 30 9D 23 0 0 24 0 B0 (контрольная сумма верная)


после пересчета по протоколу получилось:

Пробег - 11670км. (соответствует приборам)

Скорость - 0 (соответствует приборам)

Тахометр - 0 (соответствует приборам)

Топливо - 3,6% - (НЕ соответствует)



Добрый вечер.

По данному вопросу с вами должен был связаться наш представитель.