0

Опять Camry ... И опять глюки...

Юрий Авдеев 2 years ago • updated by Вася Пупкин 2 years ago 16

Всем привет. Прошивка can-lin 4-2-2-10690. На 4-х цилиндровой все таки проблемы с запуском. 2 машины подряд,и опять зажиганием играются и "ост". Ещё раз жмакаем,заводится. И багажника так и нетути. Кстати между этими двумя была 6-ти цилиндровая,максимальная комплектация, у неё в лёт все работает. Даже багажник :)

блоки о5.

Разрешите вопросик.

Как проверяемс.

Ставим в охрану, ждем минуту и запуск или сразу запуск делаемс?


Очень важен момент ожиданияс....

И сразу, и через минутку,жду начала моргания штатки..

Ок, тогда ждемс гуру ответас..

Шпасибо.

Было время поиграться с прошивками. Короче канлин на 4.2.0 залил. Блок на N8. Бывает с первого раза заведется,секунды две и глохнет. Но зажиганием просто так не "играет". Делает вторую попытку и работает. Багажник на снятой охране тоже работает. Прошиваю о5, опять (каламбур вышел) "играется". Вообщем пока n8 оставил.

+1

С момента появляения у Starline умения заводить тойоты по rx-tx я лично сделал уже 4 камри. все разные. И 50 и 55 и с V6 и с рядной четвёркой. Все 4 заработали сразу без вопросов и в полном объёме. Более того, перед тем как делать первую из камри я созванивалсяс установщиками нашего ОД Тойота, благо мы с ними в хороших отноениях, интересовался нормально ли у Камри с SLP, т.к. был опыт с Lexus кривых алгоритмов. Так вот уже на тот момент они сделали кучу машин и все уехали в один конец. Соответственно отсюда возникает ряд вопросов. например - а какая сборка у машин, на которых проблемы? Калининград? Что воткнуто в пустые пины rx-tx? нормальные прjвода или что-то какое-то?
Просто поймите правильно, когда у других людей работает, причём в очень большой массе, то вопорсы не могут не возникнуть.

Какая сборка точно не могу сказать. Vin код начинается c xw. У нас в Казахстане их точно не собирают,предполагаю что питерская. Rx-tx провода просто вставленные. Пинов пока нету,"в активном поиске". Первый раз тоже на них думал,даже в bcm припаивал. Результат тот же. А что за проблемы с slp? Вот на лексусах как раз ни разу косяков не было.

А camry-ей уже машин 10 прошло. То на 6-дыровой нюансы были,теперь вот поменялся расклад. Slp напрямую розовым делаете,или через реле "четкую" массу?

Добрый вечер.

Сигнал на SLP должен появляться не ранее сигнала зажигания, поэтому выход обходчика не может быть использован. Используйте гибкий канал.

Сразу же после запуска сигнал с SLP необходимо снять.

Во как! А мужики то не знают! А что тогда в can.starline.ru не исправите? А какое событие запуска 13 с условием 7 или 16 с задержкой лучше? И остановка 14,правильно? Или можно фиксированный импульс?

А где на кан.старлайн.ру написано, что должен использоваться именно розовый для обходчика? А если бы там красного цвета провод нарисовали, вы бы незадумываясь +12В кинули на SLP?

Самому прозвонить SLP на машине и прикинуть диаграмму его сигнала, не? Или с картами монтажа и так неплохо рубится бабло?

Ну а как же! Канечна кинул бы! Плюс на минус нефигово же! А без карт монтажа ваабще бабло не рубится! Диву даюсь,как вот сижу ,провода накручиваю и бабло лопатой гребу.)

А если серьезно, я как бы сам подумывал о несоответствии выхода розового до зажигания. На slp минус появляется после асс ,убирается после события концевиков дверей. Но ведь работает от розового. И как бы когда прошивки только пошли эти с обходом,в описаниях так и было что розовый на slp.

Не каждая машина проглатывает "не такой" SLP, отсюда и "глюки..."

Ладно,попробуем канальей ;-)

Было бы очень здорово ,если бы все глюки решились правильным slp. Так как с каналами? В правильном направлении идем "товагищи"?

А где на кан.старлайн.ру написано, что должен использоваться именно розовый для обходчика?


Ну в общем-то в точках подключения и написано. В шапке таблицы слева "В МАШИНЕ" справа "В МОДУЛЕ". На модуле сигнализаций не так много розовых проводов, верно? Как-бы это ИМХО может быть истолковано только так и не иначе.

Я сейчас на все Тойоты и Лексусы порсто розовый с О5 цепляю - всё работает. Первый NX был - не пошло, сделал через реле. А так, насколько знаю, ещё LX требует пока точного алгоритма SLP, остальные, вроде и так заводятся. Ну в любом разе в теме проблема явно не в SLP.

я тоже розовый использую. Nx позавчера ставил,розовый на slp, без реле,работает стабильно.

Я его с О3 ещё делал и заглучило, на O5 вероятно что-от подправили.