0

F1 и обновление ПО

alekceev74 4 months ago updated 4 months ago 4

доброго дня. столкнулся с интересной проблемой, похоже на санкции канады. оборудование долгое время пылилось на полке, но вот наконец то попался шевролет круз 2013 года, где можно было это применить.

есть два новых модуля старлайн F1 EVO-ALL,оба имеют прошивку 1.05. дата производства 12/2014 и 01/2015.

поновее блок видит Flash link2( была версия 1.8 обновился до 4.05), обновляется до версии 1.07, пишет что для этого железа это самое лучшее. второй модуль постарее ,при подключении пишет несовместимое оборудование((( почему? хотя тоже видит его прошивку. что теперь его уже выкинуть можно?

где то прочитал , что канадцы старое оборудование забанили, теже санкции , чтоб им.

первый блок , который ещё прошивается, никак не хочет запомнить в себя ключ от шевроле круза. при копировании ошибка связи проверьте кабель usb.

Уточнение по количеству прошивок модулей FORTIN

15.11.2018

4 8 limit

Коллеги, более тщательное изучение ситуации показало, что:

• количество прошивок модулей теперь ограничено 8 (ВОСМЬЮ!).
Девятая заливается, но модуль после этого блокируется;

• срок обновления модуля ограничен 4 (ЧЕТЫРЬМЯ!) годами с даты выпуска.
После этого модуль больше не подлежит обновлению прошивки.

Данную ситуацию мы не комментируем…


http://www.ifar.su/index.php/news