0
Answered

Установка StarLine i95 Lux на FORD FOCUS 2

Установил иммобилайзер i95 Lux совместно с замком капота. Блокировку двигателя сделал под капотом, там же расположил сам иммобилайзер. После всех подключений, проверяю работу устройства запирания капота, но импульс на закрывания или открывания нет. Метка при однократном нажатии вспыхивает один раз, блок индикации при включении зажигании мигает зеленым цветом, после происходит один короткий звуковой сигнал и одна вспышка красного цвета. Ждали, пробовали и так и сяк, не как... Абсолютно не нашел в инструкциях значения индикаций блока индикации. Может кто знает? Заранее, подключения правильные, и проверены.

GOOD, I'M SATISFIED
Satisfaction mark by Станислав Качарин 3 years ago
+1

Вот почему все находят, а вы не нашли? Одно мигание - нет связи с иммо. Когда связь есть - мигает 2 раза. Проверяйте массу и постоянный + на иммобилайзер.

Я про индикацию самого блока, а индикация метки понятна и описана в инструкциях. Связи нет, в этом и вопрос??

Доброго вечера.

Есть трудности с питанием самого модуля, так как у него должно быть постоянное питание, то при нажатии кнопки на метке, светодиод должен моргнуть два раза а у Вас один.

Значит на модуле блокировки, питание отсутствует.

Спасибо.

Завтра обязательно еще раз проверю на самом иммобилайзере...


В общем нашли причину всех проблем. Все дело в проводе, Использовали новый провод, и в начале "бухты" провода были надломлены каждых 10-20 см. После замены всей проводки на иммобилайзер, заработало! Спасибо всем кто откликнулся.

Answered

Спасибо что соощили о решении.