0

Hyundai Solaris 2017 ошибка ESP

Михаил10 1 year ago • updated by aav145 3 weeks ago 48

Добрый день! После установки StarLine А93 загорается ошибка ESP. Машина дёргается при резком отпускании педали газа. Механика. Электрик отсоединял авто запуск с педали сцепления. Всё работало хорошо, но не было авто запуска. Авто электрик не знает в чём может быть причина. 

+1

На то он и автоэлектрик, чтобы не знать. Обращаетесь к нормальному установщику и всё станет хорошо.

Смотрите по белому проводу на педали сцепления, при автозапуске в момент прокручивания стартера провод должен быть в разрыве.

Электрик все схемы перебрал. Схему через диоды сделал, чтоб помехи не создавались. Ошибка ESP перестала гореть. Но при резком отпускании педали газа машина так и дёргается, нет плавности, не приятно. Может есть еще какие варианты? 

. Схему через диоды сделал,

Смотрите по белому проводу на педали сцепления, при автозапуске в момент прокручивания стартера провод должен быть в разрыве.

Может пусть сам он напишет что и как делал ,а то испорченный телефон....

Если электрик неочём то зачем ему пытаться изобрести велосипед? пусть тупо сделает так как нарисовано в подсказке.

Он всё так и сделал, как на схеме. Проблемы возникли после установки, всё как по схеме. По этому он и стал изобретать велосипед. Подумал, что тут есть более узкие специалисты по StarLine. Сможет кто подсказать.

возможно более УЗких специалистов здесь нет . и кто сделал всё правильно - таких ошибок не наблюдал - вот и не чего подсказать . и по какой схеме электрик из Автосалона делал ( ссылку той именно схемы по которой сделано ) ?

Итак, начну по порядку. Купил сигу старлайн А93 2can+ lin. Установил сам по инструкции на сайте старлайна для соляриса 2. Корбка механика, комплектация актив плюс. Ключ с пультом д/у.

Сразу после установки перестал работать подсказчик переключения передач, а через пару дней загорелась желтая лампочка неисправности системы esp (cкользкая дорога). Также заметил при переключении передач дёргания, которых раньше не было. Начитавшись форума, перерезал черно-красную петлю разъёма Х1 сигнализации и заменил сгоревший предохранитель 10А на синем проводе этого разъёма. При первой же попытке автозапуска предохранитель сразу сгорел, а стартер не включился, автозапуск перестал работать. Т.е. мне этот вариант решения проблемы почему то не помог, может быть в моей сиге добавили какие нибудь изменения или обновления, вобщем ничего не получилось. Тогда я снова соединил разрезанную петлю и опять поменял предохранитель. Автозапуск снова заработал, предохранитель снова сгорел, а помощник переключения передач также не работал, вобщем все вернулось как и было. Я опять начал искать решения проблемы в инете и понял, что не одинок, т.е. не только одному мне не помог метод перерезания петли. Но вариантов решения этой проблемы никто так и не выложил(кроме варианта перерезания петли). Еще я понял, что вся проблема кроется в том, что белый провод, идущий на концевик педали сцепления перерезан. Тогда я попробовал соединить белый провод и помощник переключения передач заработал, но перестал работать автозапуск. И тут меня осинило, думаю поставлю тумблер, который при поездке будет соединять белый провод, а перед выполнением логической нейтрали для автозапуска-разъединять этот самый белый провод. А потом и пришла мысль поставить реле, которое будет автоматически соединять этот белый провод при опущенном ручнике, а при поднятом(затянутом)-разъединять, чтоб сработал автозапуск. Сказано-сделано. Чтоб добраться до провода от кнопки ручника, пришлось снять центральную консоль пола. От кнопки ручника идёт зелёный провод, который замыкается на массу при поднятии ручника. Вот к этому зеленому проводу мы подключаемся и соединяем его к 5-ти контактному реле на контакт 85. А на контакт 86 нужно подать +12в в момент автозапуска, т.е. надо найти такой провод, на котором появляетя +12 в при включении зажигания и не пропадает при включении стартера. Такой + я нашел на предохранителе 25А в верхнем правом углу блока предохранителей под рулём. Так вот при поднятии ручника и при включенном зажигании и стартере данное реле будет размыкать контакты 30 и 87а. Вот к ним мы и подключаем наш разорванный белый провод педали сцепления, т.е. реле будет имитировать нажатие педали сцепления, а при опускании ручника, реле будет выключаться и нормально замкнутые контакты 30 и 87а соединят белый провод, т.е. во время движения сцепление будет работать в штатном режиме и будет работать подсказчик переключения передач. Соответственно пропадут и дергания при переключении. Ошибку я удалил сканматиком, больше она не появляется. Кстати ОБЯЗАТЕЛЬНО отрежте синий провод от сигналки, а зелёный и сине-черный провода оставьте без именений. Схему прилагаю


а какие настройки делали для доп канала № 8 ?

Все работает ,если все правильно соединить ,проверив логику.

Никаких дополнительных настроек не требуется

я про старые настройки

Они и остаются старые. Ну всмысле сразу после установки сиги мы программировали функцию 24 и 25 первого меню, и функции 1, 9 и 16 второго меню. Никаких настроек и программирований не делал после установки реле. Синий провод, который ранее выполнял функцию имитации нажатия сцепления мы отрезаем от сиги, он больше не задействован, теперь эту функцию будет выполнять наше реле. Зеленый так и остаётся на стартер, он настроен уже дублировать сигнал стартера черно-желтого провода силового блока. Черно- синий мы тоже не трогали. Так что установка реле не требует никаких перенастроек.

извините Равшан и Джамшут  но :

 Ну всмысле сразу после установки сиги мы программировали функцию 24 и 25 первого меню

КАК ?

. Синий провод, который ранее выполнял функцию имитации нажатия сцепления мы отрезаем

какой синий :?

При поднятом ручнике у Вас получается выжато сцепление.... 

Весь этот огород из за того что вовремя не было сделано это: Начитавшись форума, перерезал черно-красную петлю разъёма Х1 сигнализации и заменил сгоревший предохранитель 10А на синем проводе этого разъёма. 

...

Теперь скорее всего просто неисправность в самом блоке а93

Тогда я снова соединил разрезанную петлю и опять поменял предохранитель

он горит - а я соединяю = мыши плакали ,  кололись . но продолжали жрать кактус !

Что значит не вовремя? В тот же день, когда выскочила ошибка.

Синий, сине -чёрный и зелёный провода имелось ввиду от разъёма Х1 сиги

как Вы их запрограммировали ?

зеленый и синий провода это и есть доп каналы 7 и 8 , которые мы при установке запрограммировали функциями 24 и25 первого меню как стартер(зеленый) и как имитация нажатия сцепления(синий). Но данная функция работала в сиге не коректно, вот из за этого и весь огород

так изначально  и надо было разрезать перемычку ,

Но данная функция работала в сиге не коректно, вот из за этого и весь огород

Нет. Огород только у Вас ,а так..не одна тысяча авто ездит .

Так кто знал то? Купил сигу, по инструкции установил, выскочила ошибка....

знал Джамшут  - смотреть в книгу и видеть фигу -  Равшан

На кой тогда эта инструкция?? Почему, зная эту проблему не внесли изменения??

Цвета проводов и их функционал  не поменялись и полностью соответствуют инструкции. Во время установки не нашёл ни одного не совпадения

Я, что каждый день сигналки ставлю чтоли, знать все тонкости

а кого полез ?

Если бы сразу знал про такую проблему, конечно разрезал бы, а так вышло то что вышло. Делал по инструкции на сайте старлайна. Просто не у одного меня проблема выскочила такая, и не все разрезают петлю ПЕРЕД установкой, и соответственно некоторые остаются либо с ошибкой , либо без автозапуска, я предложил вариант устранения проблемы как раз таким, как я, которые не разрезали петлю перед установкой, а разрезав её потом не получили результат( всвязи с выходом из строя доп канала 8).

+1

проблемы  нет = сделано наверно 10 автовозов  с такими педалями ( кия и хёндай ) - молодец что нашёл решение - где в инструкции :

нарисована перемычка ?

тут есть :

Согласен, перемычки на схеме нет. Но и информации о том, что ее надо разрезать тоже нет. Тут уже тест на внимательность, найди 10 отличий...

Р.S. Почему тогда на схеме ножницы нарисованы, показывая то, что белый провод надо разрезать.

И вообще, я тут не высказывал никаких претензий ни к кому, просто рассказал как можно решить проблему, как у меня, вот и все.

смотреть в книгу и думать о всём = молодец всегда есть очень глупое решение очень простой проблемы

Почему глупое? Напишите не глупое тогда. Как надо было сделать? Разрыв петли с заменой предохранителя не решил проблему

+1

 изначально где нужно сделать согласно схеме ? исправление косяков всегда глупо 

Ps. нарисовали бы ножницы на схеме, показывая что петлю черно красного провода надо разрезать. Ведь белый провод педали сцепления чётко показано, что его разрезать надо.

для тех у кого рация на танке :

где в инструкции :

нарисована перемычка ?

Решение проблемы не глупое где?

Я всего лишь поделился опытом устранения проблемы. А вот в одном месте указывать разрез, а вдругом нет, типа найди 10 отличий- это глупо. Перемычки на схеме нет, а по факту она есть. Указали бы перемычку с разрезом и проблемы бы ни у кого не возникло. А так получается таких глупцов сотни, включая официальных диллеров, установщиков и т.д. Это сейчас, когда проблему осветили, нашли решение, установщики стали резать петлю, а по началу... почитайте форумы, таких случаев- сотни, и установщики, и диллеры не сразу начали резать эту перемычку. Я,например, не вкурсе был этой тонкости, поэтому и произошло так.

решение проблемы не глупое - за это +++++++++++++++

Обратите внимание на схеме белый провод сцепления перерезан, четко нарисовано. Почему нельзя было также четко нарисовать разрез черно красной петли?

таких случаев- сотни, и установщики, и диллеры не сразу начали резать эту перемычку

те кто ПРОСТО смотрят в книгу и видят  ( ,,,,,) 

 Почему нельзя было также четко нарисовать разрез черно красной петли?

НАДО думать головой ,,,,

Согласен, тест на внимательность не прошёл

Так что получается, у меня вышел из строя доп канал 8 ? Раз разрезезание петли не принесло результатов. Имитации нажатия сцепления не происходило, двигатель на автозапуске соответственно не запускался

Уважаемый ааv145,  скажите, получается, что вышел из строя канал 8? Его можно как то починить?

+1

сдать блок в СЦ