+3

Почему "старое" оборудование не видит новый СЛ.Мастер"?

Романыч48 2 years ago • updated by Старик 2 years ago 6

Вопрос в следующем. Приехало авто Форд Эксплорер с установленой В94GSM\GPS и не до конца подключеным автозапуском... и там же F1 . Приехало с тем что не смогли подружить одно ,второе и третье.

Как оказалось блок с прошивкой J9 - пытаюсь прошить Сл мастер не видит блок (пишет что доступно только начиная с прошивки N2),пытаюсь прошить КАН (там было 2.6) - gишет ошибка в программе и вылетает...


Всё конечно сделано уже ,но как то не хорошо что "старое" оборудование не дружит с "новым" программным обеспечением.




Добрый день.

Какую версию Мастера Вы использовали?

При попытке обновить версию ПО Мастер вывел сообщение о том, что версия ниже N2 не поддерживается?

Какая версия ОС используется?

Добрый.

Мастер был последний и предпоследний.

Про N2 была надпись, на одном компе точно.

ОС была 10 и ХР.

Обычно J9 нормально обновляется, у Вас же оказалась совсем старый вариант, который действительно не поддерживается Мастером.

+4

Но это не правильно!

Как оно может быть "старым" если в итоге обновилось??

Какое бы оно не было хотя бы надпись высвечивать. КАН модуль при прошивке через кан програматор выдавал ошибку и программа закрывалась. Просто ЗАКРЫВАЛАСЬ!

+1

Продолжу.

Новый СлМастер 2.3.0. если я не хочу прошивку 4.3.0 в кан ставить КАК настроить модуль? Прошиваем на 4.2.0 -шьётся ,а вот настроить - ошибка ...


или как?

+1

Плюсанул Роме. Бывают ситуации, когда надо или откатить при своей установке на старое ПО (ну надо иногда и всё тут - бывает, что старое работает лучше или удовлетворит клиента больше...) или помочь человеку, которому когда-то где-то неполноценно проставили систему, а там в комплекте - CAN-модуль "старый"...

Как-то бы добавить в меню или ручной ВЫБОР версии СлМастер"а или не просто авто-определение Железа, которое в него воткнули ... а опять же с выбором - Какой Мастер к нему оптимально подходит...

ну если это несложно и возможно.

Ведь со временем (с выходом всё новых обновлений и недоступности старых версий) ситуация только усугубится...