0
Answered

Starline m21 старой версии: "E1". Как обновить?

Starline m21 старой версии: "E1". Как обновить?

На команду 00591 отвечает: GSM:14Ошибка команды

Answered

Добрый вечер.

Возможность обновления ПО вашей системы отсутствует.

Будет ли корректно работать m21 версии E1 с starline A93 2can?

Да, ваше оборудование возможно использовать совместно.

Однако, вам будет доступен функционал только первой версии Телематики.

для активации совместной работы m21 и A93 2can достаточно:

1. подсоединить их кабелем starline в спец-разъём (3 штырька, синий разъём).

2. "прописать" m21 в А93 семикратным нажатием сервисной кнопки.

больше ничего не надо делать?

Верно. Однако, рекомендую доверить монтаж сотрудникам установочного центра.