0

Н

AlexBPC 2 years ago • updated 2 years ago 8

добрый день! Помогите пожалуйста разобраться.

Установлен GSM модуль М21, для запуска webasto (штатной), устанавливал прошлый хозяин, поэтому всех нюансов не знаю. Симка стоит моя, телефон прописан мой как главный.

Сделал сброс настроек до заводских 009902.

Потом прописал:

0081+Подогрев.вкл#1800

Ответ:

Выход 1,Текст:

Подогрев.вкл
Таймер:1800

Потом:

0073+Двиг.прогрет#1

Ответ:

Вход 1,Текст:

Уст-во 1 вкл.
Режим:1

Вход 2,Текст:
Уст-во 2 вкл.
Режим:1

Вход 3,Текст:
Двиг.прогрет
Режим:1

Вход 4,Текст:
Уст-во 4 вкл.
Режим:1

Отправлял смс 81 не запускалась.

Поехал в сервис, оказывается webasto была заблокирована, блокировку сняли заработала.

Снимал АКБ зарядил, приветствие:

STARLINE GPS ПРИВЕТСТВУЕТ ВАС!


Режим [IM]-H9
GSM:24
BAT:12.03V
Звоню на модуль, ввожу 81 говорит включение, активен и тишина не запускает.

Подскажите пожалуйста, может быть что-то делаю неправильно?

Перешел в режим SM, пробовал запустить, безр езультатно.

На смс 81 почему-то. Пишет двигатель прогрет:

GSM:30

Охрана выкл.
Двиг.прогрет

Попробовал по цифровой шине: 0081+B#1800

Отправил 81

Ответ:

GSM:31

Команда не выполнена
Охрана выкл.
Двиг.прогрет


Добрый день.

Настоятельно рекомендую посетить установочный центр для настройки системы и проверки подключений к Вебасто.

Спасибо! А как-то продиагностировать с помощью запросов нельзя? Команды я правильные отправлял?

Команды должны соответствовать подключению.

Подключено на 1 канал

Она работала у прошлого хозяина,с тех пор провода я не трогал, т.е. все так и осталось