0

Не работает м31

Максим Федоряка 4 years ago • updated 4 years ago 1
Год назад была установлена а64. Со слэйвом вроде подружили, единственное что иногда сигнализация не видела что открыли дверь, машину открыли с кнопки бесключевого доступа, брелок продублировал открытие и машина успешно закрывалась через 30 секунд. Были неприятные моменты с закрытыми ключами в машине, но к такой особенности привыкли и теперь ключи в машине не оставляю.
Вчера установил М31. Подключил для автозапуска. Подключил к сигнализации синим проводом. Установил приложение. Проблема в следующем:
Не работает автозапуск, причем не включается даже зажигание, не то что стартер не крутится.
Не работают никакие команды с приложения.
Не работает постановка, снятие в смс.
Сама программа видит автомобиль, указывает на открытую дверь, при закрытии, открытии с брелка в программе меняется статус, также видно заведенный двигатель.
Пробовали разные режимы. Сначала im, затем сигнализация была отключена от автомобиля, перевели М31 в режим sm, и снова никакой реакции на смс с запуском двигателя.
Проверили саму работоспособность м31 следующим образом: оставили провода как они подключены для автозапуска, перенастроили блок командой 0066 и включили 1 (вроде первый но может и 2, 3, 4,) канал отвечающий за зажигание командой для предпускового подогревателя. Зажигание включилось. После этого включили канал отвечающий за стартер и машина завелась.
В чем может быть проблема?
Прошивку поменяли почти сразу на i7
кстати привязку к сигнализации делали. Кнопку 7 раз нажимали, ждали пока выйдет из режима программирования. ничего не работает