0

Перестал работать автозапуск и закрывание дверей

aberko 3 years ago • updated by Романыч48 3 years ago 16

Несколько недель назад перестал работать дистанционный запуск двигателя и закрывание дверей (что самое интересное, открыть двери можно без проблем).

Проблема идентична что из приложения, что с сайта.


В истории пишет:

1. Событие 603, флаг 4 (в приложении), Ошибка управления двигателем (на сайте)

1. Событие 320, флаг 4 (в приложении), Ошибка управления охраной (на сайте)


Повторюсь, раньше все работало! И еще, прошлой зимой тоже бывали такие моменты (но никогда ранее в событиях приложения не писалось про события 603/320 и флаги).


Как исправить этот глюк?

Добрый вечер.

Укажите в профиле логин, от данного модуля, пожалуйста.

По звонку управление работает?

Сделайте, скрин кнопок в приложении, пожалуйста.

Ответ на СМС:

Команда не выполнена

Охрана выкл.


Ответ по телефону:

Команда не выполнена

Охрана включена

Зажигание включено


По факту - охрана включена, зажигание выключено


Логин куда в профиле указать? не нашел поля такого...

Скрин кнопок на сайте:



В приложении:


Логин на starline-online.ru: a******o@its******.ru тут через пробел, будет хорошо.

Это поле из профиля.

Спасибо.

Нашел, исправил... (есть просто рабочий профиль, а есть личный)

Спасибо.

Я Вас правильно понял, что снятие с охраны у Вас работает а постановка нет?

Отправьте запрос смс, пожалуйста.

41 напишите или приложите скрин с ответом.

автомобиль в охране на данный момент?

Да, снять с охраны я могу, а поставить на охрану нет - выдает ошибку

Ответ на сообщение 41:

[AT]

GSM:26(A)

GPS:13

BAT:12.54V

Охрана вкл.

Вкл. зажигание


В реальности - Автомобиль на охране, зажигание выключено.

Вот в этом и вопрос.

Система фиксирует включенное зажигание.

Потребуется проверять подключения, а именно желтый провод.

Как только вы решите с ним вопрос, все станет в порядке.

Для проверки отключите его от проводки в автомобиле и сообщите результат, пожалуйста.

Это уже существенно сложнее...

Я снял с охраны (через штатную систему бесключевого доступа), запустил двигатель и вот какой ответ на запрос 41:

BAT:13.28V

Охрана вкл.


При этом в приложении (и на сайте) указано, что открыта дверь (по факту она закрыта), включена охрана (по факту она выключена), двигатель не запущен (по факту он запущен).

Это все из-за неверного сигнала с зажигания?


И еще...

Снял машину с охраны через приложение, сразу стало отображаться, что двигатель запущен, дверь закрыта, охрана снята (соответствует реальности).

На запрос 41 ответ:

[AT]

GSM:28(A)

GPS:16

BAT:14.35V

Охрана выкл.

Вкл. зажигание

Уважаемый Иван, путем некоторых махинаций выяснил следующую закономерность. Данная проблема появилась после случая, когда из-за работы Вебасто был высажен аккумулятор и при пуске двигателя произошла перезагрузка всех систем включая М32. Мне пришло тогда СМС из серии "Вас приветствует...".


Как данная ситуация могла повлиять на появление такой проблемы? Мне не дает покоя то, что я сейчас все разберу, заплачу кучу денег, а по факту с подключением будет все ОК, т.к. раньше работало

Данная проблема появилась после случая, когда из-за работы Вебасто был высажен аккумулятор и при пуске двигателя произошла перезагрузка всех систем включая М32. Мне пришло тогда СМС из серии "Вас приветствует...".


Вот Вы лучше вспоминайте сразу ...а то машина не заводится ,сигнализация не работает а виноваты кто??



Не согласен, глюк блока - это глюк блока, а не мои кривые руки.

Если бы начали сразу с того что АКБ сел медленно - Вам бы сразу сказали просто снять клемму на минуту.

и всё.

А еще я вчера на яму наехал... Разве я должен знать сценарий и точки по которым можно выявить причину неисправности?

а у нас вообще дорог нет и всё работает.


Сейчас у Вас все нормально? Что зря буквы набирать тут?

Уважаемая служба поддержки! Благодарю Вас за "замечательные" советы разобрать все к черту! Хорошо, что я ими не воспользовался.

Проблема пропала после обновления прошивки (а скорее перезагрузкой блока).