0

A91+M21+Webasto

начало было положено еще на старом форуме http://www.starline.ru/forum/viewtopic.php?f=73&t=...



перепишу чтоб не бегать
Вопрос:Вопрос по управлению Webasto evo 4. СМС командой (81) всё запускается и останавливается, с приложения iphone и с сайта starline-online.ru подогреватель не включается. Возможно ли исправить данную ситуацию?


ответ на 09
Режим (IM)
VER:E2
GSM:26(A)
BAT:12.28V
MCC:250
MNC:01
LAC:22C5
CI:FDF5
Дополнительно вебаста подключена к 3 каналу на сигнализацие

Ответ:
Добрый день.


Skyer34 писал(а):Возможно ли исправить данную ситуацию?
Да, можно.


Skyer34 писал(а):Дополнительно вебаста подключена к 3 каналу на сигнализаци
Переподключить ко второму и все будет работать.


Была произведена замена gsm модуля компанией старлайн, при смене модуля была переподключена webasto на 2 канал сигнализации, но почему то при запуске с приложения webasto не включается.

возможно новый gsm модуль не в курсе о подогревателе, подскажите как запрограммировать модуль для дальнейшего управления подогревателем с мобильного приложения.

ответ на команду 09
Режим (IM)VER:I3
GSM:18(A)
GPS:-
BAT:12.83V
MCC:250
MNC:01
LAC:22C5
CI:FDF5
Under review
Добрый вечер.
Режим (IM)VER:I3
Теперь у Вас модуль Телематика 2.0
А у него идет управление своим доп каналом номер один. 
Вот  его и нужно теперь подключать.
Спасибо.
Добрый вечер, Иван!
Что касаемо первого канала на модуле, то он задействован при управлении webasto по цифровой шине, в своем посте выше я писал, что webasto отвечает на команды 81 с голосового меню и СМС, т.е. она подключена к 1му каналу GSM модуля по цифре как указанно в инструкции.
Вместе с тем Вы пишите что если подключить webasto к 1 каналу на gsm модуле то заработает управление webasto из приложения на телефоне ( в инструкции к первому каналу цепляется webasto только по цифровой шине), т.е. обобщив все выше написанное получается что у меня все должно работать, но однако с приложения подогреватель не управляется.
Добрый день.
Запросите, пожалуйста, настройки модуля, отправив смс 03 и смс 04
Напишите ответ, пожалуйста.
Вход 1,Текст:
Подогрев двигателя вкл.
Режим:1


Вход 2,Текст:
Уст-во 2 вкл.
Режим:1


Вход 3,Текст:
Уст-во 3 вкл.
Режим:1


Вход 4,Текст:
Уст-во 4 вкл.
Режим:1

Выход 1,Режим:
B
Таймер:2400


Спасибо.
У Вас подключено не по шине а просто через реле.
С приложения в такой настройке должно работать.
Давайте дождемся окончания работ на сервере и проверим все еще раз.
Вам так удобно?
Спасибо.
вот и у меня подключина на 2 канал и с телематики не работает
блин а покупал спец для управлением с тел ! разочерован в старлайне

Иван Иванов,в Вашем случае разочарование от неправильно настроенного оборудования никоим образом не относится к продукции.С Вашей точки зрения можно сказать "разочарован во всем"
Здравствуйте,имеется Сигнализация А91 к ней подключен отопитель Webasto. В данный момент хочу доосностить  сигнализацию модулем м21, вопрос заключается в следующем будет ли управление доп. каналами сигнализации через приложения либо смс либо звонки на модуль м21 подключенный в режиме IM/ 
Добрый день.
Андрей, Вам нужно будет параллельно каналу сигнализации, подключить первый дополнительный канал с М21 и все будет работать.
Канал модуля запрограммировать так же как и от сигнализации. Предполагаю это импульс одна секунда. Если да, то так 0081+Прогрев#0002
Спасибо.
спасибо я так понимаю это аналог схемы управления в аналоговом режиме 
Иван, добрый день!
Который день уже нет связи из приложения и с сайта с машиной, на СМС отвечает, на звонки тоже!
Перезагрузка эффекта не даёт, что делать?


Ждем окончания работ.
Спасибо за понимание.
Здравствуйте! Чтобы не плодить темы, спрошу тут. Сегодня подключили вебасту к M31, она норм запускается по телефону и смс. Приложение её просто не видит. В нем можно назначить функцию "управление доп.каналом", а ведь должна быть функция прямо как есть - "подогрев двигателя", так? Что нужно еще проделать, чтобы она запускалась из приложения и браузера? A91+M31, прошивка M31 - E2. Webasto подключена к M31 через W-Bus. Спасибо.
По-моему, элементарный вопрос я задал, неужели трудно ответить?
+1
Если подключено к W-Bus, то через канал 1. Активация доп.канала 1 в приложении ничего не дает?
Когда пытаюсь запустить допканал в приложении, оно делает вид, что думает, на самом деле ничего не происходит. И еще на команду 81 модуль отвечает, что команда не выполнена, хотя вебаста стартует.
+1
Доброе утро.
Что нужно еще проделать, чтобы она запускалась из приложения и браузера? A91+M31, прошивка M31 - E2.

Так как у Вас система имеет ПО Телематика 1.0, то из приложения идет управление Вторым доп каналом сигнализации, а он у Вас не подключен. По этому ни чего не происходит.
Нужно его подключить и появится возможность управлять с приложения.
Возможность наблюдения о состоянии из приложения отсутствует.


Большое спасибо, теперь все ясно!
Commenting disabled