0
Answered

StarLine M21 не запускает Вебасто

Добрый день, подскажите - у меня такая проблема с запуском Webasto, после смены сим карты перестала запускаться Webasto, настройки все сделаны как в инструкции.

Режим [SM]VER:F7GSM:22(A)BAT:12.93VMCC:257MNC:02LAC:0013СI:045A

Выход 1, Режим:B Таймер:900

Webasto подключена по цифровой шине. При отправке команды 81 прилетает ответ:

GSM:24(A)GPS:-команда не выполнена Охрана вкл.

Webasto - не включается!!!

До смены сим карты в M21 все работало нормально.

При замене SIM карты - M21 сбрасывал в заводские настройки. При звонке - вводил 2 пароля.

Прошу помощи!!!

GOOD, I'M SATISFIED
Satisfaction mark by Баркас 3 years ago

Добрый день.

Я Вам предлагаю сделать так.

1) Обнулить модуль смс 009902

2) Прописать номер звонком.

3) Отправить смс


0071+B#3

Буква английская, большая, в обоих смс.

После этого проверить работу системы и сообщите результат.

Спасибо.

Проделал опять такую процедуру.....

1) Обнулил 009902

2) сделал звонок....

пришёл ответ: Starline GPS ПРИВЕТСТВУЕТ ВАС! Режим [IM] Ver:F7 BAT:12.86V GSM:19 M111: (здесь указан мой номер телефона в M21) PW:(пароль) PS: (пароль)

3) 0081+B#1800

пришёл ответ: Выход 1, Режим:B Таймер: 1800

4) 81

ответ: GSM:22 Команда не выполнена Охрана выкл. Нет связи с сигнализацией

5) 0071+B#3

ответ:

Вход1,Текст:Подогрев двигателя вкл. Режим: 3

Вход2,Текст: Уст-во 2 вкл. Режим: 1

Вход3,Текст: Уст-во 3 вкл. Режим: 1

Вход4,Текст: Уст-во 4 вкл. Режим: 1

6) 81

ответ: GSM:22 Команда не выполнена Охрана выкл. Нет связи с сигнализацией


Забыл добавить.....Starline M21 не подключена к сигнализации! На M21 подаётся питание 12V (через предохранитель), сине-красный (вход 1) и зелёно-красный( выход 1) соединены вместе и подключены к блоку Webasto EVO4.


Очень рассчитываю на Вашу помощь!!!

Спасибо!

пробовал всё то же проделывать, предварительно переключившись в режим [SM] (команда 00512)

после команды 81

приходил ответ:

GSM:22(A) команда не выполнена Охрана выкл.


Помогите! я зашёл в тупик!

Есть ещё идеи , как и что можно сделать?

Доброе утро.

У меня вопрос, в тот момент когда вы получает такой ответ, что происходит с Webasto она запускается?

С родного пульта запуска работает?

ps. замена сим карты оказать влияние на работу модуля не может.

Доброе утро!

Webasto не запускается!

Родной пульт отсутствует!

Можно ли проверить мультиметром, в момент подачи команды 81, что должно быть на сине-красном (входе 1) и зелёно-красном ( выходе 1)??? Возможен ли вариант, что в цифровую шину ничего не подаётся (нет сигнала на запуск подогревателя) . Чем и как можно проверить сигнал запуска? (Может осциллографом? ) В моём случае, есть разница в каком режиме (SM или IM) управлять Webasto?


Осциллографом увидите есть сигнал или нет.

Добрый день! Аналогичная ситуация, отправляю 81 , на климате загарается вентилятор, через секунду отключается, то есть вебасто не запускается, в чем проблема?

Аналогичная ситуация, отправляю 81 , на климате загарается вентилятор, через секунду отключается, то есть вебасто не запускается, в чем проблема?

Скорее всего проблема с вебастой. Есть возможность запустить вебасту другим способом для проверки?

Вебасто из машины заводится, проблем нет.

При звонке на номер или смс 81, на климате вентилятор загорается и через сек отключается.

Вообще от модуля М-21 вебаста раньше запускалась?

Если нет, то запускаться не будет, т.к. при получении команды на запуск, вебаста выдает запрос на разрешение запуска штатному климату. Не получив подтверждения она не запускается. Для решения вопроса потребуется перепрошивка вебасты. Покурите на форумах по BMW.

Раньше запускалась, сбросил настройки, после сброса запускаться перестала, соответственно все команды по инструкции ввел.

0081+B#1800

Буква В - латинская? Перепроверьте.

Я так понял что у меня не по цифровой сделали, а по аналоговой. В инструкции написано, что английская В к цифровой. К аналоговой так, 0081+Подогрев.вкл#1800 и 0073+Двиг.прогрет#3. Отправляю смс 81, ответ приходит:
GSM:26(F)
Охрана выкл.
Нет связи с сигнализацией.

Подогрев.вкл.

По идее вебаста запустилась, а нет, не фурычит. На климате загорается вентилатор, через секунду вырубается, что-то глушит.

Ответ данный приходит если команда от модуля прошла, т.е. сигнал на выходе доп.канала появился. Т.е. модуль сигнал выдает.

Вы уверены, что аналог?

Методом тыка проверил, на настройки цифровой шины, ответа от модуля не поступило.

Может такое быть что это вебаста хандрит? Товарищ Баркас пишет что сбросил ошибки вебасты и все заработало, может тоже скинуть? Правда как?! Искать на форуме долго, может подскажете?

По моему обесточив вебасту на несколько секунд.

Но у вас же вебасто запускается, значит не заблокирован.

Добрый день! Приобрел сигнализацию М21 для запуска вебасто, а оказалось что она не запускает вебасто по цифровой шине w-bus, т.к. у нее версия прошивки e1. Обновить ее невозможно а в инструкции сказано что подключение есть по цифре, получается что зря выкинутые деньги. Аналоговая схема меня не устаривает, т.к. требует брелка webasto.Получается что компания StrarLine вводит людей в заблуждение.То что ее сейчас перестали выпускать я в курсе, поэтому хотел узнать как ее прошить на более новую версию.

Приобрел сигнализацию М21 для запуска вебасто, а оказалось что она не запускает вебасто по цифровой шине w-bus

Подключили правильно? Какие входы/выходы модуля использовали, как настроили, куда подключили к вебасте(какая вебаста, номер контакта, разъема)?

вебста ево 5 от брелка 1533 работает от w bus, При подключении M21 по цифровой шине как написано в инструкции не работает (сине красный с зелено красным вместе и к желтому W Bus от webasto)Все как у вас в инстркукции

0081+B#1800 команда и тишина

Буква В - латинская? Перепроверьте.

+1

Спасибо! Вопрос можно закрывать! Разобрался. Starline работал хорошо - осциллографом сигнал увидел. С чего то заблокировалась Webasta. Сбросил ошибки вебасты и всё заработало! Спасибо!



Да, латинская. Как обновить прошивку E1. С этой прошивкой по цифровой шине установщики говорят не работает.

Так подключите аналогом к пульту 1533.

Обновить никак, только замена. Обновляются только начиная с версии I2.

А вы что, с рук брали? Что то уж очень старая у вас версия.