0

StarLine A9. Время прокрутки стартера

Никита Санников 3 years ago • updated by BESHBMW 3 years ago 12

Доброго времени суток. Проблема с автозапуском StarLine A9, суть такова. Контроль автозапуска осуществляется через таходатчик, так я запрограммировал, функция работает, значит нужный провод подключен верно. Так же выставлено время прокрутки стартера при первом запуске 3000 мс (3 сек). Но на деле получается так, что сигнализация при любом раскладе крутит сначала 800 мс, затем увеличивает время, в итоге машина заводится с 2 раза, и это летом. Иногда бывает и так, что стартер крутнул, машина не завелась (слушаю из окна), но на брелок приходит сигнал об успешном запуске и машина стоит тупо с включенным зажиганием. Подскажите, куда копать?

Значит не тот провод..,...

И еще , обороты ппописывали?

в инструкции по поводу прописывания оборотов ни слова...

надо переподключать на другой провод. на модуле зажигания сколько проводов у вас 3 или 4?

Сигнализацию подключал не я, машину купил с уже установленной. Кто, где и когда ее туда инсталлировал, не ясно. Машина 2114

Если цеплять серо-черный провод на таходатчик, то на какой именно? В распиновке комбинации приборов есть 2 провода тахометра: низковольтный вход с ЭБУ (коричнево-пурпурный) и высоковольтный вход с катушки (жёлтый)

у вас уже подключен на низковольтный ( на нём часто были такие глюки) , с катушки только на карбёрах было. так сколько проводов на модуле зажигания ?

На фишке модуля 3 провода

вот надо серочёрный провод от сигналки подключить к серочёрному либо белочёрному этого модуля . они ещё есть в салоне на эбу под магнитолой .

Это получается сигнальные провода 1,4 и 2,3 цилиндров?

А есть вариант подключить, например, к контрольной лампе генератора через резистор?

при исправном генераторе и без резистора должно работать.