+1

проблема с автозапуском по температуре

Алексей Степанов 4 years ago • updated by Старик 4 years ago 2
В прошлом году установили StarLine A91, автомобиль Сузуки гранд витара 2.0 л, 2007г.в. Наступили морозы активировал автозапуск по температуре и до спада морозов не отключал. в последствие с изменением погоды и включал и отключал функцию несколько раз и всё прекрасно работало. На днях, когда потребовалось активировать функцию, обнаружились следующие моменты:
1. Пока двигатель не остынет примерно до 45 гр., автозапуск по температуре не активируется.
2. Когда удается активировать, то только на один запуск, независимо от того завелась по температуре или завел с брелока, в момент запуска двигателя иконка исчезает и функция сбрасывается. Автозапуск почасовой работает нормально. При опросе температуры двигателя или салона выдает реальную температуру, если движок не сильно горячий.
В чем может быть причина сей неисправности.
Спасибо.
Алексей, Красноярск
Алексей такая же история думаю что вопрос в температурном датчике завтра полезу искать где он есть
Да, первым делом надо убедиться в исправности температурного датчика сигнализации Датчик температуры. При комнатной температуре его сопротивление 10...12 килоОм. при нагревании уменьшается, при охлаждении растет. Зависимость нелинейная. полный график ТУТ на перовой странице в ходе обсуждения.
Скорее всего оторвался один из проводков, припаянных к платке внутри тела датчика и то контачит. то нет...

О ремонте можно почитать вот  РЕМОНТ ДАТЧИКА ТЕМПЕРАТУРЫ хотя проще купить новый  (если есть возможность)- цена вопроса 300-350р. Торгуют в отделах сигнализаций.