0

Иногда "не видит" иммобилайзер

сивкабурка 4 years ago • updated by Старик 4 years ago 15
Приветствую!
Стоит А91 и обходчик bp-03 с рамкой модуля обхода.
50/50 дистанционных запусков "не видит" иммобилайзер. Сигналку ставил сам, месяц назад. По началу, с заводскими настройками (по напряжению) всё работало норм, не учитывая во внимание перекрутку стартера при установке длительности прокрутки стартера более 0,8с. При установке режима по +генератора иногда отказывается "видеть" иммо на всех режимах длительности прокрутки. Во всех случаях, когда подготавливаешь двигатель к запуску, при извлечении ключа машина продолжает работать как положено, т.е. не глохнет. Варианты с автоматическим запуском по таймеру и по температуре ещё не пробовал.
+1
Нет тут зависимости, совпадения. Контроль работы возьмите нормальный по тахометру и не издевайтесь над машиной и стартером.
У Хонд обходчик надо очень аккуратно ставить, имеется ввиду рамка обходчика вокруг антенны штатного иммо. Они у них капризные. Нужно МАКСИМАЛЬНО близко к родной рамке антенны и в облипочку. Разъёмы проверьте все. Питание обходчика подцепите на постоянный +12, массу обходчика с розового провода сигнализации.
По поводу "не глохнет": а она и не должна, считывание чипа родным иммо происходит только при включении зажигания и нужен только для запуска.
При установке контроля работы движка +генератора нормально работает - не перекручивает. По напряжению один раз только попробовал - для интереса. Когда убедился, что на этой установке перекручивает, больше не стал насиловать :) 
Обходчик подцеплен к розовому сигналки, +12 к +12 от зажигания. Сегодня перерезал петлю в обходчике - эффекта нет (так же: то видит, то не видит).
Дело в том, можт я неправильно рамку прицепил на замок? (сейчас картинки в нэте смотрел). Чтобы плотнее прилегала рамка к замку, я её перекрутил восьмёркой (как на рисунке http://inettools.net/share/2014_10/3363816.jpg - красным) и натянул стяжкой. Сидит плотно, аккуратно, но может поля как-нибудь вихрятся не так как положено :) Стоит переделать? сделать так же, как на том рисунке в первоначальном виде?
+1
Чтобы достичь оптимальной работы обходчика, требуется не только правильно рамку расположить, но и ключ в обходчике.
я достал метку из ключа и положил её в таком положении, как буд-то она в ключе
+1
Я рамки никогда не перекручиваю, просто стягиваю стяжками. Чип должен быть в обходчике строго поперёк витков катушки, катушку надо прижать плотно к чипу. Ну как-то так. Может с самим обходчиком что, реле там западает, или контакт где-то не очень хороший. Бывало, сталкивался.
чип лежит поперёк... сегодня полажу-посмотрю... попробую сразу с рамкой разобраться.
+1
Советую вскрыть обходчик, открутить плату и удалить ПЕРЕМЫЧКУ-проводок с обратной стороны платы. Это раз.
Катушку-рамку-наброс НЕ ПЕРЕКРУЧИВАТЬ восьмеркой, а просто форму ГРУШИ её придать, стянув ИЗЛИШКИ хомутом -стяжкой. И НЕ ПОВРЕДИТЕ ОБМОТКУ - если будет обрыв, или ЧТО ХУЖЕ - КЗ-виток - её можно будет выкинуть. Это два.
Три- мягкую катушку-шлейф внутри обходчика - сформировать В СИММЕТРИЧНУЮ контрукцию - овал или прямоугольник в поперечнике, чип поместить во вкладыш от чехла брелока или в поролон с ТАКИМ РАСЧЕТОМ, чтобы при размещении этой конструкции вовнутрь катушки ЧИП БЫЛ В ЦЕНТРЕ - В ЗОНЕ МАКСИМАЛЬНОГО ПОЛЯ КАТУШКИ (физика 6 класс) ВДОЛЬ силовых линий поля (ПОПЕРЕК витков катушки) .
Четыре - просмотреть все пайки при помощи увеличительного стекла (ЛИНЗЫ) - подозрительные места пропаять. Особенно- РАЗЪЕМЫ, особенно, если наблюдается ВЫШАТЫВАНИЕ штырьков (кольцевые трещины вокруг них)...
5. Лапшу связи катушек - свить в витую пару с шагом виток на 1...2 см.

Удачи.
Спасибо за ответы. Уложил рамку на замке как положено, перевернул метку в обходчике (лежала на 180гр. повёрнута в горизонтальной плоскости в обратную сторону. Можт влияет -не знаю). Пока работает стабильно, правда только со второй прокрутки находит почему-то :). Оставил на обходчике +12 от зажигания , или сделать +12 постоянный всё-таки? жрать АКБ не будет?

Ещё вопросик: нужно ли выжидать время м/у нажатием кнопки брелка на постановку на охрану и нажатием на дистанционный запуск? у меня стояла В6 до этого, у неё можно было задать время постановки на охрану и мигали поворотники при постановке. А в этой никаких настроек вроде и индикации на постановку нет. Так вот, к вышесказанному, если не выжидать время (я думаю скорее всего сигналка не успевает войти в рабочий режим) то тож не находит иммо. Прав? не?
+1
Обходчик лучше запитать с +12 (канал розового провода ОБЕСТОЧЕН все остальное время, пока нет автозапуска).
Не там ищете. Ищите ФИШЕЧКУ под капотом под резиновым колпачком. Это ТАХОМЕТР  для диагностики. Она есть практически на всех Хондах И ВЫГЛЯДИТ ОДИНАКОВО. Цвет провода может отличаться а место ПРЯТАНЬЯ этой фишки - разные И тем не менее вот вам пара подсказок - как выглядит эта фишечка - ищите  на фото подкапотного пространства. комментарии имеются  Одна HONDA и Другая HONDA
Вашего CIVIC на установке пока не было. Карты нет. Точек тоже нет. Тут Много CIVICов смотрели? 
вот у меня чтото подобное. стоит а91 + доп реле блокировки. летом было все ок. как только начался минус - начались танцы с бубном. заводится и глохнет. глохнет с чеком. внимание вопрос. если не отрабатывает обходчик глохнуть будет с чеком? думается мне на реле блокировки...
...to Илья Обливальный
Было с Нивой Шеврале так же. Парень у нас на работе менял батарейку в ключе, сорвал резистор на плате... такие же симптомы были (заводишь - работает, ключ загорается чуть позже и чек горит постоянно, через минуту глохнет). Я припаял резюк - стало нормально. Но иномарка наверное вообще не завелась бы... и на панеле приборов ключ бы постоянно горел.


К нашим баранам.... Старик :) вот под капотом есть проводок (около замка капота), синий, в резиновом чехле
http://inettools.net/share/2014_10/9343254.jpg
http://inettools.net/share/2014_10/5777953.jpg
только интересный нюанс при проверке мультиметром:
при измерении на постоянном напр.
      на незаведённом при выключенном зажигании показывает минус12,7V (провода подключены земля в мультиметре на минус АКБ, плюс мультиметра на провод, т.е. как положено). Когда включаешь зажигание напруга падает до минус7,5V заводишь движок - изменений нет, и когда "газуешь" так же.
при измерении на переменке

(на моём мультиметре минимальное до 200V выставляю) во всех случаях 0,00V/

этот? не этот провод? боюсь чего-нить не спалить... пока не подключал.

+1
Фишка, похоже ТА самая! Но вот напряжения, которые Вы намерили на ней вводят в ступор. На борту авто нЕТ СИСТЕМ ПРЕОБРАЗОВАНИЯ энергии для получения ОТРИЦАТЕЛЬНЫХ напряжений относительно КУЗОВА автомобиля. Электропитание на современных автомобилях так и называется: БАТАРЕЙНОЕ, ОДНОПРОВОДНОЕ, с МИНУСОМ НА КУЗОВЕ. То есть все напряжения в любых точках схемы имеют прпваод быть только ПОЛОЖИТЕЛЬНОЙ полярности ОТНОСИТЕЛЬНО КУЗОВА (минуса аккумулятора). 
По идее на этой фишке должн быть НОЛЬ при выключенном зажигании.
После включения зажигания +12 вольт (характерно для HONDA). Но может и остаться НОЛЬ.
После начала вращения стартера - ИМПУЛЬСЫ ОБРАТНОЙ полярности (от +12 до нуля вольт). После запуска мотора - резкий подскок частоты импульсов и их связь с изменением "ГАЗА". Лучше использовать ОСЦИЛЛОГРАФ. Если такой возможности нет, то Спаяйте СВЕТОДИОДНУЮ КОНТРОЛЬКУ , она есть тут АЗБУКА в полном тексте азбуки. И посмотрите контролькой. Ну или свой мультиметр перепроверьте ЗАМЕРОМ напряжения прямо на аккумуляторе (общий щуп мультиметра на МИНУС аккумулятора, измерительный щуп - на ПЛЮС) - что покажет мультиметр? Если +12 вольт или около того, то теперь  измерительный щуп - на провод фишки и замеры при выкл/вкл зажигании...
На переменке измерять бессмысленно. Так как там НЕ ПЕРЕМЕНКА, а ОДНОПОЛЯРНЫЕ импульсы, да еще короткие - бОльшую часть времени там +12 вольт... 
Добрый день.
Наконец закончилась эпопея с "тахометром". В общем вчера не туда тыкал :) я по запарке (сегодня только допёр) другой конец мультиметра тыкал на плюсовую клемму, поэтому и показывало абракадабру. Сегодня попробовал измерить  - в покое 0V, при оживлении движка подымается напруга до 6V, с копейками. Примастырил светодиод - мигает :) с увеличением оборотов - чаще. Поставил время 3,6сек, "по тахометру", подцепил проводочек, всё заработало.
Спасибо огромное.
Буду следить за работой иммобилайзера. Кажется мне, что с наступлением холодов начнёт опять мозг выносить..... посмотрим, отпишусь.

Я выше ещё спрашивал:
Ещё вопросик: нужно ли выжидать время м/у нажатием кнопки брелка на постановку на охрану и нажатием на дистанционный запуск? у меня стояла В6 до этого, у неё можно было задать время постановки на охрану и мигали поворотники при постановке. А в этой никаких настроек вроде и индикации на постановку нет. Так вот, к вышесказанному, если не выжидать время (я думаю скорее всего сигналка не успевает войти в рабочий режим) то тож не будет находить иммо. Прав? не?
Рад, что Все получилось с тАХо-контролем!
По поводу последнего вопроса:
Нет, не правы. дА И К ЧЕМУ ВОПРОСЫ, ЕСЛИ МОЖНО поэкспериментировать? При моих инсталляциях я в течение секунды-двух ставлю на охрану и тут же завожу мотор. Или вообще отдаю команду ЗАВОДИСЬ при непоставленной на охрану  машине (если АКПП). Всегда программирую - ЗАПУСК МОТОРА С ПОСТАНОВКОЙ НА ОХРАНУ. Всегда  запускается мотор. Выжидать не надо.