0

Автозапуск настроен на 20 минут прогрева, но отключается через произвольное время

Нaиль 2 years ago • updated 2 years ago 3

При включении автозапуска (неважно с брелока, компьютера, телефона или смартфона) автоматически устанавливается время прогрева на 20 минут, однако, двигатель может отключиться и через 3 минуты, и через 6 минут и др. Зависимость времени работы не установлена. Автозапуск не настроен по температурному датчику салона или двигателя - только по времени (20 минут). Раньше все работало - глюки наблюдаются последние 3 месяца. После преждевременного отключения двигателя срабатывание сигнализации не наблюдается, т.е. отключение происходит не в результате срабатывания каких-нибудь датчиков удара или прочее. Также уменьшилось расстояние срабатывания брелока до 10-20 метров прямой видимости (при свежей батарейке). Оба глюка проявились примерно одновременно. Никаких действий с расположением антенн, тонировкой или прочее не производилось. Аккумулятор автомобиля показывает 12,5 В. Видеорегистратор стоял с момента установки сигнализации в 2014 году. Ложных срабатываний датчиков сигнализации никогда не было.

Добрый день.

Обратитесь в установочный центр для определения и устранения причин сложившейся ситуации.

Спасибо! Просто т.к. это глюк, то проявляется он не всегда. Я могу записаться на прием, а это как правило конкретный день и время, а глюк может не проявиться. Вот думал может какой-то тест самому можно провести или устроить "перезагрузку" системы.

Короче я начал читать инструкцию и искать условия при которых двигатель должен быть заглушен. Одно из условий - достижение температуры двигателя в 50С. Тогда я решил что может быть датчик температуры не работает, тем более он через раз показывал температуру на брелоке. Так и вышло. Я заменил датчик температуры двигателя и теперь проблема исчезла. Спасибо сотрудникам старлайн, что своим отказом еще раз заставили работать мой мозг, а не лениться.