0

Глохнет во время работы автозапуска

ilya.perm 3 years ago • updated by Старик 3 years ago 7

Добрый день.

Завожу автомобиль с брелка, заводится, на дисплее начинается отсчет времени.

Через 30-60 секунд двигатель глохнет

брелок издает 3хкратный сигнал

затем автоматически происходит повторный запуск двигателя

30-60 секунд и двигатель вновь глохнет


Так может происходить 1-2-3 раза, а может отработать все время и не заглохнуть.

Автомобиль в порядке, мотор не троит, провалов нет.

Глохнет от сигнализации 100%.


Помогите разобраться пожалуйста

+1

Не "видит " работающий двигатель.... надо проверить подключения

Поставил + предыдущему ответу.

Возможно просто оторвался серо-черный провод сигнализации от проводки автомобиля и надо восстановить это соединение.

Однако - если контроль работы двигателя взят из CAN, то запретить его чтение из CAN и вытащить серо-черный провод сигнализации под капот и подключить на фишке ТАХОМЕТР HONDA (есть на всех машинах этой марки под капотом одиночный провод под резиновым колпачком). В настройках второй таблицы выставить вариант контроля ТАХОМЕТР.

Если сейчас серо-черный куда-то подключен, то переподключить туда же и перенастроить так же.

С этим предлагаю обратиться к грамотным установщикам сигнализаций, для которых Ваши слова "а Вы знаете - где в моем автомобиле фишка ТАХОМЕТР HONDA не будут пустым звуком "...

При использовании сигнала с этой фишки еще ни одна HONDA "не жаловалась" на потерю контроля за работой мотора...

Удачи.

Спасибо за ответы

Контроль двигателя сделан по "+" на генераторе, выставлены соответствующие настройки

Насколько помню, если при такой схеме провод не подключен, - автозапуск не срабатывает, пишет ошибку

У меня же заводится четко, стартер отключается вовремя...

Контроль по CAN выключен


Позвонил установщикам, сразу предположили глюки обходчика иммобилайзера...

Доехать до установщиков возможности нет, хочу своими силами сделать.

из за обходчика глохнуть через 30-60 сек не может , хонды просто не заводятся если не видят чип. вот цивик мне попадался с такой проблемой именно с генератором косяк . если сига с каном попробуйте в кане включить и поездить.

По кану были глюки, выключили сразу.

Сейчас нашел ответ где взять сигнал тахометра под капотом, фишка рядом с замком капота, синий провод.

Похоже реально косяк в контроле двигателя.

Большое спасибо за ответы.

Еще такой вопрос

При контроле с "+" генератора были ложные сигналы об успешном запуске

Это выглядит следующим образом: попытка запуска-мотор чихнет но не запускается-на брелке успешный запуск и тут же ошибка запуска-следующая попытка и так 2-3 раза.

В итоге впаяли в разрыв цепи 5 диодов с суммарным падением напряжения 3.5 В, после этого ложные сигналы прекратились процентов на 90.


Если переподключать на контроль по тахометру, будут подобные глюки?


Я же написал - - что будет. Всё отлично будет при контроле по тахометру. Да, фишка именно та. Тащите провод, цепляйте, перепрограмируйте контроль во второй таблице на тахометр. И наслаждайтесь.

ЗЫ - сигнал ТАХОМЕТР наверняка есть и в салоне, но его придется искать ОСЦИЛЛОГРАФОМ, а этого прибора у Вас нет...