0

Не активируется автозапуск по температуре

max-i-mus1809 3 years ago • updated by BESHBMW 3 years ago 16

Проблема в следующем. При попытки включит функцию автопрогрева по температуре раздается сигнал в виде мелодии, а иконка что он включился не подсвечивается или загорается и после проверки состояния авто (кратковременное 1 нажатие на кнопку 3) сразу гаснет. Датчик температуры ДВС перед попыткой активировать автозапуск видит, но такое ощущение что у него предел измерения не -40 +70, а всего -18 +48. Выше этих значений не видел горит Lo. И еще при после якобы активированния режима авто запуска, проверяю температуру ДВС иногда показывает иногда нет. проводку проверял все цело

Сигналку ставил сам, концевик капота использовал стандартный и не отрезал от бортовой сети. Все разговоры про то, что бортовая сеть и сигналка начинают бороться за него и т.д. считаю бредом, т.к. через этот концевик сигнал поступает что в бортовую сеть, что на сигналку на дискретные входа, а сколько их в параллели работает абсолютно не важно хоть 150 главное чтобы провода и сам концевик смогли выдержать такой ток (сам электрик хоть и не авто).

Из всего выше сказанного можно сделать вывод: 1) либо температурный датчик неисправен, но тогда почему сигналка ведет себя по принципу хочу вижу температуру хочу не вижу. 2) неисправен сам центральный блок сигнализации (ПО или вход датчика) иначе бы не отваливался датчик при активации автопрогрева.

Интересно что скажут отцы производители на все это.

Включаете после логической нейтрали? После подготовки а АЗ?

Да программную нейтраль делаю. функция прогрева по времени (переодическая) нормально включается и выключается, а вот по температуре не хочет.

Не понял про А3, поясните пожалуйста.

Прошли нейтраль ,сделайте опрос температуры под капотом. Что покажет?

АЗ - АвтоЗапуск

АЗ - автозапуск понял не срабатывает, подсветка не фиксируется. либо совсем не загарается либо после проверки состояния авто изчезает.

сделал нейтраль. запрашиваю температуру ДВС видит. активирую АЗ после сразу проверяю снова температуру и тут либо видит (но подсветка не горит) либо не видет Lo.

Либо видит ,либо Lo ..Проверяйте что там с датчиком,как установлен. Концевик капота штатный или доп использован?

концевик капота использовал стандартный (штатный) и не отрезал его от бортовой сети. Датчик ставил на головку блока, прикучен болтом, болт по размеру подобран т.е. за размеры посадочного места датчика не вылазит, соответственно корпус датчика не деформирован. Вечером после работы сниму датчик посмотрю как он будет себя вести при нагревании и охлождении.

но все равно подозрение что дело не в датчике.

вы понимаете принцип работы датчика температуры? и да дело не в датчике а в установщике.

Прекрасно понимаю, простой терморезистор

машина понимаю приора? в инструкции сказано при подключении к штатному концевику капота следует его отключить от бортовой сети воизбежании ложных помех. а датчик температуры крепить не на блоке, а на тосольном патрубке...

-1

вам уже карты монтажа выложили по ним даже ребёнок поставит . а вам уже читать даже лень .

Во общем вчера скинул клеммы с АКБ поставил все обратно и вуоля все заработало, а концевик остался с бортовой сетью связан и АЗ встал. Так что это был глюк сигналки, а монтаж правильный. а взрослые дяди которые хавают все, что кто-то написано не имея представления как это работает могут оставаться при своем мнении, я останусь при своем.

ВСЕМ НЕ РАВНОДУШНЫМ СПАСИБО!!!

это вы про себя наверно написали не имея представления как это работает. вот тут вы правы на 100%

два установщика( профиль читайте) вам говорят как надо делать, ну вы то умнее вы знаете как датчик работает.