0

Установка Starline A94 на Touareg 2.5 2007 г.в.

Дамир Каримов 3 years ago • updated 3 years ago 87

Здравствуйте!

Начал самостоятельно ставить сигнализацию Starline A94 на Touareg 2.5 TDI 2007 г.в.

Прошил CAN модуль на последнюю версию 3.8.

Пока нашел провод питания в левом блоке предохранителей и землю :-)

Может кто подскажет где и как лучше провести провода под капот (сирену, датчик температуры двигателя, концевик капота). Не нашел откуда можно провести провода, может нужно дворники снимать и под ними смотреть?

Ставить планирую в два этапа, вначале как простую сигналку, потом автозапуск.

Автозапуск буду делать при помощи резисторов и диодов.

Чтобы установить как простую сигналку, нужно ли подавать провод зажигания на вход сигналки или статус будет считываться через CAN?

Где лучше установить сигналку? Я пока только слева снизу разобрал салон, там места нет.

Может кто подскажет удобное место для крепления.

Достаточно ли будет соединить 4 провода для работы сигналки без запуска:

Питание, масса, CAN L, CAN H без учета проводов приемника, сирены. сервис кнопки?


До этого сам ставил сигналку с запуском на Фокус без CAN. А здесь CAN шина, потому непонятно подключать ли к сигналке провода зажигания, ACC или этот статус будет браться из CAN?

В антенном модуле. С запуском у Вас может возникнуть много вопросов. Туарег автомобиль непростой.

Провод зажигания подавать на вход A94 не нужно, она статус считывает сCAN шины. Я бы не стал так уверенно утверждать...))

Я проверил. Все работает без провода зажигания. Например, программирование каналов. Чтобы зайти в меню программирования, нужно выключить зажигание, нажать сервисную кнопку 5 раз и включить зажигание. У меня без провода зажигания в меню входит. Тем более в описании CAN адаптера есть считывание статуса зажигание.

+2

Так то да,читает.Но статус зажигания и педали тормоза лучше по аналогу сделать

А зачем статус педали тормоза проверять? Там же достаточно разомкнуть концевик тормоза сине-красный провод на время заводки.

+1

в жгуте в водительской двери есть + - кан, сигналку ставлю за щиток, по капот протягиваю через резинку выше и левее педали газа, выходит сразу на блок предохранителей=)

все видит, всем управляет по кану, слейв тоже работает, на недели вот ставил на тура 2008, даже на включеном зажигании заработал, для запуска разработали свои собственные блоки, с возможностью перехвата и турботаймера=)

Скольки омные резисторы используете для подключения к проводам замка? Я сталкивался со схемами, где одни ставят 500 Ом, другие все по 100 Ом, а третьи часть 82 Ом, часть 100 Ом.

Используете ли 2 провод замка (ключ в замке) для управления заводкой?

Я смотрю в основном большинство использует провода 1 5 6 7 10 11 для запуска.

На зарубежном сайте одни использовали еще и 2-й провод.

Для запуска используете ли силовой блок старлайна или только программируемые выходы на 200 мА?


А есть схемка блока?) Можешь рассказать как его спаять?

зажигание тоже всегда по аналогу делаю=) есть в блоке предохранителей с торца, чёрно-синие провода=))

кто-нибудь скажет зачем немцы прикручивают эти блоки на болт длиною около 10см?

Тоже внимание обратил на этот длинный болт. Может для ускорения сборки на конвеере? Там же провода толстые, наверное трудно попасть в дырку маленьким болтом. Экономится секунд 10.

так он блок этим болтом и держится))Я на дизелях еще и педаль по аналогу дублирую...ну его этот кан)

с каном первый раз на мерсе попались=)

зачем такой длинный?????

как успехи с туарегом?=)

Привет! Пока руки не дошли. Сигнализация работает, заводку не делал еще. Вот думал на этих выходных поставлю, с семьей то туда надо, то сюда, то на лыжи, то в баню. Единственное блок заводки на резисторах и диодах спаял под 4 канала и все. Отсталось припаять к замку, обходчик намотать и каналы запрограммировать. Сделаю по схеме 2, без реле. Только диод на 10 линию поставлю.

Привет! Времени не было. Пока блок зажигания на резисторах и диодах собрал под 4 канала.


сервисный ключ оставлять там будешь?=)

у тебя место позволяет, можешь в этой коробочке и ключ спрятать=)

Возможно так и сделаю, а может вытащу чип и в катушку реле засуну. Я на фокусе так сделал. С виду обычное реле, а внутри чип.

ну как? запускается?=)

Завтра буду делать )

Привет Дамир=))) ну как запуск?=)


Привет! Все собрал, но что-то не запускается. Каналы запрограммировал. При команде запуска сигналка 5 раз коротко сигналит, моргает аварийкой, но даже зажигание не включается. Может я забыл выставить коробку автомат, хотя выставлял через программу когда обновлял версию модуля 2CAN. При запуске на брелке надпись ОС7-. Силовой модуль не использовал, запуск при помощи каналов 0-3. Провод ручника на землю посадил. При запуске ключ ставил в замок, проблемы с иммо исключены. Прочитал, что капот должен быть закрыт, а я вроде с открытым пробовал

ОСТ - две причины,это капот и тормоз для АКПП

если ручная, то на брелоке показывает что ркпп=)))

нет, я затупил, не показывает=)))))))))))))

Силовой модуль использовал? Или тоже только программируемыми каналами обошелся?

С одной стороны электроника туарега сама контроллирует заводку, но не будет попыток запуска в случае неудачи.

Вот как я запрограммировал каналы:

Кан0 (на 10 pin): 1000 2999 3000 4000 зп16 уо001 ос17 уо000 dyOF dbON

Кан1 (на 11 pin): 1000 2003 3001 4999 зп16 уо001 ос17 уо000 dyOF dbON

Кан2 (старт 1 5 7 pin) 1003 2001 3001 4000 зп16 уо001 ос17 уо000 dyOF dbON

Кан3 (стоп 6 7 pin) 1000 2001 3001 4999 зп17 уо001 ос00 уо000 dyOF dbON

зп16 событие команды на запуск

зп17 событие команды на остановку

уо001 - статус охрана "включена"

уо000 - условия отсутствуют

dyOF - датчик удара отключен

dbON - контроль дверей включен.


Кан3 наверное переделаю, добавлю условие остановки ос18 (остановка двигателя) и условие уо007 (дист. запуск).

Кан3 неправильно написал

Кан3 (стоп 6 7 pin) 1000 2001 3000 4000 зп17 уо001 ос00 уо000 dyOF dbON

Перепрограммировал 15 значение таблицы SF с РКПП на АКПП. Все равно не запускается, надпись на брелке "ОСТ". В инструкции написано условие для заводки это закрытые все двери и АКПП в паркинге.

Двери закрыл, АКПП в паркинге - заводки нет. Даже зажигание не включается. Ключ при запуске в замке.



нее, там сила не нужна, я через наши блоки делал, там тоже по минусу=))

убедись что ручник на массу посадил, и на брелке не должно показывать тормоза и капота=)))

Ручник посадил на массу, на брелке нет пиктограмм ручника и открытых дверей. Подозреваю, что пайка порвалась, когда упаковывал сигналку.

А через ваши блоки одна попытка запуска или несколько

"Ключ при запуске в замке",а в обходчике что? попробуй ораж/фиол на массу,а в кане выкл. статус тормоза.капот из кана тоже выключи.


Обходчик пока не мотал. Просто ключ вставляю в замок или рядом прикладываю и даю команду на запуск. Да, надо бы посмотреть таблицу кана, может что там упустил.

Я выход канала0, который через диод идет на 10pin, также подаю на реле размыкания тормоза. Может в этом дело? Надо ток потребления реле посмотреть..

Ага прочитал, ток потребления реле 150-200 мА. Это максимум для программируемого канала. Похоже придется на реле размыкания тормоза отдельный канал использовать. А вы куда посадили ножку реле размыкания тормоза (имитация нажатия педали?

блоки управляются сигналкой, сколько она делает попыток, столько же и блок=))


если бы дело было в пайке, сигналка бы всё равно давала бы добро на запуск, хоть и не заводилось..

если на брелке ОСТ, стоит какой-то запрет, типа ручника или капота, должно показываться на брелке, если на брелке ни чего нет, то скорее всего эт КАН модуль, раз ручник и зажигание у тебя по аналогу, попробуй вытащить его и попробовать запуск, должна запуститься и заглохнуть, т.к. нет контроля (тахометра),

у меня был косяк с КАН модулем

Дамир, если что-то цепляешь по аналогу, желательно в КАНе всё это запретить=)))

Запретил в кане нажатие тормоза и опрос ручника. Эффекта нет. Буду ждать выходных, чтобы отпаять провод реле размыкания тормоза от канала0.

Еще купил датчик объема Шерхан, а он со старлайном похоже не дружит, сразу после включения охраны начинает пищать, независимо от настройки чувствительности. Наверное провода не в том порядке идут или сигнал инверсный

Наверное провода не в том порядке идут

В общем датчик объема Clifford DPS-2 либо оказался не рабочий, либо при первой коммутации я его спалил ))

Тестером проверял провода, при подключении с коробки, напряжение подается в сигнальные выходы, а сигнальные входы подаются на контакты питания датчика. Перекоммутировал как надо, а датчик уже не работает, как ни крутил его настройки. Прочитал отзывы, почти половине покупателей не удается его подключить. В общем не зря он стоит в два раза дешевле других датчиков. Не покупайте его! )

а с запуском как?=)

С запуском вчера возился. Пробовал менять настройки CAN, присоединял провод зажигания напрямую, провод входа контроля запуска соединял, толку не было. Прошивка 3.8 еще глючила не хотела менять значения, перепрошил на 3.2 как было в упаковке, кое-что стало получше. Свет стал гаснуть быстрее при постановке на охрану, замки щелкают один раз, но запуск так и не получился. Я тестером смотрел, сигналы на программируемые выходы даже не идут, видать какое-то условие для запуска не выполняется. Хотя на брелке никаких предупреждений, кроме надписи ОСТ. Может какой провод еще надо подсоединить. Буду читать описания всех настроек. На фокусе делал все по аналогу, там с 1-го раза все заработало.

Проверки контроля запуска все проходят. Поворачиваешь ключ в зажигание, не брелке появляется ключик, заводишь двигатель, появляется и ключик и дымок.

А вход педали тормоза обязательно на + вешать? У меня не старт-стоп заводка.

Может в этом дело?

Тьфу, прошился на 3.2, смотрю таблицу поддерживаемых функций, а там чтения АКПП паркинга нет.

Вот засада! ) А моя предыдущая версия 3.8 вообще пропала из списка скачиваемых, может глючная была.

Буду качать версию 3.9. А на новом сайте can.starline.ru появилась версия 3.10, но ее размер в 6 раз меньше обычного. Может это чисто версия для Touareg?

оранж/фиол. повесьте на плюс при нажатии педали тормоза ИЗ кана ВЫКЛЮЧИТЬ статусы педали и ручника/паркинга красно синий на массу,на время проверки запуска можно аналоговый вход педали подкл. на массу.

Дамир привет=))) с наступающим=)))) 4 недели прошло у меня уже котёнок вырос=)))))))))))))))) попробуй ваще без кана (просто проверить), зацепи зажигание, ручник/паркинг на массу, раз уже контроль цеплял то и его, естественно + и -, и цепи запуска=)) и попробуй запуск=)))


Привет! С наступающим тоже! Я не спешу никуда )) Времени с семьей совсем нет, выкраиваю по часику. Да и холодно в гараже возиться. Вот скоро новогодние каникулы, надеюсь время будет, хотя родственники жены в Казань приглашают.

Если без кана пройдет, значит кан с ответом тормозит и придется делать разрыв кана на момент запуска? )

я думаю тебе нужно будет обратиться в гарантию к предстаителям, и поменять модуль=))) если эт конечно модуль=)

Привет! Вот выдалось время сегодня. За 5 минут сделал запуск ))

Оказалось дело в одной настройке. Даже не в проводах тормоза и т.п.

В разделе SF есть пункт №12 "Активация поддержки зажигания при выключенном двигателе". Стояло значение №3 "При затягивании ручного тормоза".

Поставил значение №4 "Отключено" и все заработало, двигатель запустился.

Правда оранжевый ключик на приборке загорелся и еще кнопка выключения не глушит двигатель до тех пор, пока не откроешь дверь и не выключишь двигатель ключем.

Может это и хорошо, то что двигатель будет работать и при открытии двери.

Это уже мелочи.

Оказалось дело в одной настройке. Даже не в проводах тормоза и т.п.

В разделе SF есть пункт №12"Активация поддержки зажигания при выключенном двигателе". Стояло значение №3 "При затягивании ручного тормоза".

Поставил значение №4 "Отключено" и все заработало, двигатель запустился.

+1

прям очень интересно как эта функция может влиять на работу запуска в акпп.

Я снова попробовал вернуть назад значения настроек. Оказывается пункт 15 повлиял. Стояло значение 3(АКПП), нужно поставить 4(АКПП). При 3 не работает. В документации редакции №2 сентября 2012 года ошибка.

и где вы взяли такую функцию?


Функция №12 — активация поддержки зажигания

(при включении режима турботаймера, при выполнении
программной нейтрали на автомобилях с ручной КПП)
Вариант 1 — автоматическая активация при выключении зажигания
ключом при работающем двигателе и при затянутом ручном тормозе.
Вариант 2 — при нажатии на кнопку 2 основного брелка при
работающем двигателе и затянутом ручном тормозе (курсор должен
быть установлен на иконку или ).
Вариант 3 — активация поддержки зажигания при работающем
двигателе при затягивании ручного тормоза.
Вариант 4 — активация поддержки зажигания отключена
(автоматический и дистанционный запуск двигателя на автомобилях с
МКПП невозможен).



тоже интересно=)) ни когда такого не было=)

Поздравляю=)))))

Кажется немного народ в заблуждение ввел. Помимо смены значения функции №12 с 3 на 4. Я еще менял значение №15 выбор типа коробки передач. Стояло значение 3 (АКПП), поставил значение 4(АКПП). Я пункту 15 значения не придал, подумал что пункт 12 решил проблему. Сейчас попробовал снова поставить значение 3 и опять не заводится. Поставил затем 4, снова заработало. Почему в документации неправильно написано, или у меня старая версия документации?

а вот интересно . правильно лазить и менять настройки в биосе если не понимаеш что делаеш ? тоесть настраивать наугад ?

Ну так в документации написано, что с 2 по 4 значение 15 пункта это АКПП. Я и значения не придал этому, поставил 3-ку ранее и забыл. Оказывается, только 4 это АКПП.


так на брклке светится должно РКПП....когда не автомат

Ничего не светилось.

перевадите 15 пункт в другое положение и посмотрите на дисплей

перевожу на ваш язык . вы поставили свежее устройство а драйвера поставили старые, причём старее чем шли в комплекте на диске!

а функция 12 в вашем понятии вообще за что отвечает?

вы вроде как программист должны сначала изучить а потом делать.

Я прошивку 2CAN поставил самую свежую 10-ю. Дело в старой документации оказалось. Я ее то изучил, а толку, если там значения таблиц другие )))

а из комплекта документация где?

Нету. Я брал последнюю сигналку со стенда. А она в виде книжки? Диска тоже никакого не было. Я подумал, что специально не вложили инструкцию по установке, чтобы люди в специализированные центры обращались. Скачал первую попавшуюся документацию и по ней делал. )) Будет мне урок. Не думал, что сигналки настолько продвинулись, что документации на них постоянно обновляются.

диска нету . про диск я к примеру по вашей работе сказал ( в комплекте с каждой железкой идёт)

а на будущее не берите последний вариант с витрины , там как правило в перемешку !

Скачал документацию за 2015 год, там совсем другие значения таблицы.

Нашел проблему почему у меня двигатель не останавливается. В новой документации только значение 2 пунктов 12 13 14 15 отвечает за гибкое программирование, а в старой документации и пункт 2 и 3 одинаковые. А я думаю почему при стопе у меня замки щелкают )))

Вывод сам виноват ))


да не вени себя=)))

хорош=)

не каждый ещё за тура такого возьмётся=)))

красавчик, разобрался=))))


а что ты программируешь программист?

Я пишу программы на языке ABAP для системы SAP ERP. Основная работа это системный администратор SAP. У меня еще есть своя страничка на drive2.ru, где описываю ремонт своей машины.

https://www.drive2.ru/r/volkswagen/880730/

Привет!

В общем доработал схему автозапуска. Старая глючила, то оранжевый ключ при запуске выскочит, то глушиться не хочет и начинает сигналить.

Поэкспериментировав, понял, что дело в слаботочности программируемых каналов, не тянут они выше 200 мА.

Доработал схему таким образом.

Теперь и заводится и глушится без проблем. Единственное через неделю сгорел канал 1, который на схеме обозначен как Key (ключ, зажигание). Я так и не понял причины, реле использовал старлайновское, оно с диодом, т.е. самоиндукцией не могло выбить ключ. Сопротивление катушки 66 Ом, т.е. ток протекающий через нее будет около 200 мА, что допустимо. Key перетащил на другой свободный канал и на всякий случай поставил диод на выходе. Пока 2 недели работает.

Странно.. Ни у кого канал не горел при прямом подключении к реле?


ага, бывает такое что не хватает=) если хочешь восстановить, то разбирай, там должно стоять ULN2003, проверь, приходит на неё? если приходит, то меняй смело=)

Максимально 500мА на канале (SMD),если другие не включены каналы.Если есть нагрузка на других каналах то ток меньше - около 210 мА(напряжение до 20 В)Максимальная рассеиваемая мощность: одного ключа / всей микросхемы - 0,75W / 1,25W.Сопротивление катушки 66 Ом, это мало,ключи работают на пределе возможного.

Сопротивление катушки 66 Ом, т.е. ток протекающий через нее будет около 200 мА, что допустимо.

Ошибочка вышла... Канал на пределе. Не удивительно, что канал ДОЛГО НЕ ПРОЖИЛ... Я лично не рискую нагружать канал больше, чем 150мА... А при 14,4 вольтах (когда мотор работает) это 100 Ом вообще-то и ни ома меньше... Откуда такое реле с катушкой 60...70 Ом? Автомобильное из магазина? С ними поаккуратнее надо.... Стандартные StraLine имеют катушку 80...100 Ом... Хотя может быть всякое...

А вообще такие нестандартные схемки правильнее паять вообще на малогабартиных реле с катушками 180...360 Ом... (обычно в продажу идут 240...270 Ом).

Key перетащил на другой свободный канал и на всякий случай поставил диод на выходе. Пока 2 недели работает.

Если оставили ту же релюшку 66 Ом, то и другой канал долго не проживет...

Сопротивление катушки 66 Ом, это мало,ключи работают на пределе возможного.

+100/500!

Странно.. Ни у кого канал не горел при прямом подключении к реле?

Если не нагружать канал в пределе и не устраивать коротышей - не горят. А горит обычно в канале защитный РЕЗИСТОР 10 Ом (деталька с надписью 100)...


Спасибо за советы! Буду искать высокоомное реле, либо поставлю дополнительно резистор на 10-20 Ом.

Да, это старлайновское реле на 66 Ом.

либо поставлю дополнительно резистор на 10-20 Ом.

Это не выход. По закону Кирхгофа при протекании тока по ветви падение напряжений пропорционально сопротивлениям в этой ветви, включенным последовательно. Если 20 Ом поставить последовательно с 66 Омами, то при 12,9 вольтах (выблрал цифры для упрощения расчетов) бортового напряжения в цепи потечет 12,9/(66+20)=150мА, НО на релюшке при этом будет всего 150мАх66ом=9,9 вольта!!! Не факт, что она сработает... А где же еще ТРИ ВОЛЬТА? А на резисторе 150мАх20ом=3 вольта - бесполезных потерь...

Так что лучше, если ВОЛЬТЫ приложатся по максимуму к катушке реле... И чем выше её омы, тем меньше потеряется на внутрЯном защитном резисторе 10 Ом внутри сигналки... Посчитайте сами - что будет при сопротивлении обмотки 250 Ом и всё том же напряжении 13 вольт...

Так что

Буду искать высокоомное реле, - самый правильный ход со всех сторон (а если эти реле будут еще и малогабаритными, так вообще прелестно - можно будет покомпактнее собрать самопальную схему - проще её пристроить будет в недрах автомобиля).

Да, вы правы!

Я почему-то думал, что сигналка по умолчанию должна дружить с реле.


Я почему-то думал, что сигналка по умолчанию должна дружить с реле.

Да вроде дружит... Но грузить канал в пределе тока (200мА) - опасная затея... Видно поставщики релюшек стали экономить на меди, недоматывая обмотки... Учту для себя - буду промерять сопротивления катушек реле, идущих в коробках с сигналками. До поры до времени был уверен, что меньше 80 Ом не бывает среди тех, на коорых StarLine написано. (когда-то замерил и считал, что ГОСТ - он закон...) Видно - не для всех...

Реле нонейм могут иметь и 50 Ом обмотку... Встречались и такие... особенно - с мощными контактами. Тут всё прозрачно - чтобы обеспечить надежный прижим мощных пятаков - надо хорошее усилие соленоида катушки, а оно с током и количеством витков в прямой зависмости, а ток - это толщина провода. Отсюда и Омы... Втягивающее реле стартера - тоже РЕЛЕ. Там ток от единиц до десятков ампер, вообще-то...

Какое-то странное старлайновское реле... Вот у меня пару штук остались из комплекта Е90, у них примерно 125 Ом. Такое впечатление, что у автора вопроса там 2 штуки параллельно затисались :)

Китайцы конечно могут недоматывать, но не в 2 раза же, это уже натуральный брак даже по китайским меркам.

"Обычные автомобильные" из магазина, сколько покупал их под разными брэндами, всегда были примерно 75 Ом при комнатной температуре. А вот при температуре под -20 как раз примерно 60 с чем-то и получится. Так может это и было "обычное автомобильное", а измеряли на морозе ?

Цеплял к каналу 100% старлайновское реле.

Насчет сопротивления, снова перемерю и сделаю фото.