0

автозапуск

Денис Корягин 2 months ago updated by Phoenix 2 months ago 28

Добрый день , имеетя авто toyota corolla fielder 2010 год правый руль, простой ключ без имобилайзера. на фишке замка зажигания имеется два провода стартера, белый толсты и белый тонкий , по инструкции пускал в разрыв этих проводов провода от силового блока стар-лайн оранживый и черно-желтый, авто с автозапуска не запускается , загорается табло и гаснет не пытается крутить стартером , в чем может быть проблема ? Все остально прекрасно работает по кан шине, единственное не работает автозапуск. Сигнализация ставится без реле блокировки двигателя, открыть закрыть и автозапуск нужен.

по инструкции пускал в разрыв этих проводов провода от силового блока стар-лайн оранживый и черно-желтый,

а *проклятый* коричневый ?

коричневый подал на +12в , проблема возможно в том что два провода стартера подходите к замку зажигания штатной проводки ...

коричневый подал на +12в

сейчас подали ?

в разрыв этих проводов провода

то есть одновременно оба порвали и соединили в кучу ?

подал коричневый сразу на +12 не сейчас , сначала пустил по одному в разрыв не работает , соединил его обратно попробовал по другому в разрыв тоже не работает 

сначала пустил по одному в разрыв не работает , соединил его обратно попробовал по другому в разрыв тоже не работает

Так для запуска стартера нужно чтобы на обоих появлялось +12 В.

как это реализовать подскажите ?

в кучу все собирать скорее всего нельзя ...

просто на замке два тонких белых провода - один зажигание - другой стартер = проверяйте или сделайте фото подключений ....

Контакты на стартер 4 и 5 Если считать слева на право 

ну а Вы что на подключали ? фото с интернета можно и другие найти ...... 

первый контакт подключил жёлтый от запуска и желтый от основного блока, второй контакт подключил синий аксессуары , четвёртый и пятый контакт пробовал в разрыв стартер, шестой контакт подключил красный +12, седьмой контакт зелёный провод от запуска

По данной схеме согласно 

зелёный провод от запуска

и как запрограммировали ?

прошивку качал готовую с сайта КанСтарлайн под машину, хочу завтра вот подключится ещё глянуть прошивку может где косяк , сегодня уже не успею поздно...

я имел ввиду что от силового блока зелёный провод Подключил на 7 контакт 

прошивку качал готовую с сайта КанСтарлайн под машину

так дайте ссылку что откуда и зачем ......

получается синий аксессуары надо на стартер кинуть что ли и коричневый в схеме отсутствует на +12, и отсутсвует на рисунке второй провод который в разрыв подключается оранжевый

данный мануал смотрел , в моей фишке нет серого провода он белый , возможно из-за того что правый Руль, отвечает скорее всего за одно и тоже ...

ночь долгая - думайте .

спасибо , буду пробовать.

с помощью реле подал на второй тонкий провод стартера +12 В машина теперь заводится на две секунды и глохнет...

в диагностики пишет , отсутствует статус зажигания.

воющем все получилось , в настройках стардайн мастер убрал контроль зажигания по Кан шине и все заработало :)

аналогом кидайте