0

После обновления перестал работать автозапуск

Kosten 7 months ago updated by slinkfoto 4 months ago 23

Доброго времени суток. 

Starline a96, chevrolet cruze механика, . После обновления прошивки с 2.17.7 до 2.18.1 перестал работать автозапуск. До этого с обновлениями проблем не было. При попытке запуска, стартер делает небольшой оборот и приборка выключается. В следующую попытку запуска не крутит даже стартер. Просто включается и выключается приборная панель. Далее на брелке высвечивается неудачный запуск. С ключа заводится нормально. Программная нейтраль ставиться без проблем. Вытащив ключ, двигатель продолжает работать, но после остановки заводиться не хочет.

Добрый день, земляк.

Инструкция предписывает при ОБНОВЛЕНИИ ПО(программного обеспечения):

1) залить новую прошивку

2) сделать сброс блока НА ЗАВОДСКИЕ НАСТРОЙКИ
3) после пункта 2 неизбежно нужно ЗАНОВО настроить системуц  под сделанные подключения, то есть восстановить те настройки, что были со старой прошивкой ДО ОБНОВЛЕНИЯ.

Если всё это сделано и сделано без ошибок. то... новая прошивка подтвердила правило - "лучшее  - враг хорошего"... И оказалась хуже той, что была  изначально... В этом случае можно только посоветовать векрнуть старую прошивку в блок (с учетом п.п.1-3)

Если не справитесь сами - обратитесь к профессиональным установщикам, работающим с шестым поколением.  Такие в Красноярске есть, но надо поискать. Могу скинуть в личку пару-тройку контактов. Мастуры-проводокруты Вам не помогут. Таких много...

Спасибо, попробую сбросить до заводских и настроить снова. Устанавливал самостоятельно, по проводке делал всё на совесть. Возможно действительно слетели настройки.

Возможно действительно слетели настройки.

Да не возможно, а "СЛЕТЕЛИ"... При обновлении ПО неизбежно происходят нарушения логических цепочек в алгоритмах, так как новое ПО имеет другую структуру кода и  с ней старые настройки работать не станут... Потому  то - 1-2-3

обновил ПО-сбросил настройки-заново настроил...

Сброс настроек не помогает. К тому же перестал обучаться ключ для обхода иммобилайзера.

откатите прошивку - проверьте . 

Откатил на 2.17.7 - работает. Что-то не так с новой прошивкой.

ну да что то не так в датском королевстве ...

обновляли и кан и блок ?

версия can 5.0.0

ради интереса = скачайте крайнюю прошивку кан и после обновите блок . 

А программа "мастер установки" разве не подхватывает последнюю версию can?

+1

нет кан и блок отдельно . хотя не проверял - но на сайте инд прошивки 5.2.

Я сразу и не сообразил. Вероятно в этом и проблема. Я думал 5.0 последняя. Как попробую отпишусь.

Спасибо за подсказку!

ну лично у меня с 2.18.1 тоже возникла проблема - правда с другой машиной и другой сигой 6 поколения .

CAN обновил, но всё равно автозапуск с новой прошивкой не работает

напарник сегодня А96 ставил на камри ( кнопка 50 кузов ) обход заработал на 2.17 = 2.18 -обучение ушло в бесконечность ( ждали ради интереса 15 мин ) , я ставил Е96 с 2.18 на спортейж = обход заработал сразу на ура , так что совет = откат и ждать нового обновления . а и кстати как у Вас проходило обучение ?

обучение не проходит, четыре сигнала в конце

а на 2.17 я так понял без проблем обучение ?

на 2.17 обучение проходит без проблем

есть желание создать тему про 2.18 - пока не пойму в каком разделе - если что поддержите ? примерно такая же проблема https://support.starline.ru/communities/80/topics/50240-ford-focus-2011-2014-iii-trend-sport

+1

Хорошо, поддержу

+1

сейчас попробую всё свои наблюдения выложить в разделе пожелания ( чтоб сильно не пугать простых пользователей )

Аналогично на 2.18....не работает обучение на 2.17 без проблем. Сегодня в сервисном центре машину вертели 4часа , пробовали около 10 вариантов  прошивок и кан модулей и самого блока , итог оставили на прошивке 2.17. Боролись с ложными срабатыванием датчиков удара . Итог все осталось как было . Блок S96.