0

Обучение штатного иммобилайзера S97

РинатБухаров 5 months ago updated by avtoroman 5 months ago 4

Здравствуйте. Подскажите, пожалуйста. Фокус 3(рест), S96. Система не выходит из режима обучения иммобилайзера. По инструкции время ожидания 2-3 минуты. По факту она либо через пару секунд издаёт четыре сигнала(ошибка обучения), либо зависает и издаёт характерные сигналы один раз в 3 секунды, но при этом дождаться завершения так и не удалось. Пробовал неоднократно(минут по 10-15). Ещё странно, что она не выходит из этого состояния. Т.е. сервисная кнопка продолжает тройное мигание(но без сирены). Помогает только перезагрузка СЛ-Мастером.

Какие варианты? Что перепроверить? CANы А и В, Rx и Tx соединены как положено, при вставленном в замок ключе запуск с приложения происходит успешно.

Что можете посоветовать?

(Конфигурации для моей комплектации Тренд нет в библиотеке прошивок, взял для комплектации ниже - Амбиенте. Может быть причиной? Центральный блок обновил до 2.17)

всё сошлось именно к отсутствию индивидуально прошивки на can.starline.ru

Автомобиль заводится успешно через приложение при наличии чипа рядом с замком. Но обучение иммо невозможно. 

Куда можно обратиться за квалифицированной помощью? Как я понял установщики столкнулись бы с той же проблемой? А, скорее всего, даже не взялись бы...

Что Вам ответили специалисты Starline?  

У меня вообще не входит в режим обучения, потому как нет в прошивке обучения по Rx/Tx.

реле на Rx ставили ? перемычку на время обучения делали ?  

да, безусловно

Реле ставил, перемычку перемыкал по схеме. Получается, что просто напрямую. диода в колодке нет.