0

Ошибка обучения обхода штатного имобилайзера KIA Sportage 3 S96

mamtsev.dmitriy 5 months ago updated by Романыч48 4 weeks ago 43

Добрый день. Автомобиль 2015 года, кнопка старт-стоп, S96. Подключение согласно схеме на сайте, Каны взяты с панели приборов, лин на разъёме, согласно карты. Обновлены прошивки и библиотеки до актуальных. При обучении обхода, через 1-2 минуты старлайн мастер выдает ошибку обучения. Блоки ключей отличаются от других комплектаций, возможно имобилайзер тоже. (выяснил, когда попытался подключить автозапуск согласно карты на сайте. Разъема на котором производились подключения не было. Подключение автозапуска производил согласно схеме подключения starline F1. Подскажите, в какую сторону копать. 

, лин на разъёме, согласно карты

какой ? в левом пороге ?

Правый порог, желтый разъем, все как на карте. Если разорвать синий провод, к которому производится подключение, машина крутит стартер, но не заводится

направление не перепутано ?

С серого провода, как и указано. Я уже пробовал и с белого и в разрыв, как на ключевой и как на спортейже следующего поколения...

сирена пикает при обучении?

в настройках все включили?

а может снять видео - где подключено - как программируете

куда отправить видео?

в этот чат

Места подключения фото пойдет? 

Каны нет возможности сделать, уже запаковано. Но всю информацию по кану, исходя из таблицы, блок получает. Это видно в мастере.

так снимите диагностику мастера и снимите ,

не разобрался как видео вставлять здесь, сделал через Гугл диск

как делаете обучение , в двух словах.

Романыч48 52 минуты назад

сирена пикает при обучении?

нажимаю, запускаю обучение, при старте сигнал, стартует, каждые 3 секунды сигнал, проходит 1-2 минуты, вываливается сообщение об ошибке и 4 сигнала. Вместе с сигналами происходит индикация на сервисной кнопке

могу переснять видео с обучением, микрофон забыл включить

mamtsev.dmitriy 1 минуту назад

нажимаю, запускаю обучение, при старте сигнал

Вот этот момент подробнее

после нажатия на кнопку обучения в мастере следует 2 коротких сигнала, затем каждые 3 секунды короткий сигнал, так на протяжении почти минуты, затем 4 коротких вместе с сообщением о ошибке обучения

а не пробовали 14 раз на валет и вкл зажигание? Ну так все делают....

Алгоритм обучения функции «Обход штатного иммобилайзера»

Чтобы получить данные для имитации штатного ключа необходимо выполнить процедуру «обучения» модуля.

«Обучение» проводится при подключенном питании и цепях цифровых интерфейсов автомобиля CAN, LIN, RX/TX и т.д. в соответствии с описанием на сайте can.starline.ru на вкладке «Точки подключения» для выбранного автомобиля.
Для «обучения» автомобиля работе функции «Обход штатного иммобилайзера»:

1

Выключите зажигание. Нажмите сервисную кнопку 14 раз.

2

Менее, чем через 5 секунд включите зажигание.

Выполните дополнительные действия по «обучению», если это указано в комментариях на сайте can.starline.ru для вашего автомобиля.

Модуль перейдет в режим обработки данных, который может продолжаться не более 5 минут и сопровождается кратковременными сигналами сирены с интервалом 3 секунды.

3

Успешное «обучение» будет подтверждено 2 сигналами сирены.

4

Если алгоритм обхода не был распознан, то последует 4 коротких звуковых сигналов сирены.

Если сигналы сирены отсутствуют, то проверьте подключение:

  • питания комплекса;
  • выхода на на сирену основного блока комплекса;
  • цепей CAN-H и CAN-L;
  • сервисной кнопки.

Для сброса «обучения» необходимо выполнить сброс на заводские установки.

да, каждые 3 секунды

14 раз на валет, потом зажигание...НЕ ЗАВОДИМ...Так?

в конце сколько сигналов сирены?

через старлайн-мастер все так же ошибка обучения.

С помощью кнопки - по инструкции, после 14 нажатий, и через секунду после включения зажигания раздается 2 сигнала. Если это успешное выполнение, то как это проверить?

Если это успешное выполнение, то как это проверить?

завести при помощи запуска

или через сл мастер

в сл мастере как могу проверить?
через запуск?

пробую автозапуск, включается зажигание, звучит штатный зумер отсутствия ключа, слышно бензонасос, запуск не происходит,

сейчас еще раз настройки запуска просмотрю

коричневый провод с силового модуля ГДЕ?

не используется, согласно схеме подключения цепей запуска с кнопкой старт-стоп. в схеме, применительно к данному автомобилю тоже не используется коричневый провод.

не используется, согласно схеме подключения цепей запуска с кнопкой старт-стоп. в схеме

При чем тут старт стоп если подключение по силе? В настройках ДОЛЖНО быть авто с ключом

применительно к данному автомобилю тоже не используется коричневый провод.

Откуда такая информация?

На схеме указаны точки подключения

https://can.starline.ru/28/20/6819

используются, провода силового модуля красный - питание +12, желтый - зажигание 1, зеленый - зажигание 2, красный - стартер +. 

Для подключение со стороны автомобиля использовал точки из схемы подключения модуля F1 со стороны водителя. 

используются, провода силового модуля красный - питание +12, желтый - зажигание 1, зеленый - зажигание 2, красный - стартер +

вот и проверьте что там....почитайте инструкцию.... посмотрите схему подключения СИЛОВОГО от S96

а так да...осталось чуть.

Буду благодарен, если дадите конкретное указание. В картах к автомобилю не указано о подключении коричневого провода. Вы говорите, что подключение по силе, т.е. нельзя использовать схему подключения с кнопкой. 

Разрывать стартер черным с желтым и оранжевым, а коричневый объединить с красным на питание?

В картах к автомобилю не указано о подключении коричневого провода

Хоть одну карту для примера...

Вы говорите, что подключение по силе, т.е. нельзя использовать схему подключения с кнопкой.

Не я  ,Вы говорите....Подключение автозапуска производил согласно схеме подключения starline F1.


Нельзя просто вот так взять и прикрутить ..... 

если не затруднит, укажите конкретно, какой провод куда подключать и где делать разрыв. Я понимаю, что это неспортивно, но уж очень хочется закончить подключение. Я делаю свой автомобиль, люблю я это дело, но вот не учел некоторых нюансов, а конкретно подключение автозапуска

 

уберите разрыв , пока не спалили и коричневый на +

Завел, спасибо за наводку))

соединил коричневый с красным, разрыв не делал, подаю на стартер с черно-желтого, оранжевый не использую. в настройках поставил авто с ключом 

Всем привет, точно такой же трабл 1 в 1. Подключение в правой кикпанели по схеме делали, с диодами? Потом просто красный с коричневым соединили? У меня через кнопку 14 раз сразу 2 раза пикает и СЛМ Пишет обучение пройдено, если через слм обучать - ошибка. Крас и кор провода соединил - ни че не изменилось, не запускает

трабл..... такой же ,а авто другое...

Создавайте СВОЮ тему с описанием того что делали и что не получилось