0

Интересный эффект при снятии с охраны. Как исправить?

KiriXon 1 year ago updated by anonymous 1 year ago 10

Во время копания в настройках охранных и сервисных функций возможно что-то не так нажал, но теперь при снятии с охраны вместо импульса открытия замков дверей включается и выключается зажигание О_о
В таблице программирования вообще ничего похожего на такое поведение не нашел, поэтому даже не знаю, где переключить обратно на подачу импульса на замки. Ставил сам, подключено все аналогово, никаких CAN в машине не предусмотрено, даже ЭБУ нет. Управление замками осуществляется по дефолтным силовым каналам через штатный ЦЗ, с цепями зажигания никакой связи нет абсолютно. Все работало замечательно, пока в очередной раз не полез в настройки поправить кое-какие мелочи. Собственно, был бы очень рад, если бы кто-то указал нужные настройки, которые следует проверить.

Замок зажигания силовым модулем подключён? 

Да. Желтый и зеленый провода на зажигание (у меня их два в замке), черно-желтый на стартер. Голубой провод не использовал. Повторюсь - подключено все верно, до ковыряния в настройках все работало отлично, в том числе и автозапуск.

ну а замки сейчас работают ( с сиги и со штатных средств ) ?

Со штатных средств работают. С сиги только на закрытие. Очевидно, сига просто логику работы свою внутреннюю поменяла и вместо замка дает сигнал на зажигание почему-то. НЗ контакты сигналки у меня не подключены ни к чему, НР к 12 вольтам. Штатному ЦЗ для переключения достаточно появления 12 вольт на контактах открыть/закрыть.

так вытащите предохранитель на открытие и проверьте .

а то слова :

Повторюсь - подключено все верно

всегда вызывают подозрение

А причем тут вообще предохранитель? Если бы просто не работал замок - я бы так и сделал, проверил бы его цепи. Но вместо этого сигнализация включает зажигание с помощью силового модуля, что вообще никак не вяжется с подключениями. Проблема программная. И возникла она именно после того, как я что-то наковырял в настройках. Вот прям в тот же момент, мгновенно.

ну если при просмотре телевизора Вы ковырыли в ухе отвёрткой и выкл звук - тоже телевизор виноват ?

выкладывайте настройки на данный момент .

Я еще помню, что на брелке вместо привычных цифр типа 1-2 или 4=4 высвечивалось CH что-то там, если мне память не изменяет. Вот именно там я что-то и напортачил. Я хотел вернуться назад, в обычное меню установки настроек, но видимо что-то поменял там вместо этого. В инструкции про такое меню я вообще ничего не нашел.

Войдите в главное меню программирования

функций (см. стр. 78), выберите необходимый

доп. канал, (например, CH – 1)

и нажмите кнопку 3 сначала длительно

(до звукового сигнала), а затем коротко:

https://support.starline.ru/uploaded/file/13469/2/6516/112a2abd771cbc80bcded83245674229.pdf

Спасибо. Вот это уже похоже на правду. Видно не там искал.