0

Не работает автозапуск без ключа. StarLine A93 2CAN+2LIN На KIA RIO 2017 Prestige.

Кирилл Морошкин 5 months ago • updated by Андрей83 5 months ago 18

Здравствуйте, подключил сигнализацию самостоятельно по (Схеме kia rio prestige 2017 a93+ikey ключ АКПП) работает отпирание/запирание корректно. Автозапуск только с ключём в зажигании, без него ге заводит. Не подключил только провод контроля педали тормоза.

Обход подключен? Запрограммирован?

Дополнительный модуль должен быть на обход? 

Для временного отключения штатного иммобилайзера в режиме автозапуска выполнить подключе-

ние LIN-шины (бело-зелёный провод разъёма Х5 охранно-телематического комплекса) к сине-чёрному

проводу шины данных в жгуте белого разъёма на монтажном блоке предохранителей согласно Схеме 1. 

Вот так я сделал. 

4. Активировать функцию бесключевого обхода штатного иммобилайзера iKey.

4. Активировать функцию бесключевого обхода штатного иммобилайзера iKey.

14 раз на сервисную кнопку и т.д?

Я делал, звуковых сигналов 4. (сине-черный к бело-зеленому) 

Пробовал подключать розовый провод обхода иммобилайзера, сигнал постоянно 1

+2
Кирилл Морошкин 1 минуту назад
Пробовал подключать розовый провод обхода иммобилайзера, сигнал постоянно 1

решили что УБИТЬ машину ?

+2

а зачем подключать то - что нафиг не надо ...

4. Активировать функцию бесключевого обхода штатного иммобилайзера iKey. Для этого
необходимо четырнадцать раз нажать сервисную кнопку и включить зажигание. При успешной
активации через 2-3 секунды (на некоторых комплектациях автомобилей процедура обучения может
продлиться до 3-5 минут и сопровождаться кратковременными сигналами сирены с интервалом
3 секунды) последуют два коротких сигнала сирены. В противном случае необходимо проверить
точки подключения и настройки 2CAN+2LIN модуля, а затем повторить процедуру активации.

Настройки смотреть через программу на компьютере? 

да .

CAN подключен ?

4 провода can 1 провод lin подключены правильно 100%. Скорей всего в настройке дело. 

Совершенно верно, проблема была в настройке can lin модуля, стояла на rio 2012-2015, поменял на свою 2016-2017 все заработало, спасибо большое за помощь. 

+1

внимательней надо быть