+1

Lada Kalina Cross 2017г.в. не работает управление штатной системой охраны

diman711 5 months ago • updated 5 months ago 3

Добрый день, установил себе Starline A93 2CAN-2LIN Eco на Lada Kalina Cross 2017 г.в. всё сделал в соответствии с прилагаемой инструкцией, всё заработало CAN-шина(определяет ручник, заведён ли двигатель, зажигание, концевики дверей), подключил свет и концевики капота "проводами". Подключил так-же LIN шину, штатная сигнализация закрывается, режим slave работает, автозапуск тоже работает, iKey'ем обошёл штатный иммобилайзер, прошив перед этим приборную панель(была 014 версия прошивки, которая не поддерживается, прошил на 012-ю). Всё бы отлично, НО не закрываются двери при постановке на охрану брелком сигнализации и не срабатывает доводчик, при закритии сигнализации штатным ключем-брелком двери закрываются, машина сигналит клаксоном(до установки сигнализации не сигналила), далее уже срабатывает доводчик стёкол сигнализации(по LIN). При закрытии машины на работающем двигателе(программная нейтраль) с 1-го раза не закрываются двери даже со штатного брелка, при этом автомобиль глохнет и встаёт на охрану и лишь где-то через 5 секунд возможно повторно закрыть цз только со штатного ключа-брелка(АЗ не слетает). Причём на автозапуске(после того как автомобиль завёлся) невозможно открыть ни одним пультом(снимаю с охраны брелком сигналки, а далее открываю дверь ключём в прямом смысле этого слова, ибо цз не реагирует никак, прошивка R4(до этого была Q6, на ней так-же глючило), у 2CAN-2LIN тоже последняя прошивка 4.8.7 заточенная только под автомобиль 7115, скачивал отсюда: https://can.starline.ru/19/43/7155

Если сигналит - вопрос в штатке ,что то ей не нравится. Все закрыто?

Да, всё закрыто, причём не нравится ей, по видимому старлайн а 93, потому как, отключив сигнализацию от 12 вольт всё работает в обычном режиме, без клаксона

Вообщем разобрался, вопрос оказался банален - перепутал провода в LIN шине(с определённой версии прошивки 2CAN-2LIN модуля, оказывается, есть разница какой провод к двери водителя, а какой к ЦБКЭ), поменял местами провода и всё заработало как надо. Ну а перепутал провода не специально, видимо под конец установки уже подустал и упустил этот момент, тему можно закрывать.