0

Не работает автозапуск на Старлайн А63

PAXA11reg 2 months ago • updated by Старик 2 months ago 80

Здравствуйте! Приобрел автомобиль Хендай Грета (сентябрь 2017г), а на ней в салоне была установлена Старлайн А63. Теперь хочу подключить автозапуск : для этого приобрел и установил силовой блок автозапуска, подключил бесключевой обход штатного иммобилайзера (и успешно активировал), стоит модуль 2CAN+LIN. Настройки комплекса изменены для работы с автозапуском, а его нет. Почему?

При затягивания ручного тормоза индикатор не загорается, процесс ручной нейтрали не начинается?

ЧТО ещё я не сделал для автозапуска на Старлайн А63?

Лин подключен согласно карты монтажа

Смотрите статус ручного тормоза, включите в CAN  .Отсоедините провод если подключен на постоянной массе. 

по карте монтажа сигнал ручника берется по САN. А как его включить в CAN?

Для сигнала ручника по физике ничего не делал

Либо через Старлайн Мастер или через кнопку программирования. 

по какой программе и номер функции?

Как вы программировали CAN-LIN? 

Программирование  Can модуля через кнопку

И посмотрите подключена ли  CAN  шина B. 

Расскажу с самого начала. Дело было так: купил машину с рук, стоит а63 без а/з, увидел в инете, что можно сделать с а/з без особых усилий. И вот собрал силовой блок автозапуска из 3 релюх и подключил как надо к авто (тот же кулибин дает инфу по слаботочным выходим из блока сигнализации). Подключил CAN B и LIN1 (CAN A уже был подключен, SLAVE функционировали). Поменял настройки в таблице SF для работы автозапуска. И все. Проверил-не работает.


подразумевают, что модуль CAN без 2CAN+LIN

красная фишка на блоке сколько контактов?

красная на 6 или 8 контактов, точно уже не помню

уже хорошо,если не 4.

Куда и что напишите с этой фишки подключено.

простите ошибся. Как здесь...

А вы можете показать настройки Can модуля? 

нет. У меня нет программатора.

Можно и без него. Достаточно вытащить CAN модуль из блока сигнализации. Подсоединить через USB, но должна быть программа Старлайн Мастер на компе. 

Отпишусь как разберу блок сигнализации и сниму инфу с кан модуля.

в кане выкл ручник . и поэтому

При затягивания ручного тормоза индикатор не загорается, процесс ручной нейтрали не начинается?

Разобрался. Прочитав инструкцию по установке кнопкой ВАЛЕТ настроил CAN даже не поленился и вытащил его (там был 2CAN+2LIN), установил последнюю версию прошивки, настроил, собрал и поставил на место. Теперь: индикатор загорается, подхват зажигания работает. Когда нажимаю на запуск, то маслает 6 секунд стартер, а машина не заводится. 

LIN прописал успешно.ЧТО делать? 

Даже сидя в машине ключи подносил к замку зажигания-не помогло

Что то не одели? Фишки все на месте?

 

просто ключом заводится?

https://can.starline.ru/19/15/7424


на панеле что то лишнее светится? ключик с машинкой

А зажигание 1 не исчезает в момент прокрута стартера? 

после обновления кан ключ прописали ?

ключ прописал, на панели светится иммобилайзер, зажигание 1 проверял тестеров и ещё печка начинает работать

 на панели светится иммобилайзер

снимайте видео....

убрал фишку от реле на стартер и зажигание 2 (осталась только зажигание 1). Дал команду на запуск : сразу как включились зажигание начал работать стартер, машина завелась. Ничего не понимаю.... как? Ведь реле стартера отключен и провода я позвонил они чистые...

у вас скорей всего стартер крутит по розовому проводу педали сцепления. Ну всё таки завелась с автозапуска? 

а вот где ошибка = И вот собрал силовой блок автозапуска из 3 релюх и подключил как надо к авто = схему накидайте

да, но времени для загрузки панели совсем нет. Щас на розовый провод от сцепления подам +12В от стартера. Должно все корректно работать.

Что- то вы напутали с выходами на замок  зажигания. 

Все делал по карте монтажа.  Стартер-белый, зажигание 1-розовый, зажигание 2-зеленый, питание-синий


PAXA11reg
 1 минуту назад

Все делал по карте монтажа.

 

тут и ошибка.

эй автоэлектрик = как реле собирали = в схемах монтажа использовались стандартные силовые блоки . мкпп как педаль обходили ?

Силовые выхода  с реле?  Либо слаботочные с сигнализации на реле? Где-то здесь путаница. Сейчас атозапуск  работает? 

Посмотрите в процессе нет ли ошибок по педали сцепления. 

+2

два дня ////

увидел в инете, что можно сделать с а/з без особых усилий.

и хорошо что дым не пошёл ...

Молодец! 

значит косяк в монтажной схеме. Я делал вот по этой.https://install.starline.ru/file.php?key=6161083b6bf7a5e4e3ecdbf89ce9c590

Вот ....

Косяк в том что подключаете по картинкам ,а там написано 

по этой схеме педаль сцепления подключается к цепям Х1 (управление ЦЗ)

надо 4 реле = как Вы обошлись ТРЕМЯ ? и синий провод там где розовый и зелёный не там = всё через ..... 

Всё там правильно. На схеме старлайна. 

использовали встроенное реле перемычку резали = программировали доп каналы ? 

Всем Спасибо за участие! 

-2

IVANYЧ, большое тебе человеческое спасибо! 

Остальные- УЧИТЕ МАТЧАСТЬ!

УЧИТЕ МАТЧАСТЬ!

УЧИТЕ МАТЧАСТЬ!


Ага.
Учить матчасть не вредно. А не слушать всяких умников из интернета, предлагающих сЫкономить на блоке запуска...
Посмотрим - долго -ли проработает автозапуск на этих релюхах... Есть там нюансец... Подождем зимы... Думаю - автор вполне может  вернуться сюда с вопросом - почему перестал работать автозапуск? А то и того хуже - почему зажигание не гаснет и стартер не отключается?...