0

E90, rav4, доустановка модулей

Daggers 3 months ago • updated by Алексей Комаров 2 months ago 31

Здравствуйте!

Приобрёл Rav4 2014 с кнопкой START\STOP и установленной Starline E90. Автозапуска нет, поэтому решил доустановить модули CAN-LIN и GSM-Мастер (этот позже будет). Е90 работает в слейв-режиме, а значит модуль CAN уже установлен, вскрытие показало, что установлен 2CAN, который в принципе не умеет заводить RAV4, согласно документации Starline. Сегодня купил модуль CAN-LIN, обновил прошивку, настроил настройки =), планирую сегодня его установить. Подскажите пожалуйста, надо ли как то прописывать ключи или проводить какое-то обучение? Достаточно ли подключения к CAN шине, или надо подключать что-то исчо? Проблема в том, что карту монтажа Е90 на RAV4 я найти не смог.

в документации на https://can.starline.ru/11/39/7463

есть пункт:

Запуск двигателя
Для работы функции необходимо подать "минусовой" сигнал на блокировку рулевого вала

Но как то совсем не понятно, откуда брать минусовой сигнал? Просто на массу что ли закоротить?  =)

В общем и целом - ДА.

Купил жигулёвское реле за 80 рублей с колодкой с диодом. Вроде как реле "аварийки" было написано.

Подключил по схеме - реле не срабатывает. Проверяю тестером - без реле появляется 10,5 вольт, а если подключить реле, то всего 0,5. Подозреваю, что этому реле нужен сильно больший ток для срабатывания, чем тот, который даёт блок сигнализации. Подскажите, пожалуйста, какое мне купить правильное реле для осуществления моей цели?


а купил вот такое:


реле ))))))   правильное ))))) , но зачем ?)))))))

 10,5 вольт, 

Откуда такое низкое напряжение?????????

Подключил по схеме - реле не срабатывает

так распишите - куда и что подключено  

согласно документации, надо подключить цепь запуска:



Подключаю как на Камри, только расположение проводов в разъёме другое - розовый и салатовый поменяны местами. В остальном всё по схеме, подключаю ориентируюсь на цвет. Впрочем, если ориентироваться по расположению пинов, то там потенциал всего 0,5 вольта.


Собственно, подключаю тестер минусом на розовый сигнализации, плюсом на салатовый провод (соответствует розовому на схеме для Камри). При подаче команды на запуск на тестере видно пятикратная подача 10,5 вольт, потом сигнализация сообщает об остановке на брелок.


А если розовый на розовый пин 6?

Алексей пин6 = зажигание !

да , похоже тема затянется до белых мух ... сига при запуске даёт на розовый минус - на пин 6 точно плюс зажигания ?

 подключаю тестер минусом на розовый сигнализации, плюсом на салатовый провод (соответствует розовому на схеме для Камри).

может плюсом на  пин 6 ? диод как стоит ?

Схема от Камри, на Рав4 в 4-ом пине салатовый, а розовый в 6-ом пине. 


Соответственно без реле 10,5 вольт на 4-ом пине. Сейчас проверил диод - стоит в обратную сторону  =(  Но! Я подключал реле без диода - история та же самая один в один =(

Завтра буду пробовать менять местами контакты 85 и 86, вдруг заведётся. В любом случае, 10,5 вольт несколько удивляет...

RX TX подключены ?

можно ( на свой страх и риск ) подключить черно-желтый разъёма Х6 ( минусовой стартер ) на SPL ...

RX\TX не проверил, каюсь. Но, как я понимаю, релешка и без них должна щёлкать то. Если щёлкнет и не заведётся, то будет понятно, что нет обхода штатного иммо. Но пока что-то неладно в консерватории.  =(

Чёрно жёлтый аналогично через реле попробовать подключить? Или имеется в виду такая схема подключения?


Но пока что-то неладно в консерватории.  =(

не путайте мягкое с теплым . не валите всё в кучу .  RX TX должны быть  подключены . SPL  должен быть  подключен .

вариантов много :  

1 через реле

2 просто розовый на SPL

39 черно-желтый отрицательный импульс на  SPL

в любом случае Вы должны понимать , ЧТО ЗАЧЕМ И ПОЧЕМУ это делаете ... 

в любом случае Вы должны понимать , ЧТО ЗАЧЕМ И ПОЧЕМУ это делаете ... 

+1


Ну я понимаю, что подключение RX TX необходимы для обхода штатного иммо. Также я понимаю, что у меня не щёлкает реле от слова совсем, и что это совсем не связано с RX TX. Опыта установки сигнализации у меня можно сказать что нет, только лет 20 назад ставил на копейку, чтобы двери закрывать и открывать с брелка =)  Поэтому во многих вопросах очень сильно плаваю, хотя с электроникой и электротехникой в целом знаком. В любом случае, большое спасибо за советы, завтра будет новый день, в который не надо будет ехать на работу =)

хотя с электроникой и электротехникой в целом знаком

что б реле щёлкало надо на 86 плюс и на 85 минус , а Вы измеряете между 30 и 85 =  где логика ? подключайте  RX TX ( если это не поставит Вас в ступор ) . проверяйте реле ( если диодом наоборот Вы не спалили розовый выход ) . прописываете ключ и пользуйтесь ... ну и модуль CAN-LIN кстати запрограммировали ?

Не, я замеряю между 86 и 85. Между 30 и 85 я замерял контрольно, вдруг перепутал. Вот с диодом фигня вышла, согласен, не думал что его на колодку неправильно посадить могут.

Модуль запрограммировал, режим слейв работает, окошко закрывает =) 

Про прописывание ключа не понял что-то - вроде как его не надо никуда прописывать, так как в модуле CAN-LIN всё уже есть? По крайней мере, я нигде не смог найти инфу про прописывание ключа. =(

Подключил RX TX, подключил розовый на SPL напрямую, сделал обучение, которое прошло моментально, а не за 5 минут. Выхожу из машины, ставлю на охрану, даю команду на запуск. Включается зажигание, какая то релешка под торпедо щёлкает несколько раз, стартер не крутит, на приборке среди прочих горит значок блокировки руля (хотя не знаю, должен ли он гаснуть). Подозреваю, что с розовым какая то проблема, возможно я его поджарил неправильной колодкой для реле =(  Чёрно-жёлтый из Х6 подключить не могу, так как у меня нет соответствующего разъёма.  =(

Всем спасибо, буду копить на установку современной системы. Просто сейчас жена в декрете, семейный бюджет несколько растрескался, а очень хотелось дистанционный запуск до холодов сделать =(

ну вот так быстро и сдались ... Удачи !

Ну вроде как штатно сделать не получается, а экспериментировать боюсь, на 100% не понимаю что к чему, не дай бог машинке мозги сожгу  =)

До беритесь до установщика он доп канал на разблокировку подключит и всё заработает.

Такой вариант тоже есть на примете =) на неделе буду созваниваться.

1) Если верить вот этому - 

Сейчас проверил диод - стоит в обратную сторону  =(  Но! Я подключал реле без диода - история та же самая один в один =(

канал сигнализации  - РОЗОВЫЙ ПРОВОД СОЖЖЕН  коротким замыканием через диод...


2) сопротивление катушки жигулевского реле скорее всего менее 70 Ом... Подключать к каналам сигнализации (даже ПРАВИЛЬНО), чтобы они жили долго - ЖЕЛАТЕЛЬНО реле с катушками  не менее 100 Ом, а лучше 120...140 Ом...

3) а вот это

Вот с диодом фигня вышла, согласен, не думал что его на колодку неправильно посадить могут.

ЗРЯШНОЕ обвинение. Посадить его неправильно не могли... Точнее - контакты 85 и 86 являются РАВНОЦЕННЫМИ у реле (реле сработает -хоть плюс на 85, а минус на 86, хоть наоборот), а вот ПОЛЯРНОСТЬ ДИОДА - вещь определенная. И при подключениях надо СЛЕДИТЬ не за цифрами 85-86, а за тем - КУДА АНОД, а куда КАТОД  диода. ЧИТАЕМ ТУТОЧКИ. полный текст АЗБУКИ на стр 32-33 и далее 43-44...

и 

Подозреваю, что с розовым какая то проблема, возможно я его поджарил неправильной колодкой для реле 

скорее всего так и есть, только не "неправильной колодкой", а неверным подключением...


ну и наконец

4) 

Такой вариант тоже есть на примете =) на неделе буду созваниваться.

правильно. Так и надо было поступить ИЗНАЧАЛЬНО... И овцы были-бы  в овчарне сыты, и волки в заповеднике целы...


канал сигнализации  - РОЗОВЫЙ ПРОВОД СОЖЖЕН  коротким замыканием через диод...


А восстановить можно? Паять умею, паяльная станция с феном есть. Если б кто подсказал, какой элемент заменить, так я бы смог =)

восстанавливать не нужно. почитайте инструкцию есть провода которые могут выполнить туже функцию..