0

Автозапуск E95BT работает с задержкой

kavneru 8 months ago • updated 7 months ago 35

Здравствуйте! Появилась такая проблема. При дистанционном запуске машины с брелока или через программу на смаорфоне (IOS11) запуск двигателя происходит с задержкой около минуты. Установлено обновление GSM FG63-M8, блока GR64-Q6. Автомобиль Hilux 2017, кнопка старт-стоп. Подключено согласно схемы с сайта starline. Обход иммо - ключ в машине. При отправке команды на запуск происходит нажатие педали тормоза, 3 раза мигают поворотники, тормоз тухнет и ... пауза около минуты. Потом происходит включение магнитолы без приборов, потом в дополнение к ней включение приборов, происходит еще раз нажатие тормоза и происходит запуск двигателя. И дальше всё как положено. Из-за чего может происходить такая пауза. Пробовал второй ключ оставлять в машине при запуске - не помогло. Автозапуском пользуюсь редко. Тяжело сказать - это возникло сразу после обновления или ещё до него. Но точно, что при установке, а потом и при использовании запуск осуществлялся нормально. Сигназизация установлена в январе 2018.

Добрый день.

Вы действительно являетесь профессиональным установщиком?

🙂 может конечно и не такой уж профессионал, но уже много лет ставлю сигнализации. К сожалению, в нашем городе Вашего центра нет. Кстати, я заявку как-то отправлял. 😔 И StarLine самые предпочтительные (любимые) из всех. В дополнение к вопросу хочу добавить, что команды на открытие-закрытие, проверка статуса проходят сразу. Что через брелок, что через сайт, что по sms.

. Подключено согласно схемы с сайта starline. Обход иммо - ключ в машине.

Почему не так?

https://can.starline.ru/?b=39&c=7555&d=19&f=-7&v=0&q=

При отправке команды на запуск происходит нажатие педали тормоза, 3 раза мигают поворотники, тормоз тухнет и ... пауза около минуты

Снимите видео...минута это много...

 

Если завести звонком ,как заведется?

Задержка хоть с чего запускаешь. А глушение происходит сразу.

Добрый день, коллеги.

Подключено согласно схемы с сайта starline. Обход иммо - ключ в машине.

Какой схемы? Ибо -  с меткой от машины запуск надо делать ПО КНОПКЕ ( подачей импульса массы на кнопку с предварительной  имитацией нажатия СТОПа), как всегда мы делали раньше, пока не было обхода и запуска по CAN...


 а вот  по ссылке , данной Романычем-48  запуск осуществляется совсем по-другому!!! И это  справедливо для ключной машины (с обычным замком зажигания).

Для кнопочной  запуск будет по CAN и SLP.

 Вот ЗДЕСЬ заполняем графы из контекстных меню данными своего автомобиля, а в графе "устройство" выбираем 2CAN\2LIN.

Появятся синие квадратики по центру экрана. Кликаем по правому - узнаем точки подключения для запуска.

Но в этом случае - МЯГКОЙ ПОСАДКИ НЕ БУДЕТ - прежде чем кликать по синему квадрату - прочитайте всё, что будет доступно по CAN - оно будет в таблице зелеными галками. И сноски смотрите...


А вот если Вы сделали "сБРОДную солянку" (навертели что-то из одной схемы, что-то из другой), то нормального запуска не будет никак...


Поэтому ССЫЛКУ НА  карту монтажа/СХЕМУ, по которой делали. Что, куда и как подключали для осуществления запуска. Что в настройках сигнализации выставили...


Машина с турбиной? Возможно - что-то напутали в настройках канал поддержки зажигания ТУРБО, если делали (дополнительное подключение к кнопке Start)...

Подключен CAN, имитация нажатия СТОПов, КНОПКА (зелёный) - импульс минус, обход ИММО (розовый) - ключ похоронен. Без всяких дополнительных функций и плюшек. Нужен был от сигнализации только автозапуск и режим охраны с управлением ЦЗ при заведённом двигателе. Да, собственно, всё работало как часы. Просто в один момент, при поездке (3000 км), при запуске через приложение стали замечать, что запуск долгий (с задержкой). Но списывали на плохую связь. А с брелка как-то не заводили, только охрана. Ну а снятие и постановка на охрану - как обычно.  А тут с брелка как-то запустили и вот - та же задержка. Ну и начали выяснять. Пробовал разные варианты настроек - не помогает. Обновил ПО - без результата. На выходных буду разбираться. Может конечно и в подключениях проблема. Но, работало же. Плюс два Hilux было сделано идентично. У первого всё нормально. Короче буду разбираться. Хотел прикрутить видео, но почему-то не грузится.

Подскажите пожалуйста, как сюда видео загрузить. Что-то не получается. :-)

Просто ссылку.

И все же почему похоронили ключ??

+1

косяк с обходом . при чём тут задержки ( хотя это иной раз к радости )

Ну не знаю. При запуске пробовал второй ключ в салоне - та же песня.

+1

отключите обход и попробуйте ключ в салон - и что пишется на щитке ( плохо видно )

Ключ пробовал. Пишет нажми педаль тормоза. Хотя в этот момент стопы горят. Причем горят примерно минуту. Потом тухнут. Потом идёт запуск головы, потом запуск приборки, сразу за ней опять стопы и нормальный запуск.

КНОПКА (зелёный) - импульс минус

вроде на тойота надо два провода для запуска

Не, достаточно одной таблэтки.

Подключено согласно схемы с сайта starline

это где схема

Испавьте профиль..... просто совет.

StarLine E95+iKey
на автомобиль TOYOTA HILUX 2016 м.г.
с системой Старт-Стоп, АКПП

 

 Подключено согласно схемы с сайта starline. Обход иммо - ключ в машине

Пишет нажми педаль тормоза. Хотя в этот момент стопы горят. 

1) Мне не нравится, что при первой попытке НЕ ЗАГОРАЕТСЯ приборная доска. И интересно - что с глазком на кнопке START при этом? Он засвечивается ЗЕЛЕНЫМ или нет?

2) На современных Toyota, особенно с РОБОТАМИ а не стандартной АКПП требуется ПОЛНАЯ ИМИТАЦИЯ педали СТОП. Иначе либо пишет ошибку по коробке и "не едет" (не выше 40км/ч), пока не заглушишь и не заведешь штатно с настоящим выжимом педали НОГОЙ (сработают оБА КОНЦЕВИКА педали) или вообще может не завестись...

Что мешает остаться в машине и  когда загорится табло (а значит и СТОПЫ) - ну или контролировать по зеркалу заднего вида что стопы зажглись - ТУТ жЕ нажать педаль ногой (чтобы тревога не началась - раньше времени жать нельзя). Этот эксперимент даст ответ - прав я или нет...

И если прав, то удивительно - как  работало до этого... 


3) А вот наблюдение

Причем горят примерно минуту. Потом тухнут. Потом идёт запуск головы, потом запуск приборки, сразу за ней опять стопы и нормальный запуск.

намекает на рассинхрон подачи сигналов для пуска (и это развитие пункта 1). Возможно - надо запрограммировать ДВА импульса для пуска (смотрите осциллограммы) и варианты функции 14 (кажется) в таблице SF - чтобы сначала первым импульсом включалось АСС (и машина просыпалась)  - ведь пуск для неё НЕОЖИДАННО - дверь никто не открывал и не садился в неё!!! А уже ПОТОМ - выжим педали и затем еще один импульс на пуск при выжатой педали.

Ну или подавать импульс на кнопку не черно-желтым, а одним из гибких каналов, запрограммировав его на выдачу с задержкой... 

И возможно что верно это предположение...

вроде на тойота надо два провода для запуска  (aav145)

Достаточно и одного. Во всяком случае - я пока два не использовал никогда...


Небольшое отступление-рекомендация

Подключен CAN, имитация нажатия СТОПов, КНОПКА (зелёный) - импульс минус, обход ИММО (розовый) - ключ похоронен. Без всяких дополнительных функций и плюшек.

Сигналы: зажигание, вход ПЕДАЛЬ СТОП и КОНТРОЛЬ РАБОТЫ мотора лучше сделать проводами, запретив их чтение из CAN - стабильнее и безотказнее будет работать. Ну хотя-бы зАЖИГАНИЕ сделайте АНАЛОГОВЫМ подключением.



Да причем тут все эти пункты???? 

За основу взята карта обхода по кан, а ключ похоронен.... странно что вообще заводится.

Обход по кан не реализован.  Сделано обычным способом. Коробка - автомат. В машине пробовал оставаться - не помогает. А вот с двумя импульсами не пробовал. В этом что-то есть. Сегодня попробую. Хотя странно, работало же всё хорошо. Сейчас вспоминаю, что перед поездкой делал обновление gsm модуля по "воздуху" командой смс. А делал потому, что "вдруг" перестала сигналка обновлять местоположение. И задержка обновления могла достигать пару дней. 

kavneru 11 минут назад

Обход по кан не реализован. 

....

По карте что Вы использовали зажигание как раз по кан включатся должно.....Если ключ в авто - значит смотрите ЧТО и КАК должно быть при стандаотном запуске.

Обход по кан не реализован. 

Надо тогда код автомобиля подсунуть такой, у которого ТОЧНО прочерк в графе ОБХОД ИММО, Тут Романыч48 ПРАВ на все 100 (мало-ли что там сигнализация начинает слать в шину при запуске). Ну илихотя бы в настройках CAN-адаптера поставить ВЫКЛ напротив графы "обход иммо"...

 Вы какой КОД автомобиля залили в CAN-адаптер? Что в пункте, касающемся обхода иммо в настройках CAN-адаптера?

В настройках can обход иммо  само собой выключен.  Настройки по нескольким импульсам кнопки старт ни чего не дают. Номер какой сейчас точно не помню, но кажется 5299.

Плохо. Где-то есть ошибка, а где она и в чем - по интернету - не видно...

Ну не было никогда проблем с Toyota в плане запуска мотора. Тем более при  обходе  с похоронами метки.

Перепроверяйте все подключения и все настройки. Подогните иголкой  пины в корзинках CAN-модуля, чтобы модуль плотно сидел в корзинках - бывает там контакты пропадают и начинается шоу.

Полностью с Вами согласен. Не было проблем. Вот на одной сигналке они появились. вернее одна проблема. Всё работает хорошо: замки, стопы, мониторинг, оповещения, кроме запуска. Настройки can и менял, и скидывал. По подключению тоже всё норма. По запуску ни чего не меняется. Блок конечно не разбирал, контакты не поджимал. Но думаю, что дело в чём-то другом. Если бы модуль can глючил (не было контакта) , то проблемы были бы скорее всего разные и плавающие. А так всё стабильно.  😃 В принципе, автозапуск работает нормально, если не считать задержки в полторы минуты. Может косяк позже сам явно вылезет и тогда станет понятно в чем проблема. 

В принципе, автозапуск работает нормально, если не считать задержки в полторы минуты. 

Ненормальная задержка-то... Ну я еще понимаю - не пуск с первой попытки, а пуск со второй. Но это секунд 15-20 максимум... И зажигание ламп на табло при первом непуске...


Явно тут  что-то не так. Я всё понимаю - делали не раз, всегда всё работало и т.д. Ну так тем более надо задуматься о том, что в этот раз ГДЕ-ТО ОШИБЛИСЬ. Что-то не так сделали, как делали всегда.

Может всё-таки ЕЩЕ РАЗ перепроверить всё по шагам от А до Я?

И начать с ОБХОДЧИКА.

Как сделали обход ?

-использовали заводской обходчик или самодельный делали?

- если самодельный  - обмотку намотали на метке  для трансляции пассивного ЧИПа или батарейку коммутируете, активируя всю метку подачей питания батарейки через контакт реле?

- если заводской -то в курсе, что вообще-то ЧИП в SmartKey"е - расположен так, что  запихивать метку SmartKey в витки стандартного обходчика - НЕПРАВИЛЬНО  -  надо катушечку наматывать и укладывать на значок тойота на метке, чтобы поле катушки правильно воздейсвовало на чип?

-как запитали обходчик - С ЗАЖИГАНИЯ? Или , как положено - с неотключаемого, постоянного плюса?

-в настройке функции 13 табилцы SF что? активация метки НА ВСЁ ВРЕМЯ  автозапуска? Иили по-другому?

- "выжим" тормоза ЧЕМ? Синим (зеленым) толстым  проводом силового блока с соответствующей настройкой канала? Или по-другому?

- на кнопку START что подключили? Черно-желтый тонкий из разъема Х7?

-зажигание как "читаете"? ПРОВОДОМ из разъема сигнализации? или из шины CAN?

Любая "МЕЛОЧЬ" (читай ОШИБКА) - сведет на нет всё остальное, сделанное правильно (ну или относительно правильно).

Нам отвечать на вопросы не обязательно. Надо  ответить тому, кто  будет  трогать проводку машины и сигнализации, ПРОВЕРЯЯ ПРАВИЛЬНОСТЬ. Наверняка и ошибка найдется...

Да, скорее всего придётся снимать сигналку, смотреть все подключения и заново подключать. Просто первоначально-то работало  все как положено. А если бы что-то отвалилось, то и не работало бы вообще. Но, в любом случае придётся снимать. А я так надеялся, что что-то с настройками. 

Подключал как Вы и написали. Только обходчика нет. Использовал стабилизатор 3,3 в. вместо батарейки. Минус с розового, что на обходчик, плюс с питания сигналки. На все время работы двигателя. Но даже и со вторым ключом в салоне результат тот-же. Тормоз толстый синий. Кнопка старт черно-желтый. Зажигание с can. Проверять сам и буду, на выходных. Дело в том, что такой же Хайлакс точно так же подключен и все в норме. Единственное блокировку рюля не цеплял. Думаю, что после проверки подключений станет понятно. Коль ни кто не сталкивался с такой проблемой, значит что-то у меня в единичном случае.

 Единственное блокировку рюля не цеплял. 

А зачем козе боян если обход не по кану ?

Вот и я о том же, что баян козе не нужен и всё вроде проще простого. 

так в проблемном Hilux подключена

Разблокировка рулевого вала (красный)

Нет, не подключена