0

Не происходит обучение радиореле R5 комплекс A95

Петр A95 7 months ago • updated 7 months ago 7

Достал реле из коробки, зачистил провода + и - 12в, петлю не резал. Сигналка А95 режим НЗ с радиореле. Действую по инструкции, прозвучало вроде 7 сигналов, подтверждающих вход в режим програмирования. Быстро подаю питание на + и - реле, а ничего не происходит, нет подтверждающего сигнала сирены. Делаю сброс реле по инструкции замыканием контактов. Повторяю процедуру, то же самое.

Сигналка А95 СAN LIN без GPS и GSM. Может есть какая то разница в отношении GPS и GSM

Быстро подаю питание на + и - реле, а ничего не происходит, нет подтверждающего сигнала сирены. Делаю сброс реле по инструкции замыканием контактов. Повторяю процедуру, то же самое.

А если ВНИМАТЕЛЬНО прочитать инструкцию от R5?  И сделать ВСЁ так, как НАПИСАНО В ИНСТРУКЦИИ?

Главное я подчеркнул. И обратите внимание, что между пунктами 3 и 6 инструкции есть целых два пункта еще!!!

А Вы  что делаете?

прозвучало вроде 7 сигналов, подтверждающих вход в режим програмирования.

 Быстро подаю питание на + и - реле, а ничего не происходит, 

ТОлькол звучать они должны ПОСЛЕ ТОГО, как МАССА=GND уже сидит на МАССЕ.А у Вас?

И еще - +12 аккумулятора - это не тоже самое, что ЦЕПЬ ЗАЖИГАНИЕ!!!. И АСС - это НЕ ЗАЖИГАНИЕ ТОЖЕ. Имейте это ввиду, когда будете КАСАТЬСЯ проводом  с маркировкой "+12"  от реле чего-бы то ни было в машине. КОСНУТЬСЯ НАДО ИМЕННО ЦЕПИ ЗАЖИГАНИЕ!!! И в идеале - в том месте, где будет делаться блокировка или недалеко от него...

Чтобы РАБОТАЛО  -  надо всё "по феншую", а не "ТЯП-ЛЯП, уноси готовенького"...

Спасибо за акценты. Я действительно сначала просто подавал "левое" питание на реле. Не получалось, начал вчитываться в инструкцию и увидел, что нужно +12В от зажигания. Я устанавливал скрытно и зажигания взял с лягушки тормоза, но туда лезть для прописки реле сложно, поэтому взял +12в зажигания на каком то проводе. куда подключал видеорегистратор. Не получилось, решил обратится сюда. Попробую взять зажигание с жабки тормоза, откуда брал сигнал "зажигание" на блок сигнализации.

Ждем отчета о результатах.

Обратил внимание, что после нажатия 7 раз кнопки и включения зажигания не происходит 7 сигналов сирены, только светодиод мигает. Значит ли это, что я не вошел врежим записи радиореле? Почему не вошел, если делаю все тоже 5 раз, то все заходит.

Обратил внимание, что после нажатия 7 раз кнопки и включения зажигания не происходит 7 сигналов сирены, только светодиод мигает.

Странно - звуки должны быть, если есть миганрия и их именно семь. Может вы не то количество нажатий сделали кнопки?

Значит ли это, что я не вошел врежим записи радиореле?

Не уверен. Но что мешает попробовать пройти всё до конца по пунктам? И если услышите на шаге 6 протяжный звук сирены - то запись прошла.

Ну 7 нажатий я уже много раз пробовал, так что думаю всеже 7 сделал:) Шел до конца пути, но одного подтверждающего количество записей сигнала сирены не разу не было. Каждый раз сбрасываю реле ресетом.

Еще сигналка отказалась брать зажигание с Каншины, поэтому взял аналогом с жабки тормоза. Реле вешаю на массу, а во время записи реле подаю на +12в зажигание с жабки (откуда брал сигнал состояния). Замудохался уже с этим реле Р5.