0

глюки ПО 2.8.4 у А96 Webus

Дмитрий Тюрин 8 months ago • updated 8 months ago 6

начну с предыстории, в сентябре 2017 года, приобрел сие чудо, А96, воткнул её на Kia Soul 2012 Start/Stop АКПП (кореец, не знаю есть ли разница между теми что собираются для России или нет), АЗ реализован через режим SS посредством проводов разъема X2 (хотя по рекомендациям надо подключать по силе, силовой модуль не ставил), и все было нормально пока не решил себе установить Webasto. После установки подогревателя прошил блок до 2.8.4, ну и брелки заодно до последних прошивок, подключил по Webus (разъем X5 белый Lin к желтому котла), в настройках сигналки поставил галочку что у меня подогреватель, но галочки на его запуск перед АЗ/ДЗ не ставил, так как АКБ слабоват, а создал логику что после удачного запуска через минуту запускать котел. После установки подогревателя, повесив бампер наместо, друган заметил что капот как то криво смотрится - подрегулировал мне опорные резинки, и все вроде бы как ничего но началось веселье, не всегда, но при АЗ по температуре начала срабатывать сигнализация что капот открыт, я предположил что после регулировки капота, концевик во время запуска срабатывает, попробовал его отрегулировать, результат нулевой, снял вообще концевик, вроде как все нормально стало, сегодня опять сработала сигнализация что капот открыт, хотя концевик в кармане, провод заизолирован, но что странно, обратил внимание что дисплей от Webasto моргает, как будто я отключал его от питания. че делать то???



и еще, когда спустился и открыл машину, чтобы перепоставить на охрану, то вежливая посадка настроена у меня на удержание педали тормоза 3 сек. и пока не сделаешь эту процедуру диод горит, а тут хотел нажать на педаль тормоза, а он не горит, уже машина готова к поездке, пришлось включить режим поддержания зажигания, поставить на охрану и через полчаса (ну так настроен АЗ), она без проблем заглохла в режиме охраны.

воткнул её на Kia Soul 2012 =повесив бампер наместо, друган заметил что капот как то криво смотрится - подрегулировал мне опорные резинки, и все вроде бы как ничего но началось веселье=может делать всё на трезвую ?

Может читать научишься для начала?

+2

а чё читать ?

стаж работы автоэлектриком с 96 года

позор ! капот в кане ? пропадает питание на вебек ( обратил внимание что дисплей от Webasto моргает ) ПОЗОР !!!!

проблема была в емкости АКБ, несмотря на то что приложение показывало 12.1В. в момент АЗ емкости для запуска не хватало, напряжение резко падало, поэтому вебаста и отрубалась (это я про ( обратил внимание что дисплей от Webasto моргает ) ПОЗОР !!!!), не понятным остается тот факт, причем тут капот? (нет, не в кане - аналог, у машины моего года нету штатного концевика) ну и остальные зоны.

ну в общем когда сигналке не хватает напряжения, я думал что она об этом будет сообщать, а тут такое веселье, замена АКБ исправит многое, но все таки мне интересно как она себя поведет на версии 2.9.0...

на 2.9.0 тоже самое, оставил свет в салоне включённым, АКБ подсел, в процессе АЗ "открывает капот", срабатывает тревога по датчику открытия капота, зажигание включается, машина не запускается, следом тревога по зажиганию, по датчику удара и так далее. :)