0

Проблемы со СтарлайнМастер после обновление ПО блока

ZiS 9 months ago • updated 9 months ago 1

Добрый вечер. Возникла проблема после обновления ПО.

Установлена система:  

A63ECO (доукомплектован вторым брелком, GSM+GPS, 2CAN+LIN, модуль автозапуска)

ПО блока до обновления GK74-Q4

ПО 2CAN+LIN 4.6.0 для конкретной марки


ВСТУПЛЕНИЕ:

1. Обновил СтарлайнМастер до актуальной версии 2.8.1

2. Подключился к сигнализации в авто (программатором через антенный кабель)

3. Проверил обновления и следом обновился до версии Q6 с последующим сбросом на заводские настройки, настроил систем, сохранил в устройство.

4. Закрыл программу СтарлайнМастер проверил работу сигнализации.

5. Снова подключаюсь и запускаю СтарлайнМастер, хотел включить режим запуска по аккумулятору

6. Теперь не может соединиться с блоков сигнализации постоянно кружок в цикличном режиме.

7. Проверяю на другой машине с аналогичной установленой системой с ПО GK74-Q4 проблем с подключением нет.

8. Провел теже самые манипуляции с обновлением ПО блока до Q6 сброс, настройки сохранение.

9. Проверка системы: все функции работает

10.  Снова подключаюсь и запускаю СтарлайнМастер, Теперь не может соединиться с блоков сигнализации постоянно кружок в цикличном режиме.


ПРОДЕЛАНО ДОПОЛНИТЕЛЬНО:

1. Снял блок сигнализации - (при подключении тоже самое)

2. Провод USB пробовал менять (хотя к системе с ПО Q4 подключается)

3. Вынимаю только модуль GSM - (при подключении тоже самое)

4. Вынимаю только 2CAN+LIN модуль - (при подключении тоже самое)

5. Вынимаю все модули (пустая плата) - (при подключении тоже самое)


P.S. Есть второй автомобиль с аналогичной комплектацией сигнализации.

1. Проделал аналогично с обновление ПО блока GK74-Q4 до версии Q6

2. И аналогичная проблема с подключение на втором авто. 

3. Сама система работает адекватно. 


ВОПРОС:

1. Поддержка ПО Q6 для GK74 все же не добавлено в программу СтарлайнМастер? (Хотя заявлено поддержка ПО Q6 для 3/6 поколения в СтарлайнМастере 2.8)

2. Также интересует есть ли возможность обновления CAN модулей через программатор, раньше была возможность только настроить CAN модуль, а обновлять приходилось вскрывать блок сигнализации и вынимать модуль.


P.S. 1. Пробовал на трех компьютерах на двух ПО СтарлайнМастер обновлялось через версии, а на одном с установкой каждой новой версии по очереди

2. До этого была версия СтарлайнМастер 2.7.1 и обновил сразу до 2.8.1 без проходного ПО.

Кому интересно проблема была в программаторе сгорел диод визуально целый при прозвонке КЗ.

Видно когда я проверял на Q4 еще признаки жизни были.

Перепаял и все заработало