0

А93 CAN+LIN не видит двери по LIN на Приоре 2010г

Зайцев Ник 1 year ago • updated by Sergey11 8 months ago 4

Всем привет. Авто Приора универсал 2010 года норма+, устанавливаю самостоятельно А93 ПО М8, CAN-LIN обновил до последней версии, зажигание, ручник, капот подключены по аналогу.

Замки дверей управляются, концевик  двери багажника определяется, а двери нет, все 4. Электропакет коцевики видит. Не повезло?

Зайцев Ник, у Вас какие настройки CAN-LIN выставлены в программе StarLine Мастер ?

Настройки следующие:

Автомобиль Lada Prioa 2007-2013

Сигналы состояния включены:

Двери

Багажник

Поддержка функции "Slave"

Функции управления включены:

Управление ЦЗ

Функция "Комфорт"

Управление штатной системой охраны

+1

Замки дверей управляются, концевик  двери багажника определяется, а двери нет, все 4. 

Это всё по LIN-шине. И раз одно работает, а другое  - нет - пробуйте оТКАТИТЬ прошивку на какую-нибудь постарше. Было несколько вариантов ПРИОР с разными блоками на борту... Может и нащупаете прошивку CAN-LIN адаптера, которая подойдет... Смотрите и старые совсем  - "троечки" - ЗДЕСЬ ...

Еще - ну чисто уже так, на всякий случай - попробуйте поменять местами проводки адаптера, подключенные в месте разреза LIN. Направление подключения тоже имеет значение... 

Наверное - с этого и стОит начать - недолго ведь. быстрее. чем прошивки менять...

Накрайняк - можно сделать двери проводным подключением с диодной развязкой...

Не забудьте отписаться - что получилось (когда получится)...

Отвечу за автора, авто Приора Люкс хетчбек 2012г. такая же ситуация,

заднюю дверь видит, остальные четыре нет. Помогло откатиться на
версию 3.4 Причем в разных версиях разные проблемы, то открыто постоянно
то не открыто... Остановился на 3.4, в ней судя по патчноутам были
последние изменения для этого модельного ряда, тем более что дальше
снова все сломали, 3.9 нерабочая.

Старик спасибо большое за подсказку!